1. Levi_Asaiah's Avatar
    I dunno why my browser doesn't want to cooperate with me today (February 4th) It takes 2-3 minutes to load instead of its usual 1 second briskness. I can't select text on Web pages anymore, it glitches when I try to open new tabs and it takes forever to load even tho the wifi is ok. I tried clearing the browser cache(history, cookies) and copious reboots and even some old fashioned battery pulls. It's really annoying me since I use the browser heavily I don't know what could be the problem. I even deleted most of my android apps thinking maybe my messing around with apps n whatnot could be frying my phone. Any suggestions differing from what I've done already?

    Z10STL100-3/10.2.1.1925
    02-04-14 11:59 PM
  2. swash99's Avatar
    Interesting. Have you checked the setting in the browser..are all unnecessary options off?

    Posted via CB10
    02-05-14 12:09 AM
  3. Levi_Asaiah's Avatar
    I tried fiddling with every setting :/

    Z10STL100-3/10.2.1.1925
    02-05-14 05:55 AM

Similar Threads

  1. Contact issues again on 10.2.1
    By 007Storm in forum BlackBerry Z10
    Replies: 8
    Last Post: 02-07-14, 05:13 PM
  2. Z10 Freezing up since software update
    By musicman1796 in forum BlackBerry Z10
    Replies: 3
    Last Post: 02-06-14, 10:11 PM
  3. Dropbox and Skype Issues
    By kfehling in forum BlackBerry Q10
    Replies: 4
    Last Post: 02-05-14, 06:58 PM
  4. Wow. Blown away by no-name android browser
    By craiggger in forum More for your BlackBerry 10 Phone!
    Replies: 3
    Last Post: 02-04-14, 09:13 PM
  5. Flash issue with new update?
    By kyleheney in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 02-04-14, 08:13 PM
LINK TO POST COPIED TO CLIPBOARD