1. krmn's Avatar
    since ive updated to os 10.1 my z10 reboots once in three days and after i deleted my internet history, cookies etc. my browser doesnt work?
    does anyone have the same problem !!??
    05-28-13 02:46 AM
  2. ehcanuck's Avatar
    What are the issues you're having? I'm having issues when I'm on Google and trying to open up links. The screen won't respond to me pressing on the links. This only happens when I make a Google search through the browser address bar right from the get go

    Posted via CB10
    05-28-13 04:04 AM
  3. FocusedBerry's Avatar
    What are the issues you're having? I'm having issues when I'm on Google and trying to open up links. The screen won't respond to me pressing on the links. This only happens when I make a Google search through the browser address bar right from the get go

    Posted via CB10
    Expericing the same issues.
    05-28-13 04:22 AM
  4. krmn's Avatar
    same as you too i cant press on links whatever site im on ( google etc.)
    05-28-13 05:09 AM

Similar Threads

  1. Browser doesnt work
    By ezeedee in forum BlackBerry Storm Series
    Replies: 9
    Last Post: 02-12-10, 07:35 AM
  2. Pls HELP. Wifi hotspot browser doesnt work
    By klubberroxy in forum General BlackBerry News, Discussion & Rumors
    Replies: 4
    Last Post: 08-03-09, 10:33 AM
  3. Sending Gmails via BB Browser doesnt work with no data plan. AT&T
    By dannieloco in forum BlackBerry Curve Series
    Replies: 9
    Last Post: 04-13-09, 06:28 PM
  4. BB Browser DOESNT WORK please help
    By kdjayo in forum BlackBerry Storm Series
    Replies: 2
    Last Post: 03-14-09, 11:01 PM
  5. im totally new and my browser doesnt work
    By crimsoneclipse in forum BlackBerry Bold Series
    Replies: 10
    Last Post: 01-16-09, 11:40 AM
LINK TO POST COPIED TO CLIPBOARD