01-06-14 11:32 AM
43 12
tools
  1. Bobert_123's Avatar
    Hey guys,

    I've had my Z10 for a few months now and am happy to say I haven't had any problems up until this point. A few hours ago I was surfing the internet while I waited for my brothers karate class to end, and all phone hell broke loose. I was on some tech website (I cant remember the name) and my
    phone got REALLY hot, hotter than when your playing a game. I was about to take the battery the battery out when the whole screen turned blue. I tried to exit the app, but nothing responded. I tried to shut it down via the power button, but nothing happened. Then I decide to take the battery out. When I powered it back up, it got to about 40%, and then skipped ahead to my lock screen. It was working normally so I re-opened the browser, as well slacker radio. When I tried to interact with slacker, something horrible happened. It was completely unresponsive, and than colorful lines streaked across the screen. The color began to yellow, and become dark. In a matter of seconds the screen had turned off and nothing was working, just as if the device had turned it self off. I took the battery out a second time (it would not power up), and the device wouldn't power back on, not even the little red LED. I retried this a few times until it turned back on. I opened up bb hub and the same exact thing happened, except this time, no matter how many times I tried it would not power back up.

    When I got home I plugged the phone in and nothing happened, not even the LED. When I took the battery out though, and plugged it in the LED powered on, but not the phone. This happened every time, but never when I had the battery inserted. This leads me to believe that this is a battery issue, but I still can't explain what happened or why.

    I have warranty but I REALLY don't want my phone replaced with some refurbished POS, I want the BB I fell in love with the day I bought it.

    If any one has any suggestions or could help shine some light on this issue I would really appreciate it!!

    THANKS!!!!
    Last edited by Bobert_123; 06-24-13 at 08:03 PM.
    06-24-13 07:31 PM
  2. Gunzey's Avatar
    Bruh. #BlackBerryQ10

    Posted via CB10
    06-24-13 07:52 PM
  3. cheadlender's Avatar
    Okay. I'd try saying that you should plug it into your laptop and do your restore. Try that

    Posted via CB10
    Bobert_123 likes this.
    06-24-13 07:53 PM
  4. Hockey711's Avatar
    Send it to blackberry.. this is not your fault.

    Posted via CB10
    Bobert_123 likes this.
    06-24-13 07:55 PM
  5. Bobert_123's Avatar
    Okay. I'd try saying that you should plug it into your laptop and do your restore. Try that

    Posted via CB10
    I plugged it into my desktop and nothing happened (no LED like I said before), but if I take the battery out he LED lights up, but the computer acts as if nothing was even connected no matter what I do.
    06-24-13 07:59 PM
  6. Bobert_123's Avatar
    Send it to blackberry.. this is not your fault.

    Posted via CB10
    Not really an option, but I do have warranty with my carrier. As I said before though I'm using that as my last resort because I don't want my phone replaced (especially with a refurbished device). I want to at least figure out what happened as well so this never happens again.
    06-24-13 08:02 PM
  7. tw1g_007's Avatar
    Could you give us the exact website link that caused this problem? I want to replicate it and see whether or not it's an isolated incident. If it's not then your brother's karate class is to blame. Maybe file a lawsuit? Anyway please tell me the link. Thanks.

    via CB10 (BB Z10 : BLK : OS 10.1) [ Follow me @EHZAY for BB News & Tech Updates ]
    Bobert_123 likes this.
    06-24-13 08:02 PM
  8. Bobert_123's Avatar
    Could you give us the exact website link that caused this problem? I want to replicate it and see whether or not it's an isolated incident. If it's not then your brother's karate class is to blame. Maybe file a lawsuit? Anyway please tell me the link. Thanks.

    via CB10 (BB Z10 : BLK : OS 10.1) [ Follow me @EHZAY for BB News & Tech Updates ]
    I cant remember the website I was on. If I could access my phone I would just check the history but the thing wont even power up
    06-24-13 08:05 PM
  9. jcarlos100's Avatar
    im sure there is an article on how to help a bricked z10 phone it might be in the help section or editorials. i have seen the article before but i just skimmed it and went to see some anime lol sorry
    Bobert_123 likes this.
    06-24-13 08:07 PM
  10. WArcher's Avatar
    @Bobert_123 - I have an idea (nuts) but it's worth a shot; Connect your phone to your PC directly (battery out for this - shouldn't matter) and then try and debrick the phone using one of the AutoLoader leaks here in the forums. This might work as the autoloader works differently than Link and the other websites;

    EDIT: I have added a link for a good place to start; an Autoloader that many people seem to like: http://forums.crackberry.com/bb10-le...hybrid-820430/

    If this method doesn't work (it's the most primitive connection possible that I know of) then you're quite possibly hooped. Also - if at all possible - try and source a different battery if you can and see if you get any further ahead. It is unlikely but worth a second shot if you have the time/availability.
    Bobert_123 likes this.
    06-24-13 08:44 PM
  11. jcarlos100's Avatar
    i have found this but it wont help you i think it might be in a different section on this site

    How to reload the OS on a BlackBerry Z10 or BlackBerry Q10 | CrackBerry.com
    eldricho and Bobert_123 like this.
    06-24-13 08:58 PM
  12. jcarlos100's Avatar
    06-24-13 09:00 PM
  13. 3hb78ftg's Avatar
    Hey guys,

    I've had my Z10 for a few months now and am happy to say I haven't had any problems up until this point. A few hours ago I was surfing the internet while I waited for my brothers karate class to end, and all phone hell broke loose. I was on some tech website (I cant remember the name) and my
    phone got REALLY hot, hotter than when your playing a game. I was about to take the battery the battery out when the whole screen turned blue. I tried to exit the app, but nothing responded. I tried to shut it down via the power button, but nothing happened. Then I decide to take the battery out. When I powered it back up, it got to about 40%, and then skipped ahead to my lock screen. It was working normally so I re-opened the browser, as well slacker radio. When I tried to interact with slacker, something horrible happened. It was completely unresponsive, and than colorful lines streaked across the screen. The color began to yellow, and become dark. In a matter of seconds the screen had turned off and nothing was working, just as if the device had turned it self off. I took the battery out a second time (it would not power up), and the device wouldn't power back on, not even the little red LED. I retried this a few times until it turned back on. I opened up bb hub and the same exact thing happened, except this time, no matter how many times I tried it would not power back up.

    When I got home I plugged the phone in and nothing happened, not even the LED. When I took the battery out though, and plugged it in the LED powered on, but not the phone. This happened every time, but never when I had the battery inserted. This leads me to believe that this is a battery issue, but I still can't explain what happened or why.

    I have warranty but I REALLY don't want my phone replaced with some refurbished POS, I want the BB I fell in love with the day I bought it.

    If any one has any suggestions or could help shine some light on this issue I would really appreciate it!!

    THANKS!!!!
    Sorry to hear about this. Please specify your model so we can point you in the right direction for an autoloader to try and debrick your phone.
    06-24-13 09:01 PM
  14. Bobert_123's Avatar
    Sorry to hear about this. Please specify your model so we can point you in the right direction for an autoloader to try and debrick your phone.
    STL-300, I think I'm gonna try this autoloader one of the guys above gave a link to thanks!
    06-24-13 09:06 PM
  15. Wigley458's Avatar
    Op. If u need more help with this. PM me. I can probably help you out. That's if u haven't tried some of the suggestions on here and fixed it already

    Z10STL100-3/10.2.0.93 & Posted from my awesome Z10 via cb10. My Channel pin http://channelpin.com/C000B3B57
    06-24-13 09:12 PM
  16. Bobert_123's Avatar
    Hi guys,

    thanks so much for all these responses! I'm going to pay for a new battery on amazon and see if that works before I try reloading the OS or auto loading because I don't want to lose any data on my phone if it's not necessary. If all that fails I'm probably goanna have to use the warranty.

    Ill keep this thread updated.

    Thanks so much!
    millwright40 likes this.
    06-24-13 09:14 PM
  17. jcarlos100's Avatar
    oh right forgot about your data sorry lol and ok good luck man
    Bobert_123 likes this.
    06-24-13 09:18 PM
  18. russmov's Avatar
    Hopefully you get this fixed quickly OP. If there are any people who can help you they will be in the crackberry community.
    Bobert_123 likes this.
    06-24-13 09:49 PM
  19. rashawnbb2's Avatar
    my z10 is bricked as well for 3weeks and i cant seem to find anything to unbrick it. it wont stay connected to the pc so i can re-install the auto loader, anyone can help me im using the STL100-2
    06-25-13 12:08 AM
  20. Wigley458's Avatar
    my z10 is bricked as well for 3weeks and i cant seem to find anything to unbrick it. it wont stay connected to the pc so i can re-install the auto loader, anyone can help me im using the STL100-2
    Do u have an autoloader to use and ready to go. If u so. Start the autoloader. With link turned off and closed. Then plug ur phone in. And insert the battery back. And wait. The autoloader will revive it. And load a new os. If it doesn't then one of 2 things have happened. Ur phone is dead. Cpu fired. Or ur computer usb outlet isn't reading the usb properly.

    Z10STL100-3/10.2.0.93 & Posted from my awesome Z10 via cb10. My Channel pin http://channelpin.com/C000B3B57
    06-25-13 01:31 AM
  21. Gearheadaddy's Avatar
    Rashawnbb2, turn phone off, use 7zip to start leak, wait until you see black screen that says "bootloader" as the last word. Do not turn phone on, plug it in...

    Posted via CB10
    06-25-13 02:12 AM
  22. rashawnbb2's Avatar
    ive tried that use different pc as well but nothing still happen, i know the phone is dead, but the cpu ins't fried cause the phone came one twice for 30mins and went back dead.
    06-25-13 08:07 AM
  23. rashawnbb2's Avatar
    i cant turn on the phone cause nothing wont come up, im just going to get the beep sound on the pc saying it connect and disconnected, it rearly connect and stay on so the auto loader can install. someone said i should try jtag it cause the baked leak os i loaded corrupt the phone. so i have to partition the phone and manually install back the os
    06-25-13 08:09 AM
  24. Rae O's Avatar
    Hello am rae, my problem with z10 is I cannot sign into my fb app but it works fine whenever I use the browser its says my login details have changed can anyone help if yes please elaborate
    Wigley458 likes this.
    06-25-13 08:58 AM
  25. Wigley458's Avatar
    Hello am rae, my problem with z10 is I cannot sign into my fb app but it works fine whenever I use the browser its says my login details have changed can anyone help if yes please elaborate
    Delete the Facebook account completely and then r add it

    Z10STL100-3/10.2.0.93 & Posted from my awesome Z10 via cb10. My Channel pin http://channelpin.com/C000B3B57
    06-25-13 09:09 AM
43 12

Similar Threads

  1. Having problem with my doc to go on z10 need help
    By batberryz10 in forum BlackBerry Z10
    Replies: 3
    Last Post: 04-20-13, 09:13 PM
  2. Blackberry Link - Transferring Z10 to Z10, Need Help!
    By jtwarrin5 in forum BlackBerry Z10
    Replies: 3
    Last Post: 04-16-13, 08:51 PM
  3. Replies: 3
    Last Post: 04-03-13, 04:51 AM
  4. Contemplating getting a Z10 (need help)
    By krayziebydaflesh in forum BlackBerry Z10
    Replies: 15
    Last Post: 03-25-13, 03:35 AM
  5. Brand New Z10. Need Help!
    By RHDJEEZY in forum BlackBerry Z10
    Replies: 10
    Last Post: 02-15-13, 09:08 PM
LINK TO POST COPIED TO CLIPBOARD