1. MB2's Avatar
    Just picked up a z10 yesterday. Trying to figure everything out. Not happy about losing some of the bridge function with playbook, but I'll live.

    The z10 "paired" with my playbook with no problem. But it won't "connect". I've deleted the z10 from the playbook and repaired. Restarted. But still no connection.

    I'd really like to be able to use the phone's connection to surf when wireless isn't available. Would welcome any ideas. Oh - running on AT&T. Was using 9900 previously, no problems. Used Rrory's wonderful workarounds.
    04-04-13 09:49 PM
  2. cyberjunkie1's Avatar
    I had a similar issue. From what I can recall I had to turn on the setting on the phone.

    Posted via CB10
    04-04-13 10:03 PM
  3. theegoldenone's Avatar
    On the phone, turn bluetooth off then on.

    Posted via CB10
    04-04-13 10:12 PM
  4. theegoldenone's Avatar
    How did you download the bridge app??

    Posted via CB10
    04-04-13 10:14 PM
  5. theegoldenone's Avatar
    For AT&T, you have to download with the sim card OUT the phone.

    Posted via CB10
    04-04-13 10:21 PM
  6. MB2's Avatar
    Okay, after trying all the suggestions, still no luck. And perusing the forums hasn't yielded anything new, so I figured I'd post again...

    Deleted the playbook from the z10, and vice versa. Re-loaded on both. Did the AT&T workaround: wifi on, device off, remove SIM, device on, download Bridge from BBWorld. Z10 and playbook both show paired, but no connection. I get this message from z10 "there are no services to connect to on this device".

    I see that others have managed to connect the two. Any other suggestions?
    btw, the z10 connects quickly and easily to my vehicle, so I know the bluetooth part of the phone IS working...
    04-13-13 05:49 PM
  7. jdcfinisher's Avatar
    My z10 does the same thing, I found if I turn on remote control, bridge connects, then I turn off remote, it stays paired. Bug in bridge I guess

    Posted via CB10
    04-13-13 06:35 PM
  8. MB2's Avatar
    Yes! Success!! I'm not really sure what I did...I've tried so many suggestions from so many...but it's working now.

    I went into the main settings, and followed the bluetooth setup and bridge instructions (again). But this time around, it gave me the "does this code match" on the phone and z10. For some reason, I don't think that screen had ever popped up before. So, regardless, it's finally connecting and working. Thanks for the suggestions!
    04-13-13 07:11 PM

Similar Threads

  1. Bluetooth Pairing but not connecting
    By vortex66 in forum General BlackBerry News, Discussion & Rumors
    Replies: 6
    Last Post: 03-18-10, 09:06 AM
  2. Bluetooth Pairing but not connecting
    By vortex66 in forum BlackBerry Tour 9630
    Replies: 6
    Last Post: 03-18-10, 09:06 AM
  3. Desktop Manager recognizes device but doesn't connect
    By jomelo in forum Desktop Software
    Replies: 2
    Last Post: 10-30-09, 07:28 AM
  4. WI-FI is there but doesn't connect
    By curtis1512 in forum BlackBerry Pearl Series
    Replies: 4
    Last Post: 03-27-09, 09:10 PM
  5. Bluetooth paired but doesnt communicate..
    By Welby4404 in forum General BlackBerry News, Discussion & Rumors
    Replies: 5
    Last Post: 02-28-08, 07:47 AM
LINK TO POST COPIED TO CLIPBOARD