1. AVidal23's Avatar
    I can't believe I can't use Blkuetooth with the 10.2.1 only as I have got an e-mail (work e-mail) with Active Sync.
    This has to be fixed immediately, it's frustrating and really a downgrade from 10.1.x
    02-03-14 04:05 AM
  2. Superfly_FR's Avatar
    Hi AVidal23 !
    could you elaborate a little about your problem ? I can't see a link between work activeSync email and BT besides BES policies ... then you might want to get some answers in the BES section ...
    Let us know how we can help, we'd be glad to.

    Cheers
    SF
    02-03-14 04:13 AM
  3. AVidal23's Avatar
    My company doesn't have BES.
    I got company e-mail account sync through Active Sync.
    I am not able to use Bluetooth: if I go through settings, it says "Bluetooth is disabled by Administrator"
    The issue is known at Blackberry and here at CB, attached a Summary from another post. It needs to be fixed asap
    http://forums.crackberry.com/blackbe...update-899083/

    Just a quick update. The issue is having exchange emails on my phone. Here is the post from the blackberry forum user willardv.

    "Believe it or not - it's because of your Exchange (work) email account. Delete that, reboot and blue tooth will be enabled again.
    The phone is reporting to your work server that it has no password on it - see Crackberry forums for more info.

    The only way to fix it is to have your IT people create a special account on their exchange server for you that requires no password on your phone. Working for me."

    I have verified this and as soon as I deleted the exchange email accounts, my Bluetooth was no longer disabled. I need to revert back to the previous release of device software. I need both the exchange emails and Bluetooth to work together. Anyone can offer how I can do this would be greatly appreciated.
    02-03-14 07:47 AM
  4. PKPDBERRYADDICT's Avatar
    I got exchange activesync and bluetooth works fine ! what is your exchange server version ? what IT policies via activesync your company enforces ? seems weird !
    Superfly_FR likes this.
    02-03-14 08:00 AM
  5. Superfly_FR's Avatar
    Weird, indid, thanks for clarifying.
    I'm on a Office365 (Exchange/outlook.com) account and don't have this problem ...
    Oh, wait : I did disable mandatory password in my device mobile policy to enable picture password.

    Do you have enabled picture password on your device before you've set your account ? (may be related, sry out of time to test).
    02-03-14 08:11 AM
  6. AVidal23's Avatar
    This bug is definitely fixed and needs to be fixed by your own company IT.

    I had my Microsoft Active sync account reset by my Group IT department and after 3 hours the bluetooth flag was appearing into the fast set up menu scrolling down from main page without even rebooting the Z10
    02-19-14 04:42 AM

Similar Threads

  1. 7.0.540 profile bugs?
    By TitoAdam in forum BlackBerry Torch Series
    Replies: 12
    Last Post: 12-04-11, 03:02 PM
  2. BBM bug?
    By baldo in forum BlackBerry PlayBook
    Replies: 2
    Last Post: 11-25-11, 02:55 PM
  3. SMS Scroll Bug - 9930
    By RHP23 in forum BlackBerry Bold Series
    Replies: 8
    Last Post: 11-25-11, 01:52 PM
  4. Replies: 0
    Last Post: 11-25-11, 03:36 AM
  5. twitter bug?
    By glasgowceltic in forum BlackBerry OS Apps
    Replies: 2
    Last Post: 11-22-11, 02:35 PM
LINK TO POST COPIED TO CLIPBOARD