1. John EC1's Avatar
    Hi, i just installed BB desktop software on a new notebook. BB ID all good but then it asks me if the passkey matches the password on my phone. This mix of numbers and letters changes each time I try to connect. There is no way to change this number. If I say 'yes' nothing happens. A little bar goes round and round a little phone. If I say 'no' it asks if I want to use a different phone.
    I am using a Z10 running 10.3.3 something. It is the latest update available.
    Ive tried changing IPV 4 to IPV6 as found in the forums somewhere but no difference. Does anyone else have this problem or any fixes?
    Thanks in advance, John
    01-26-21 02:08 PM
  2. brookie229's Avatar
    Hi, i just installed BB desktop software on a new notebook. BB ID all good but then it asks me if the passkey matches the password on my phone. This mix of numbers and letters changes each time I try to connect. There is no way to change this number. If I say 'yes' nothing happens. A little bar goes round and round a little phone. If I say 'no' it asks if I want to use a different phone.
    I am using a Z10 running 10.3.3 something. It is the latest update available.
    Ive tried changing IPV 4 to IPV6 as found in the forums somewhere but no difference. Does anyone else have this problem or any fixes?
    Thanks in advance, John
    Try running Blend using Windows 8 compatibility. Right click on the Blend program, properties, compatibility, then change compatibility mode to Windows 8. Reboot computer and maybe restart Blend on your Z10 as well.

    I just bought a Dell XPS 13 and had to do that for Blend to work properly (which it is now).
    01-26-21 02:27 PM
  3. John EC1's Avatar
    Thanks mate I'll try that first thing in the AM and get back to you. I always post responses to my threads whether they are resolved or turn out to be something we have to live with.
    Regards, John
    01-26-21 02:46 PM
  4. brookie229's Avatar
    Thanks mate I'll try that first thing in the AM and get back to you. I always post responses to my threads whether they are resolved or turn out to be something we have to live with.
    Regards, John
    I've had a few glitches on Win 8 compatibility and have changed to Windows 7. Will use that for a few days to see if it's smoother.
    01-26-21 10:53 PM

Similar Threads

  1. Some yahoomails go out paired
    By dubengeldu in forum BlackBerry 10 OS
    Replies: 7
    Last Post: 02-21-21, 10:57 PM
  2. Help with MMS on AT&T branded phone
    By pmnewcomb in forum BlackBerry Classic
    Replies: 5
    Last Post: 01-28-21, 11:04 PM
  3. Replaced the Battery, Phone Won't Boot
    By KanadianBoy1976 in forum BlackBerry KEYone
    Replies: 5
    Last Post: 01-27-21, 10:20 AM
  4. Can i use this phone series model
    By CrackBerry Question in forum Ask a Question
    Replies: 17
    Last Post: 01-25-21, 10:49 AM
  5. Become an expert programmer with this bundle of 12 courses for just $45
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 01-19-21, 10:22 PM
LINK TO POST COPIED TO CLIPBOARD