1. Stefan Gibaca Ivastanin's Avatar
    I have my BlackBerry Z 10-Smartphone updated on 10.3.1 and now when I am on WiFi it does not show signal strength icon only gray WiFi icon when you are without WiFi but I am on my WiFi router connected and I have Internet from router. If anyone knows how to fix this problem I would be great full. Thanks

    Posted via CB10
    02-25-15 12:51 PM
  2. anon(9208252)'s Avatar
    Try deleting and setting up new again, first. then you could always try a new radio,
    02-25-15 12:54 PM
  3. Stefan Gibaca Ivastanin's Avatar
    Can you please be more specific. Thanks.

    Posted via CB10
    02-25-15 12:57 PM
  4. anon(9208252)'s Avatar
    delete your wifi and try setting it up like new again, and changing the radio is a little harder to do, you can first find a radio that works on your carrier and load via sachesi or using a auto louder, they are both non destructive so your contents are safe.
    02-25-15 01:00 PM
  5. theGUNNER's Avatar
    Try deleting and setting up new again, first. then you could always try a new radio,
    you keep trolling other people by your advices which are rubbish. Radio has nothing to do with the wifi ....
    02-25-15 01:28 PM
  6. anon(9208252)'s Avatar
    you keep trolling other people by your advices which are rubbish. Radio has nothing to do with the wifi ....

    OH then i guess thats not what fixed mine, i will put the old radio back on and wait for your response to see how to fix it,
    Last edited by Elite1; 02-25-15 at 01:48 PM.
    moody likes this.
    02-25-15 01:30 PM
  7. Elite1's Avatar
    you keep trolling other people by your advices which are rubbish. Radio has nothing to do with the wifi ....
    Not true. Wi-Fi is run by the radio file, aka the .sfi file.

    There's usually not a problem, but if you do have an unexplained Wi-Fi issue after an OS change, and it's not solved by reboots of your device and router, swapping the radio is another troubleshooting alternative. For example, if you have OS 10.3.1.2267 which comes with radio 2268 and it's not working, you could try using Sachesi to load radio 2244 that comes with OS 10.3.1.2243. Or vice versa.

    Shouldn't be the first, second, or third thing you try, but if you've exhausted everything else and the OS is otherwise functioning well, then...
    anon(9208252) and moody like this.
    02-25-15 01:47 PM
  8. DaleLocooo's Avatar
    So if my older radio for 10.2.1 works fine, can I change the new for older?

    Posted via CB10
    02-25-15 01:50 PM
  9. anon(9208252)'s Avatar
    So if my older radio for 10.2.1 works fine, can I change the new for older?

    Posted via CB10

    No you will have to use a radio thats in the 10.3.1 category
    02-25-15 02:02 PM
  10. theGUNNER's Avatar
    I have tried 5 radios but none worked I wish I could use 10.2.1 radio
    02-25-15 02:03 PM
  11. Rustybronco's Avatar
    Not true. Wi-Fi is run by the radio file, aka the .sfi file.

    There's usually not a problem, but if you do have an unexplained Wi-Fi issue after an OS change, and it's not solved by reboots of your device and router, swapping the radio is another troubleshooting alternative.
    That fully explains why my wifi signal strengths differed between .2244 and .1955.
    02-25-15 02:10 PM
  12. DaleLocooo's Avatar
    .1955 works fine? Wich file do you use, Wifi is a ****** annoying problem

    Posted via CB10
    02-25-15 02:14 PM
  13. theGUNNER's Avatar
    .1955 works fine? Wich file do you use, Wifi is a ****** annoying problem

    Posted via CB10
    I have tried that ... it was the same rubbish I even tried 10.3.0 radios and Issue was still there
    02-25-15 02:28 PM
  14. Rustybronco's Avatar
    My daily driver Z10 STL100-3 was sporting a .2072 +.1955 which I side? loaded the differing .2243 files on. I think I'm running .2243 +.2244 now? (hard to say after all the autoloaders I've used on both of my Z10's lately. Plan on tossing .2267 on it in the next few days just like the other one)

    EDIT... 1956? radio. Meh, too many autoloaders to keep track of.
    02-25-15 02:28 PM
  15. DrBeta's Avatar
    I can not receive de actualization os 10.3
    Wifi
    How I can get the OS 10.3 on my z10
    ?
    02-25-15 10:16 PM

Similar Threads

  1. OTG option on z10
    By Mohan Natekar in forum Ask a Question
    Replies: 7
    Last Post: 03-03-15, 01:54 AM
  2. VZW rolling out 10.3?
    By titussanders in forum General Carrier Discussion
    Replies: 5
    Last Post: 02-28-15, 07:07 AM
  3. Blackberry z3 proximity sensor
    By gurubhai13 in forum BlackBerry Z3
    Replies: 3
    Last Post: 02-27-15, 09:50 PM
  4. Best downloadable 10.3.1 package for T-Mobile Q10?
    By geminiman7 in forum BlackBerry Q10
    Replies: 9
    Last Post: 02-27-15, 08:04 PM
  5. How many microphones does the Blackberry Classic have?
    By misbah_786 in forum BlackBerry Classic
    Replies: 6
    Last Post: 02-26-15, 02:58 PM
LINK TO POST COPIED TO CLIPBOARD