1. Susan and Bryan's Avatar
    When trying to load a website, popup says site blocked - identified as security risk in expanded details due to site certificate issues. Can't view certificate because website has HTTP Strict Transport Security enabled. This began about a year ago, possibly after an o/s update. Never had any problem loading web sites before. Is there a way to reset or fix this problem?
    09-25-17 12:47 PM
  2. cbvinh's Avatar
    Sounds like you're on 10.3.3.x, which added warnings for security risk sites. I recall still being able to visit the site, though I don't remember if it was easy as just reloading it or clicking okay and continuing.
    09-25-17 12:58 PM
  3. Susan and Bryan's Avatar
    Have tried reloading the websites but they still comes up as blocked. I can't figure out how to adjust the security settings on the phone to avoid sites from being blocked. We have 2 Z10's in our family and they both are on 10.3.3.1463. The second one has no problems loading websites - no blocking. I've compared the settings on both phones and can't find any differences except for the browsers.
    09-30-17 01:09 PM
  4. Leyra B10's Avatar
    Have tried reloading the websites but they still comes up as blocked. I can't figure out how to adjust the security settings on the phone to avoid sites from being blocked. We have 2 Z10's in our family and they both are on 10.3.3.1463. The second one has no problems loading websites - no blocking. I've compared the settings on both phones and can't find any differences except for the browsers.
    I had this on z10 also. Could not get to tomshardware. I thought it might have been because of wosign or symantech. Either way I did a factory reset with blackberry link and that does not happen anymore. Just a theory but when I start the device over I usually go to ca.blackberry.com, sign in to google, facebook and microsoft and keep the slate clean of trackers and history. Browser seems to be dependable.

    Posted via CB10
    09-30-17 02:18 PM
  5. anon(10326215)'s Avatar
    When trying to load a website, popup says site blocked - identified as security risk in expanded details due to site certificate issues. Can't view certificate because website has HTTP Strict Transport Security enabled. This began about a year ago, possibly after an o/s update. Never had any problem loading web sites before. Is there a way to reset or fix this problem?
    Yup buy a new phone

    Posted via CB10
    10-01-17 10:32 PM
  6. Leyra B10's Avatar
    Try to use https:// more, and close your url's with a / also. Smart tags is nice for bookmarks can set them to open in your browser of choice by default.

    Posted via CB10
    10-12-17 08:05 PM

Similar Threads

  1. Why does my BlackBerry Priv only charge when off?
    By 0731545696 Shiks in forum BlackBerry Priv
    Replies: 3
    Last Post: 10-07-17, 06:05 AM
  2. Just upgraded OTA to 10.3.3.1463 and all is well
    By Newfangled in forum BlackBerry 10 OS
    Replies: 18
    Last Post: 09-30-17, 03:13 PM
  3. Reasons to/not to use KEYone naked (the phone, not the user)
    By the_boon in forum BlackBerry KEYone
    Replies: 47
    Last Post: 09-30-17, 09:56 AM
  4. Stop searching for a place to plug-in and charge with the $5 RAVPower mini battery pack
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 09-25-17, 02:40 PM
  5. How to move "Clear All" button on a KEYone
    By JJBBgreat in forum BlackBerry KEYone
    Replies: 1
    Last Post: 09-25-17, 02:14 PM
LINK TO POST COPIED TO CLIPBOARD