1. gaming hackers's Avatar
    In my bb z10 red light is blinking after i can flash it with auto loader STL100-4
    then after i can use the several steps.
    1.Reload it with bb link the (software get downloaded but after my mobile get disengaged and again that red light blinks).
    2.I too used different types of loaders and i'm get tired for that several process.but no response the red light only blinks on it pls give the best solution.......again if u give any ideas of using autoloaders pls give the link
    04-09-20 04:07 AM
  2. conite's Avatar
    In my bb z10 red light is blinking after i can flash it with auto loader STL100-4
    then after i can use the several steps.
    1.Reload it with bb link the (software get downloaded but after my mobile get disengaged and again that red light blinks).
    2.I too used different types of loaders and i'm get tired for that several process.but no response the red light only blinks on it pls give the best solution.......again if u give any ideas of using autoloaders pls give the link
    Are you certain you actually have a Z10STL100-4?

    Where do you live? From whom did you buy it?
    04-09-20 08:39 AM
  3. Dunt Dunt Dunt's Avatar
    1) Was the phone working before you installed the new OS?

    2) Are you 100% sure yours was an STL100-4 device?

    3) When you load the autoloader from your PC... is it connecting to your device, look like it's loading?

    If yes to all, I'd download the autoloader again for 10.3.3.3216 or maybe @conite can send you a link.
    04-09-20 08:43 AM
  4. conite's Avatar
    Based on your other thread, you are coming up against downgrade prevention. Follow the advice given there.
    04-09-20 08:51 AM
  5. gaming hackers's Avatar
    1) Was the phone working before you installed the new OS?

    2) Are you 100% sure yours was an STL100-4 device?

    3) When you load the autoloader from your PC... is it connecting to your device, look like it's loading?

    If yes to all, I'd download the autoloader again for 10.3.3.3216 or maybe @conite can send you a link.

    1.I done a security wipe and bb error0015 occurred I flashed the device with auto loader 10.3.1.997 from the BB official website after flashing a red light started blinking 2 times
    2.yes it is stl100-4
    3.yes it is connecting

    Can you tell me the procedures for flashing it
    Thank you in advance
    04-21-20 02:06 AM
  6. gaming hackers's Avatar
    There is no charge in my battery but red light blinking when connected to charger pls reply immediately
    Last edited by gaming hackers; 04-21-20 at 05:17 AM.
    04-21-20 02:09 AM
  7. gaming hackers's Avatar
    Please tell me the correct way to flash and is it necessary to have charged battery for the process
    04-21-20 05:11 AM
  8. Dunt Dunt Dunt's Avatar
    1.I done a security wipe and bb error0015 occurred I flashed the device with auto loader 10.3.1.997 from the BB official website after flashing a red light started blinking 2 times
    2.yes it is stl100-4
    3.yes it is connecting

    Can you tell me the procedures for flashing it
    Thank you in advance
    That is an old Developer OS... it's not a full install - don't know why BlackBerry leaves that link live as it's not usable to anyone that has installed 10.3.2 or later. Follow the link conite gave you in the other thread you have going.
    04-21-20 07:15 AM
  9. conite's Avatar
    Please tell me the correct way to flash and is it necessary to have charged battery for the process
    Here is the correct loader.

    https://mega.nz/file/VEwCUKST#OqxRdb...QocXpbSIJCehrQ
    04-21-20 07:39 AM
  10. brookie229's Avatar
    Please tell me the correct way to flash and is it necessary to have charged battery for the process
    Download the conite link file to a PC, unzip the file, plug your Z10 into the PC, and click on the autoloader file to run. Process takes about 15-20 minutes, will wipe your device and then you can set up as if new with your BBID and password. Your battery should have some charge in it but does not need to be fully charged.
    04-21-20 10:05 AM
  11. gaming hackers's Avatar
    1.But when I plug to charger red light blinks 2x times and removing the charger it turns off
    2.how can I know if the battery is charged
    3.Can I flash without charge
    4.should I flash with battery or without
    5.i found that it was running10.2.1.3247 os at the beginning before this problem occurred,it was written on the box
    Please reply immediately
    Last edited by gaming hackers; 04-22-20 at 04:46 AM.
    04-21-20 11:40 PM
  12. Dunt Dunt Dunt's Avatar
    1.But when I plug to charger red light blinks 2x times and removing the charger it turns off
    2.how can I know if the battery is charged
    3.Can I flash without charge
    4.should I flash with battery or without
    5.i found that it was running10.2.1.3247 os at the beginning before this problem occurred,it was written on the box
    Please reply immediately
    With it plugged into your PC, and the battery in... it should load. Unless your phone is damaged - has it every worked for you? Or is this something your trying to see if you can get it to work for the first time?


    Run the autoloader that conite linked, if that doesn't work... there are a number of things that could be an issue. Battery, Charging Port, Main Board.....
    04-22-20 07:26 AM
  13. gaming hackers's Avatar
    Hello guys sorry for not replying long time . My Blackberry z10 STL100-4 has started working well. After flashing, it booted and all of its features are working. Thank you guys.

    Thank you again
    06-27-20 12:09 AM
  14. m3ach's Avatar
    Hello guys sorry for not replying long time . My Blackberry z10 STL100-4 has started working well. After flashing, it booted and all of its features are working. Thank you guys.

    Thank you again
    Make sure you make regular backups of any data you don’t want to lose.
    06-27-20 06:34 AM
  15. gaming hackers's Avatar
    Make sure you make regular backups of any data you don’t want to lose.
    Ok 👍 Thank you
    06-29-20 01:38 AM

Similar Threads

  1. Is BlackBerry 10 still feasible in mid-late 2020?
    By gregory_opera in forum BlackBerry 10 OS
    Replies: 33
    Last Post: 06-15-20, 08:48 PM
  2. Screen lights up briefly?
    By Snakepitboy in forum BlackBerry KEY2
    Replies: 7
    Last Post: 04-21-20, 04:42 PM
  3. BlackBerry ID in 2020
    By Berry_Classic in forum BlackBerry Classic
    Replies: 5
    Last Post: 04-20-20, 08:45 AM
  4. Replies: 1
    Last Post: 04-19-20, 04:06 PM
  5. Replies: 1
    Last Post: 04-19-20, 12:05 PM
LINK TO POST COPIED TO CLIPBOARD