1. dabruceman's Avatar

    I'm a newbie to this forum, and to forums in general. That said, I'm looking for help! I do some testing at work using a Blackberry Z10, and have always sideloaded apps from Windows using the chrome Playbook App Manager. I recently updated my Z10 OS to Since doing this, the z10 is no longer detected by the App Manager. Some of the things I've checked/verified:

    Developer Mode is On
    Ability to Install Non-Store App is Enabled
    Checked Date/Time
    Verified Device IP Address/Even Tried Changing It
    Uninstalled/Reinstalled Playbook App Manager
    Tried Installing Blackberry Link to PC: Install Fails Every Time
    Installed Playbook App Manager to Mac Desktop: Still does not recognize

    If anyone has suggestions I'd love to hear them. Thanks VERY much!

    02-27-14 04:47 PM
  2. FF22's Avatar
    What z10, 1, 2, 3 or 4?

    How did you get the OS you are on? Autoloader, ota, sachesi? You could try reloading the OS.

    Can you see your z10 drive or drives when connected to the usb cable?

    You have restarted the z10

    Try a restart:

    Press and HOLD both Vol Up/Down buttons. Keep holding while the screen goes fully black (ignore the screenshot), keep holding through the Black/White logo and when the Colored Logo shows up, release those buttons.

    If you have the STL100-1 variant the volume button reset method doesn't work. In that case, Press and HOLD the Power On Button until you see the LOGO as above
    02-27-14 06:18 PM
  3. dabruceman's Avatar
    Hey Ambassador, thanks for the reply. thought I might have shorted a bit on the info side of the equation. I have a Model STL100-1. I obtained the newer OS via the Software Update process available on the device (Autoloader?). When connected to the PC via USB the Blackberry Drive DOES show up, but only allows me to attempt install of the BB Link. That install fails, as does the DLD from the web. And I have restarted the Z10 a few times. Any further thoughts by chance?
    02-28-14 12:05 PM
  4. BlueTom316's Avatar
    Instal BB LINK on your computer, sounds like you are missing the drivers necessary to read the phone through USB. Something very similar happened to me, but as soon as I installed BB LINK software then I was able to detect the phone and both drives ( X and Y ) on the device.
    02-28-14 12:11 PM
  5. MobileMadness002's Avatar
    I haven't been able to use google chrome extension for some time now, even after updating the extension. I just use sachesi, not sure if that will work for you though.

    Posted by my device of choice. Might be a BlackBerry, might not be. It is of no concern to you.
    02-28-14 12:14 PM
  6. dabruceman's Avatar
    Hey BT: Thanks for the note. I'll see if it will install in SAFE Mode. The install process is choking on something and then it reverses course / undoes what it had done. Claims files are in use, even when they are not.

    Hey MM: i'll give sachesi a look-see and check out if it might help me out. Thanks!
    02-28-14 01:22 PM
  7. JamieWilson01's Avatar
    App manager still works for me. Looks like it's been updated, although I didn't initiate an update.

    Via CB10 from Scotland while pretty stoned using Z10STL100-2/
    02-28-14 02:44 PM

Similar Threads

  1. Is There a Remote App Compatible with a Macbook?
    By amar08 in forum Desktop Software
    Replies: 3
    Last Post: 06-22-14, 11:14 PM
  2. How is the App Situation Q vs Z?
    By 1guitarguy in forum BlackBerry 10 Apps
    Replies: 1
    Last Post: 02-28-14, 07:37 AM
  3. Android app requires Adobe Air
    By mr_zed10 in forum BlackBerry Z10
    Replies: 2
    Last Post: 02-27-14, 04:23 PM
  4. Snap app update?!
    By VinnyVon in forum More for your BlackBerry 10 Phone!
    Replies: 2
    Last Post: 02-27-14, 03:31 PM
  5. Fend off enemies and save your town in Bardbarian for BlackBerry 10
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 02-27-14, 03:20 PM