1. Asif Khan7's Avatar
    My camera doesn't work i need to restart my phone and it work after 1 hour its stop again

    Posted via CB10
    02-09-14 11:21 PM
  2. BergerKing's Avatar
    Let folks know what OS you're running, it might help with the diagnosis.
    02-10-14 12:20 AM
  3. ThaMunsta's Avatar
    Also might be helpful to know if you installed or are using any Android apps that make use of the camera. If so, where did you get them and are they up to date?
    02-10-14 06:46 AM
  4. IanWood62's Avatar
    My wife and I are both running into this problem. We are running the official 10.2.1 release on verizon wireless. I know that if she has any android apps installed, they are certainly completely different from those on mine.

    We've had situations, recently, where we have had to take a large number of pictures, and all of a sudden, the camera freezes up. I can minimize and "close" the active window. But when I try to open the camera up, we are getting the message saying that the camera is still running.

    The only way to get the camera working, is to reboot the phone. Very frustrating when your in a time crunch.

    Posted from an alternate universe via my Tardis enabled Z10!
    02-11-14 02:44 PM
  5. NK Z10's Avatar
    My camera doesn't work i need to restart my phone and it work after 1 hour its stop again

    Posted via CB10
    I also encountered same issue, but mine started working after reboot.

    Posted via CB10
    02-11-14 05:41 PM
  6. ArtilesGabriel's Avatar
    I got the same issue. But in my case, I've downloaded an app from BlackBerry World named screen and audio recorder. Once I launch the app, it's working fine. Close the app, and start to launch the camera app and bang! Camera can't be started. Reboot it, and start to normally.


    There are many threads discuss this issue, until now idk how to fix this.

    Perhaps anyone???

    Blackberry Z10STL100-2 | 10.2.1.1925 | XL Axiata | 2ABD91CA
    02-11-14 05:48 PM
  7. rashid12's Avatar
    i am having the same problem after updating to 10.2.1. does this have anything to do with using sideloads like Snapchat?
    i have performed security swipes and restoration, formatted the memory card, and rebooted. it gets fixed for some time but the problem comes back
    has a anyone found a solution to this yet?
    02-18-14 02:54 AM
  8. Miodrag Branka Luka Mrvos's Avatar
    Hi, while phone is ON , get battery out of phone, wait 60 sec,put battery back and start phone...everything should be ok again...
    02-18-14 05:22 AM
  9. FF22's Avatar
    Hi, while phone is ON , get battery out of phone, wait 60 sec,put battery back and start phone...everything should be ok again...
    Generally, removing the battery while a bb10 phone is ON is discouraged. It can possibly cause data corruption.

    Best to try

    Try a restart:

    Press and HOLD both Vol Up/Down buttons. Keep holding while the screen goes fully black (ignore the screenshot), keep holding through the Black/White logo and when the Colored Logo shows up, release those buttons.

    If you have the STL100-1 variant the volume button reset method doesn't work. In that case, Press and HOLD the Power On Button until you see the LOGO as above
    02-18-14 08:52 AM
  10. rashid12's Avatar
    i have tried doing a reboot like that, and yet again it will get fixed for some time and then the problem comes back again. i think this has something to do with Snapchat? Any thoughts/fixes?
    02-19-14 06:40 AM
  11. jaydee5799's Avatar
    What about replacing the camera bar with the one from 1259. That's the one I STILL use since the last three leaks. I always switch leaks but never switch the camera bar.
    Here's a link to it if you want to sideload it. It has face focus too....
    https://skydrive.live.com/redir?resi...FD090980%21376
    02-19-14 06:45 AM
  12. rashid12's Avatar
    Do I just install the bar file like a sideload?

    Posted via CB10
    02-19-14 07:06 AM
  13. Blomsternisse's Avatar
    Same here. I'm on 10.2.1, and all I need to do is take 40 images, then the camera application hides by itself and I can't resume or restart it. I need to reboot it the Z10 to get it running again.
    02-22-14 05:12 AM
  14. alb010's Avatar
    try updating to 10.2.1.2141..i had this issue when i had 10.2.1.1925
    02-22-14 05:38 AM
  15. geenaxion's Avatar
    What about replacing the camera bar with the one from 1259. That's the one I STILL use since the last three leaks. I always switch leaks but never switch the camera bar.
    Here's a link to it if you want to sideload it. It has face focus too....
    https://skydrive.live.com/redir?resi...FD090980%21376
    Can I use this with stl 100-1?

    @geenaxion Keepin' it Chill Z10 (10.2.1.2141) BB10Store on Aptoide Subscribe "Dance for Life" C0029D483
    02-22-14 06:21 AM
  16. IanWood62's Avatar
    The problem still exists on 2141

    Posted from an alternate universe via my Tardis enabled Z10!
    02-22-14 07:11 PM
  17. Thesmartmale's Avatar
    It's unbelievable, I'm extremely pissed at BlackBerry for this issue, I missed two of those life moments that just come suddenly and you take a picture of it, everytime someone asks me to take a pic I lie and tell them my battery is low cause it's a shame that I have a phone in 2014 that can't open it's camera, I understand, softwares always have bugs and that's normal but what's not normal is a CAMERA bug!


    BlackBerry Z10 camera stops working. Any fixes?-img_20140223_163245.jpg
    When my camera finally decided to open, this is what I got.

    Posted via CB10
    02-23-14 11:55 AM

Similar Threads

  1. Color ID Not Working
    By St Albert Frank in forum BlackBerry Q10
    Replies: 10
    Last Post: 06-05-14, 10:47 AM
  2. Verizon BlackBerry Z30
    By Brian Scasta in forum The Marketplace - Buy, Sell & Trade
    Replies: 5
    Last Post: 02-12-14, 09:47 PM
  3. Main camera has this going on, what could have happened?
    By Ayla Pnx in forum BlackBerry Z10
    Replies: 5
    Last Post: 02-10-14, 08:32 AM
  4. Help please with keypad not working
    By BopDeeDoo in forum BlackBerry Curve Series
    Replies: 1
    Last Post: 02-09-14, 11:02 PM
  5. Reviews in BlackBerry World
    By 1guitarguy in forum General BlackBerry News, Discussion & Rumors
    Replies: 8
    Last Post: 02-09-14, 10:30 PM
LINK TO POST COPIED TO CLIPBOARD