12-14-13 11:47 PM
515 ... 1516171819 ...
tools
  1. ED1209's Avatar
    Going into appworld worked for me, but after my second try... This is crazy, does anyone know what caused this problem?
    04-19-13 05:30 AM
  2. Cale M's Avatar
    Going into appworld worked for me, but after my second try... This is crazy, does anyone know what caused this problem?
    Once upon a time, people used to ask me "Wow, how did you get that [random function] to work so well?"

    My answer was always "It's a BlackBerry."

    Now? I see questions like "What the hell is wrong with that function?"

    My new answer "It's a Z10."

    I have never in my life needed to make so many excuses or employ so many work-arounds or apply so many goofy fixes for a BlackBerry phone.
    04-19-13 06:57 AM
  3. csawai's Avatar
    I found the solution... follow the link guys...

    http://forums.crackberry.com/blackbe...oading-797482/
    04-19-13 07:09 AM
  4. csawai's Avatar
    04-19-13 07:11 AM
  5. Cale M's Avatar
    I tried that. It didn't work. What did work? Just waiting until BBWorld started working on its own again.

    Why? Well... "It's a Z10."
    04-19-13 07:14 AM
  6. ypwandrews's Avatar
    It isn't working on my 9930 either. It opens fine, but won't let me purchase anything; it just goes into an endless loop of entering my BlackBerry ID and password, always shooting me right back to the app preview page.
    04-19-13 07:48 AM
  7. Shlemp's Avatar
    I've been having the same problem for 2 days now. I'm with Bell.

    Posted via CB10
    04-19-13 08:03 AM
  8. jeb081998's Avatar
    The only issue I have with the Z10 is that I'm able to send out a group message but for some reason I'm unable to receive messages from the group. Does anyone know how to fix this issue?
    04-19-13 08:56 AM
  9. PH_BB's Avatar
    No more issues for me.
    04-19-13 09:59 AM
  10. Raging123's Avatar
    Question for all the people that are having problems... Are you sideloading?
    I am Sideloading my Apps while Developing and I have the issue. It has been resolved BUT the questing is why is this happening.
    Is it that BB is looking for update of an app it doesn't have listed. a la spinning... just a thought.

    Comments?
    Last edited by Raging123; 04-19-13 at 11:16 AM.
    04-19-13 10:22 AM
  11. jayburgundy's Avatar
    I'm located in San Francisco and my BlackBerry world will not open up the screen stays black and trying to lo admits been going on for at least last three days.

    Posted via CB10
    04-19-13 11:06 AM
  12. mrtheend's Avatar
    No solution worked for me but then I restarted Hub (5 swipes from top right) and now it works. Not sure if it's that or something i did before that, but it's working now...
    04-19-13 11:32 AM
  13. ATMJOE's Avatar
    Thanks for the fix for BlackBerry world

    Went to the music folder choose the 3 vertical dots bottom right and went to BlackBerry world

    Everything is well again in the universe



    Posted via CB10
    Signhere likes this.
    04-19-13 11:42 AM
  14. tbo799's Avatar
    Has there been any news regarding this issue I keep getting alerts that I have updates for my apps but I still cant access BB World on my Z10

    Thanks
    04-19-13 11:58 AM
  15. Sujan23's Avatar
    Fido doesn't seem to work in Mtl, don't won't to generalize, could be just my phone!

    Posted via CB10
    04-19-13 12:08 PM
  16. Cale M's Avatar
    Question for all the people that are having problems... Are you sideloading?
    No sideloads here.
    04-19-13 12:33 PM
  17. new to playbook's Avatar
    There's a technical issue, which BB says is now fixed and will soon clear up over the day. Still down for me though at this time.

    BlackBerry World apps store technical issue fixed, smartphone maker says | Toronto Star
    04-19-13 12:51 PM
  18. akavbb's Avatar
    There's a technical issue, which BB says is now fixed and will soon clear up over the day. Still down for me though at this time.

    BlackBerry World apps store technical issue fixed, smartphone maker says | Toronto Star
    somebody mentioned how to open BB World via the browser:

    appworld://music
    Lendo likes this.
    04-19-13 01:22 PM
  19. Elite1's Avatar
    Fixed :
    Goto browser
    Write : appworld://music
    (inside appworld). slide up=down, goto setting
    Tap in the bottom (appworld ver) then tap back button
    Done
    This is what finally got BB World back open for me early this morning.

    Thanks for the great tip!
    CRACKBERRY_OZ likes this.
    04-19-13 01:39 PM
  20. Thomas_M_Cooper's Avatar
    04-19-13 02:02 PM
  21. idon12no's Avatar
    Is this a carrier issue? I still haven't had this problem on T-Mobile, knock on wood.

    Posted from my T-Mobile Z10, no longer on the Sprint Meh network.
    04-19-13 02:02 PM
  22. Shub Singh's Avatar
    Same here

    Posted via CB10
    04-19-13 02:47 PM
  23. Elite1's Avatar
    this is the solution that worked for me

    http://forums.crackberry.com/blackbe...oading-797482/
    That link doesn't seem to work.
    04-19-13 03:20 PM
  24. Lendo's Avatar
    somebody mentioned how to open BB World via the browser:

    appworld://music
    This was the only thing that worked for me.
    04-19-13 03:38 PM
  25. Sinserli's Avatar
    Open your browser
    Appworld://music

    Posted via CB10
    04-19-13 03:40 PM
515 ... 1516171819 ...

Similar Threads

  1. BlackBerry world issue
    By ciabo in forum BlackBerry Z10
    Replies: 1
    Last Post: 12-14-13, 11:50 PM
  2. BlackBerry World issues
    By Cyanide192 in forum BlackBerry Z10
    Replies: 2
    Last Post: 12-14-13, 11:48 PM
  3. BlackBerry world issues
    By arthropod88 in forum BlackBerry 10 OS
    Replies: 15
    Last Post: 04-16-13, 12:57 AM
  4. Blackberry world download issue
    By exceldetail in forum BlackBerry Curve Series
    Replies: 3
    Last Post: 06-25-09, 12:45 PM
  5. Blackberry app world issues
    By Betherfany in forum BlackBerry OS Apps
    Replies: 3
    Last Post: 06-21-09, 04:28 PM
LINK TO POST COPIED TO CLIPBOARD