1. hbelkin's Avatar
    BlackBerry Protect has always worked for me, but for the past few days shows the pjone's location as "stale", 1 week old, and cannot locate it. Location services are on and protect is enabled. Have tried cycling both to no effect. Also have rebooted phone.

    Not only can it not update location but if I try to send a message of alert it times out and says can't contact phone.

    I'm logged in to my BlackBerry ID, and it shows the correct phone and PIN.

    Anyone else experience this?

    Z10STL100-4/10.3.1.2744 Verizon

    Posted via CB10
    05-18-15 07:41 PM
  2. jaydee5799's Avatar
    i just checked mine and although the location is off by some 2-3 miles, it seems to be working fine.
    05-18-15 07:57 PM
  3. hbelkin's Avatar
    Just thought I'd update... protect started working again with no action on my part! For about a week it said my location data was 4 weeks old and it couldn't locate my phone. Now it's just fine...

    Posted via CB10
    05-26-15 06:59 PM

Similar Threads

  1. Replies: 21
    Last Post: 05-20-15, 09:20 PM
  2. Replies: 10
    Last Post: 05-20-15, 09:20 PM
  3. Unable to see call logs in BlackBerry z10
    By sagarkrishna in forum Ask a Question
    Replies: 2
    Last Post: 05-19-15, 09:21 AM
  4. My blackberry Z10 randombly turns off
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 05-18-15, 06:57 PM
  5. SpaceBeard is an awesome fast paced arcade shooter for BlackBerry 10
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 05-18-15, 06:30 PM
LINK TO POST COPIED TO CLIPBOARD