1. Dok Kang's Avatar
    Do they play together or not? My laptop isn't recognizing my Z10, it will make the noises of a USB being plugged in. But I then get an error message that it was unrecognized. Link freezes and closes.

    On a new laptop, link opens, but Z10 isn't recognized. Any ideas/options?

    Posted via CB10
    12-18-16 05:28 PM
  2. thurask's Avatar
    12-18-16 05:38 PM
  3. Dok Kang's Avatar
    That's the exact msg I get.

    Posted via CB10
    12-18-16 06:41 PM
  4. rjgti's Avatar
    You need BlackBerry blend on your laptop also for link to work

    Posted via CB10
    12-19-16 07:12 AM
  5. Dok Kang's Avatar
    I have blend and it works intermittently oftentimes losing the connection and trying to reconnect. Also doesn't Blend disable Link and vice versa when active?

    Posted via CB10
    01-03-17 01:09 AM
  6. joeldf's Avatar
    Also doesn't Blend disable Link and vice versa when active?

    Posted via CB10
    No. I can run both at the same time (even on Win 10). They both do different things, so one really has no effect on the other.
    01-05-17 11:53 PM
  7. EFats's Avatar
    I have Blend and Link on my Win10 machine at work. No issue with Z10 or Passport.
    Blend will automatically disconnect after a bit and ask me to connect again. I think this is deliberate after long periods of inactivity.
    01-06-17 10:44 PM
  8. 85_305's Avatar
    I use Blend and Link on windows 10 without issue. One time Link stopped working so I uninstalled it and reinstalled it and it worked again. I've used both at the same time also. No issues.

    Posted via CB10 Passport
    01-07-17 05:25 PM
  9. Wmsi's Avatar
    I had to rename that iTunes xml file, otherwise it works great.

    Posted via CB10
    01-10-17 04:12 AM
  10. Wyse's Avatar
    Renaming the *.xml file worked. Rename it when done backing up until you do your next backup. Thanks Crackberry friends! This was driving me nuts.

    Windows 10, iTunes 12.5, Link and Blend installed
    01-19-17 12:57 PM
  11. Emad Farzanegan's Avatar
    Make sure you are not connected to vpn
    The device should install some drivers on Windows on itself.


    Posted via CB10
    01-19-17 03:53 PM
  12. MB64's Avatar
    I had to rename that iTunes xml file, otherwise it works great.

    Posted via CB10
    How or where do you find this file?
    02-11-17 07:13 PM
  13. 007Storm's Avatar
    I'm having the same issue. How's your wire? Mine is in bad shape. It does charge but connecting to the computer is challenging. Took me a couple of tries last time (5 months ago). Now I tried this weekend to back up etc and it's not connecting my z10. Shows up as disconnected on the left hand side of the screen. Even after I punch in my passcode on my computer when prompted for it. Good times!!

    Cheers
    02-13-17 01:49 PM
  14. Dok Kang's Avatar
    Yeah same thing, it recognizes being plugged as I've entered the code as well. Issue now is, I'd like to backup my phone before loading the recent released update.

    Posted via CB10
    02-13-17 03:44 PM
  15. Dok Kang's Avatar
    Update:
    Blend will connect, well more like attempt to connect with USB, both the SD and Flash are read/connected to laptop, but Link isn't recognizing or connecting to Z10.

    Posted via CB10
    02-14-17 08:58 PM
  16. Carjackd's Avatar
    How or where do you find this file?
    To rename the iTunesPrefs.xml file;Turn on*Show hidden files and folders Navigate to*C:\Users\<userid>\AppData\Roaming\Apple Computer\iTunes\Rename the iTunesPrefs XML file file to*iTunesPrefs.old

    ​Once completed, it would be recommended to turn off*Show hidden files and folders.
    *
    MB64 and Dok Kang like this.
    02-14-17 09:41 PM
  17. 007Storm's Avatar
    Anyone have any luck connecting? I too want to download the new version but would like to back up my device first!! I mean backing up is a bit of a pain to begin with cause we always put it off. But once you go to back it up and cant even connect to you computer = GOOD TIMES!!!

    Cheers
    02-16-17 05:16 PM
  18. joeldf's Avatar
    Anyone have any luck connecting? I too want to download the new version but would like to back up my device first!! I mean backing up is a bit of a pain to begin with cause we always put it off. But once you go to back it up and cant even connect to you computer = GOOD TIMES!!!

    Cheers
    Have you read the thread?

    For some of us, it's working just fine.

    Joel
    007Storm likes this.
    02-16-17 05:48 PM
  19. Dok Kang's Avatar
    Welp after a long 3 day process, I'm back up and running. Had to uninstall Link/Blend first, reinstalled both, did a full backup before loading the new 10.3 update ; first time the update failed and then of course got error msgs that there wasn't enough space; then had to perform a full wipe of my Z10; first time trying to reload the file wouldn't come up; even sat overnight to no avail; oddly today restarted my computer left everything plugged in and the file popped up, backup restore took about an hour and change. Nonetheless this was a very frustrating process and BlackBerry needs to get their ish together too many people have issues with something that should be simple and straightforward.

    Posted via CB10
    02-18-17 01:47 AM
  20. MB64's Avatar
    To rename the iTunesPrefs.xml file;Turn on*Show hidden files and folders Navigate to*C:\Users\<userid>\AppData\Roaming\Apple Computer\iTunes\Rename the iTunesPrefs XML file file to*iTunesPrefs.old

    ​Once completed, it would be recommended to turn off*Show hidden files and folders.
    *
    Got it, working now. Thanks!!
    Carjackd likes this.
    02-18-17 04:59 PM
  21. MB64's Avatar
    02-18-17 05:04 PM
  22. Jannis Tsitsiklis's Avatar
    Posted via CB10
    02-25-17 08:30 AM

Similar Threads

  1. How Many of You Use Blackberry Launcher?
    By nucks26 in forum BlackBerry Android OS
    Replies: 68
    Last Post: 06-13-17, 10:49 AM
  2. Blackberry Classic BBM Scan Issue
    By vaspat3 in forum Ask a Question
    Replies: 2
    Last Post: 12-18-16, 10:57 PM
  3. BlackBerry Classic
    By Heather Gussman in forum Ask a Question
    Replies: 5
    Last Post: 12-18-16, 08:04 PM
  4. Blackberry dtek-60 camera sticking out
    By Max Peters in forum Ask a Question
    Replies: 2
    Last Post: 12-18-16, 05:18 PM
  5. Anybody use and TRUST Contact Care to backup contacts only?
    By DreadPirateRegan in forum BlackBerry 10 Apps
    Replies: 1
    Last Post: 12-18-16, 02:19 PM
LINK TO POST COPIED TO CLIPBOARD