1. qbnkelt's Avatar
    OK y'all..... been having a frustrating time of it for the last hour and a half or so.

    I've had my Z10 for three weeks and hadn't bothered with Blackberry link yet. Just now, I'm trying to run it and it won't open. I downloaded it directly from BB, didn't use a link from anywhere since I wanted the latest version. But....no success. It downloads but it won't launch.

    Before I throw laptop and phone out the window.....please let me know what you guys did to get it to launch.

    Oh I forgot....I don't want to delete desktop manager. I need it for my old devices.
    04-14-13 04:12 PM
  2. der_mit's Avatar
    I have an old version of Desktop software and the new BB Link on my laptop, no problems opening either one, Link does take a while to open though, my laptop is an old XP so i expect it to be slow,
    Hope you get it sorted out
    04-14-13 04:42 PM
  3. qbnkelt's Avatar
    AH gotcha

    So no conflict....thanks!!!!!

    Posted via CB10
    04-14-13 04:50 PM
  4. grumpyaeroguy's Avatar
    I have an old version of Desktop software and the new BB Link on my laptop, no problems opening either one, Link does take a while to open though, my laptop is an old XP so i expect it to be slow,
    Hope you get it sorted out
    Same here, only I have Win7x64 Pro. My recommendation: go into both (link AND DM) and DISABLE "Launch DM/Link when phone is connected".

    I have had the best luck just manually detecting the phone in either package. I have a 9900 via work and my own personal Z10.
    SunnyFL likes this.
    04-14-13 05:06 PM
  5. qbnkelt's Avatar
    Same here, only I have Win7x64 Pro. My recommendation: go into both (link AND DM) and DISABLE "Launch DM/Link when phone is connected".

    I have had the best luck just manually detecting the phone in either package. I have a 9900 via work and my own personal Z10.
    Ah I'll remember that.....many thanks!!!
    04-14-13 05:38 PM
  6. xt214's Avatar
    I did have both working for a while. Just my Desktop Software doesn't update my 9900 to have multiple language!

    Uninstalled both and re-installed both.

    BlackBerry Link works fine now. Just whenever I connect 9900, Link recognizes it and shows "9900 connected". When I click on it, it says "Please download Desktop Software".

    At the same time, Desktop Software is forever "Connecting". Closing Link doesn't help. Desktop Software is still "Connecting" or "Please connect your device".

    So frustrated. Anyone has similar experience?

    Many thanks,

    xt214
    10-30-14 07:04 AM
  7. ymb's Avatar
    I did have both working for a while. Just my Desktop Software doesn't update my 9900 to have multiple language!

    Uninstalled both and re-installed both.

    BlackBerry Link works fine now. Just whenever I connect 9900, Link recognizes it and shows "9900 connected". When I click on it, it says "Please download Desktop Software".

    At the same time, Desktop Software is forever "Connecting". Closing Link doesn't help. Desktop Software is still "Connecting" or "Please connect your device".

    So frustrated. Anyone has similar experience?

    Many thanks,

    xt214
    You realize you replied a bit late

    Z30STA100-3/10.2.1.3289
    10-30-14 07:07 AM
  8. xt214's Avatar
    Best website for Blackberry questions. I am the fan of BB!
    11-02-14 10:44 PM

Similar Threads

  1. blackberry desktop manager on Vista 64bit
    By ToNeBerry24 in forum Desktop Software
    Replies: 8
    Last Post: 07-19-09, 10:41 AM
  2. blackberry desktop manager on Vista 64bit
    By ToNeBerry24 in forum BlackBerry Tour 9630
    Replies: 8
    Last Post: 07-19-09, 10:41 AM
  3. Blackberry Desktop Manager on 2 computers
    By Diceross in forum Desktop Software
    Replies: 1
    Last Post: 04-23-09, 04:06 PM
  4. Can I run Enterprise and Desktop Manager on the same PC?
    By justmebg in forum Desktop Software
    Replies: 1
    Last Post: 10-21-08, 04:27 PM
  5. Blackberry 8703e and Blackberry desktop Manager
    By vhernandez in forum Desktop Software
    Replies: 0
    Last Post: 12-12-07, 12:41 PM
LINK TO POST COPIED TO CLIPBOARD