1. puma17's Avatar
    After updating to BlackBerry Link 1.2, my remote access folders are not visible and can no longer access my pc. Any advice??

    Posted via CB10
    12-10-13 08:10 AM
  2. OniBerry's Avatar
    Uninstall Link, and reinstall. Important that when uninstalling you do NOT save any user settings.
    12-10-13 08:44 AM
  3. Marko M1's Avatar
    I had same problem. And I did this to solve it:
    Connect phone via cable so Link can recognize it. After that disconnect the phone. On you phone to go Settings>Blackberry Link and check to see if it's ON. Than go to Settings>Storage and Access and there check Wi-Fi connection, after that restart the phone. In my case it worked.
    12-10-13 10:15 AM
  4. puma17's Avatar
    I had same problem. And I did this to solve it:
    Connect phone via cable so Link can recognize it. After that disconnect the phone. On you phone to go Settings>Blackberry Link and check to see if it's ON. Than go to Settings>Storage and Access and there check Wi-Fi connection, after that restart the phone. In my case it worked.
    Thanks for your help. I tried your steps and this did not work. I will now try to uninstall and then reinstall link

    Posted via CB10
    12-10-13 11:40 AM
  5. Marko M1's Avatar
    Thanks for your help. I tried your steps and this did not work. I will now try to uninstall and then reinstall link

    Posted via CB10
    I did like 5 reinstalls and PC restarts, and nothing worked, untill I restarted the phone itself, than magicaly started to work
    12-10-13 12:48 PM
  6. puma17's Avatar
    Uninstall Link, and reinstall. Important that when uninstalling you do NOT save any user settings.
    I also just tried uninstalling and reinstalling and did not work either so I keep trying

    Posted via CB10
    12-10-13 07:36 PM
  7. shivaji's Avatar
    Reboot the computer and the phone.

    Posted via CB10
    12-10-13 08:26 PM
  8. PowderJockey's Avatar
    I just signed into my BlackBerry ID and they appeared.

    For the person on the move - BB10-10.1.0.424 + Pebble
    12-10-13 08:36 PM
  9. scrapmetal58's Avatar
    Try refreshing the Remote File Access in BlackBerry Link, and turning off then on BlackBerry Link in the phone settings.

    Posted via CB10
    12-10-13 09:31 PM
  10. scrapmetal58's Avatar
    If that doesn't work, delete the paired computer in the phone settings under BlackBerry Link. Then plug the phone back into computer with BlackBerry Link open and retry. It should re-pair.

    Posted via CB10
    12-10-13 09:33 PM
  11. puma17's Avatar
    Reboot the computer and the phone.

    Posted via CB10
    Have tried this several time both on the phone and computer with no luck

    Posted via CB10
    12-11-13 07:15 AM
  12. puma17's Avatar
    I just signed into my BlackBerry ID and they appeared.

    For the person on the move - BB10-10.1.0.424 + Pebble
    Am already signed in with no luck

    Posted via CB10
    12-11-13 07:16 AM
  13. puma17's Avatar
    If that doesn't work, delete the paired computer in the phone settings under BlackBerry Link. Then plug the phone back into computer with BlackBerry Link open and retry. It should re-pair.

    Posted via CB10
    Hi I tried this and it did not work. The strange thing is that I can see the storage capacity in the remote storage when the window is minimized but when opened up, it is blank no folders visible

    Posted via CB10
    12-11-13 07:21 AM
  14. puma17's Avatar
    Here is what I am getting so you can see it visually


    Posted via CB10
    12-11-13 07:48 AM
  15. puma17's Avatar
    Ok my phone is not posting the images

    Posted via CB10
    12-11-13 07:49 AM
  16. puma17's Avatar
    Posted via CB10
    12-11-13 07:50 AM
  17. Benjamin_NYC's Avatar
    Any advice??
    Don't update BlackBerry software until the new one has been out several months. They don't know how to program.

    Posted via CB10
    12-11-13 07:56 AM
  18. scrapmetal58's Avatar
    Are you allowing it in your firewall?
    Are you actually sharing any folders? You have to choose the folders to share to your phone in BlackBerry Link.

    Posted via CB10
    12-11-13 05:06 PM
  19. puma17's Avatar
    Yes, my folders are selected. File manager shows my pc but the screen is blank. When it is minimized, I can see the storage capacity but when open fully again it is blank

    Posted via CB10
    12-11-13 05:15 PM
  20. puma17's Avatar
    Are you allowing it in your firewall?
    Are you actually sharing any folders? You have to choose the folders to share to your phone in BlackBerry Link.

    Posted via CB10
    All folders are shared no issues there. It was working perfectly prior to the new upgrade to 1.2 about 2 days ago

    Posted via CB10
    12-11-13 05:19 PM
  21. scrapmetal58's Avatar
    I'm not sure what to tell you. It stopped working for me, but all I had to do was delete the paired computer in my phone settings, plug it into the computer and let BlackBerry Link re-pair it, and it worked. I also refreshed the device pairing in BlackBerry Link and turned off and on both BlackBerry Link and Wifi Storage Access in the phone settings.

    Have you tried it both on wifi and mobile network?

    What computer OS are you on?

    Posted via CB10
    12-11-13 05:25 PM
  22. puma17's Avatar
    I'm not sure what to tell you. It stopped working for me, but all I had to do was delete the paired computer in my phone settings, plug it into the computer and let BlackBerry Link re-pair it, and it worked. I also refreshed the device pairing in BlackBerry Link and turned off and on both BlackBerry Link and Wifi Storage Access in the phone settings.

    Have you tried it both on wifi and mobile network?

    What computer OS are you on?

    Posted via CB10
    Appreciate the help. Yeah, I tried all that dumping the link then installing again over and over then turning link on and off from phone, removing battery, rebooting computer. Just a mess considering it was just fine with the previous link 1.1. Should have left it alone. Lessons learned. My OS is Vista

    Posted via CB10
    12-11-13 07:06 PM
  23. puma17's Avatar
    I'm not sure what to tell you. It stopped working for me, but all I had to do was delete the paired computer in my phone settings, plug it into the computer and let BlackBerry Link re-pair it, and it worked. I also refreshed the device pairing in BlackBerry Link and turned off and on both BlackBerry Link and Wifi Storage Access in the phone settings.

    Have you tried it both on wifi and mobile network?

    What computer OS are you on?

    Posted via CB10
    The crazy thing is when I minimize the file manager window, I can see the storage capacity of my remote computer which tells me it is connected but when I open it up just a white blank screen

    Posted via CB10
    12-11-13 07:08 PM
  24. scrapmetal58's Avatar
    The crazy thing is when I minimize the file manager window, I can see the storage capacity of my remote computer which tells me it is connected but when I open it up just a white blank screen

    Posted via CB10
    That's really strange. Check your sharing options in Network and Sharing on your computer (Control Panel), and your Firewall - the update may have changed somehow.

    Good luck.

    Posted via CB10
    12-11-13 07:52 PM
  25. puma17's Avatar
    The fix:

    Uninstall Link, then, On the Start Menu for Vista point to your name, point to Searches and open any one of the folders there. Once open click Search Tools, click Search Pane.

    Click Advanced Search (top right), click Location and choose Everywhere, type BlackBerry in the Search box (top right).

    Put a check in the box:..... Include non-indexed, hidden, and system files (might be slow)

    If Search does not start automatically, click Search

    Delete all BlackBerry files found then Install Link again.



    Posted via CB10
    scrapmetal58 likes this.
    12-12-13 09:19 PM

Similar Threads

  1. Request a native BlackBerry SnapChat in their Website
    By mossa210 in forum BlackBerry 10 Apps
    Replies: 11
    Last Post: 12-24-13, 09:20 AM
  2. Disappointed with Blackberry service
    By bapi3113 in forum BlackBerry Z30
    Replies: 17
    Last Post: 12-13-13, 09:06 PM
  3. Blackberry Bold 9900 won't Receive Calls
    By KungFuGoat in forum BlackBerry Bold 9930/9900
    Replies: 4
    Last Post: 12-11-13, 01:45 PM
  4. BlackBerry Q10 Battery
    By camoh2006 in forum BlackBerry Q10
    Replies: 4
    Last Post: 12-10-13, 03:56 PM
  5. 10.2.1 users can any of you help me?
    By LopeZ10 in forum BB10 Leaked/Beta OS
    Replies: 6
    Last Post: 12-10-13, 01:57 PM
LINK TO POST COPIED TO CLIPBOARD