1. doggy10's Avatar
    Since the small OS update (10.2.0.429) on Telus network (all other carriers had the same update), my bridge connection with my PlayBook doesn't work anymore. I have reset both devices, I even tried to add a tablet like I did the first time. They both see each other when I look in the bluetooth section and when I tried to connect them manually, the numbers appeared on both devices and it asks if the numbers match on both devices. Once I select "yes" and they try to connect, a pop up appears and says there is a problem with the z10 while trying to connect to each other. Anyone else having this issue and is there anyway to Correct it? I am thinking about loading the current leak to go to 10.2.1.xxxx. Also wanted to add that when I taped the bridge icon on my PlayBook it disappeared and cannot be found anywhere. But the bbm, and sms icons in the bridge are still there because I pulled them out of the bridge folder and put them in my main row of icons on top of the screen.

    BlackBerry for life. Kick'n it with my Z10.
    11-27-13 11:52 AM
  2. westcoastjay's Avatar
    did you update the bridge app as well?
    11-27-13 12:47 PM
  3. doggy10's Avatar
    Yes the app is current on the z10. When I search for the bridge in BlackBerry World on the PlayBook it doesn't have it. The icon disappeared when I tapped it on the PlayBook but I still have the bbm, and sms icons that were in the bridge file because I moved them but they are faded. The problem seems to be the z10 not the PlayBook. Atleast that is what pops up on the PlayBook when trying to connect the 2 devices via bluetooth.

    BlackBerry for life. Kick'n it with my Z10.
    11-28-13 07:57 PM
  4. FF22's Avatar
    So you did terminate or end the pairing/bridging completely and then reestablished it?
    11-29-13 01:05 AM

Similar Threads

  1. Replies: 36
    Last Post: 09-29-17, 03:46 AM
  2. Hay day apk working just fine.
    By Yean Jen Chan in forum Android Apps (Amazon Store & APK Files)
    Replies: 24
    Last Post: 05-23-14, 05:57 PM
  3. SIM card not detected after updated to 1055
    By limcheese22 in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 12-06-13, 11:13 AM
  4. Replies: 1
    Last Post: 11-27-13, 07:16 PM
  5. "Meet 'Good,' the new BlackBerry killer on Wall Street"
    By YorkieRay in forum General BlackBerry Discussion
    Replies: 8
    Last Post: 11-27-13, 02:58 PM
LINK TO POST COPIED TO CLIPBOARD