1. Kulvinder Singh1's Avatar
    I tried connecting Blackberry blend to my windows 7 laptop , it provides the pairing key , goes to verifying secure connections and failes . device setting on z10 has all connections allowed, can anyone help?
    03-22-15 02:44 AM
  2. Kulvinder Singh1's Avatar
    Does Blackberry blend works on Z10 with 10.3.1 OS?
    03-22-15 03:00 AM
  3. WanShark69's Avatar
    Does Blackberry blend works on Z10 with 10.3.1 OS?
    According to the official BlackBerry website, Not yet

    Encrypted via my Z.10.3.1.2582
    03-22-15 03:00 AM
  4. Don_Henry's Avatar
    Does Blackberry blend works on Z10 with 10.3.1 OS?
    Yes - Blend does work on 10.3.1 on Z10. Personally, I cannot use Blend because I am on BES for work - but a close friend just installed 10.3.1.2558 on his Z10, and Blend on his WIN 7 PC - and Blend is working perfectly for him. He keeps sending me BBM messages saying "I LOVE Blend!"

    Z10 - 10.3.1.2582 w/2583 radio - AT&T (posted via CB10)
    03-22-15 07:41 AM
  5. joeldf's Avatar
    I too can confirm that Blend will work with the Z10. It works for me... now.

    My problem for the longest time was that I couldn't get Blend to even start on my Win 7 machine. Turned out to be an installation issue that conflicted if you happen to have an R: drive mapped on the computer. Remapping that drive to another letter solved that.

    But, your issue sounds like something else since you can get Blend to run.

    When I was trying to fix my issue, I read of quite a few other issues that included making that connection to the device. Unfortunately, there were a whole host of suggestions - changing firewall settings in either Windows itself or whatever third-party program one may be using, changing firewall setting in a router if one is used, diving into the Windows system to change the ipV6 settings... and a bunch more I can't remember. Different fixes worked for different people.

    But, really, it seems to always be something with the PC that Blend is loaded on when there's a problem. On the device, once it's set to make connections, there's nothing else to do.

    By the way, you can check the Blend group on these forums here...
    http://forums.crackberry.com/blackberry-blend-f436/

    Or check out the BlackBerry support forums Blend section here...
    http://supportforums.blackberry.com/...ackBerry_Blend

    Just look through those forums and see if there is anything similar to your issue. I doubt there's an easy answer. But, then again, the first trick you try may be the one that works... you just never know.

    Posted via CB10
    Last edited by joeldf; 03-22-15 at 09:07 AM.
    FF22 likes this.
    03-22-15 08:51 AM
  6. MikoDel's Avatar
    I have this new Classic with 10.3.1.841 OS

    I let the device install Blend and Link, and NEITHER CAN SEE MY PHONE?? Come on, this is beyond ridiculous!!!!!!! My old BB8310 and BB Desktop Mgr NEVER had an issue (except for the stupid loose cable connections) connecting and backing up, xferring contacts, etc.

    So I get this perfectly beautiful new smartphone, and I can't import my contacts from the 8310? I am an IT Pro. I can certainly follow the posts that describe how to install the drivers manually. Thank you for them, sincerely. BUT I SHOULDN'T HAVE TO. This is a modern computer running a current OS and a new phone. This is so stupid. If my Mac weren't so old running 10.4.11 I wouldn't even be taking the time to post this.

    Does someone know an easy way? On wifi I can see the phone but it Windows won't connect to it. I turned off homegroup and all that c__p and I have password protected file sharing. My BB Classic is not password protected.

    Thanks in advance,

    Dumb Founded
    03-25-15 01:19 PM
  7. ppeters914's Avatar
    My Z10 wouldn't connect to Blend until 10.3.1.2258. Can't remember if I had to reinstall Blend on the PC.

    Posted via CB10 / AT&T /Z10 STL100-3 /10.3.1.2582
    03-25-15 03:56 PM
  8. kumarsanjeev82's Avatar
    Blend works without any issues ... just try reinstalling/updating to the latest available version.

    BB9100 -> BBZ10 -> BB***
    03-25-15 11:01 PM
  9. kumarsanjeev82's Avatar
    Make sure that blend is turned on on your phone as well.

    BB9100 -> BBZ10 -> BB***
    03-25-15 11:03 PM

Similar Threads

  1. How to get punjabi keyboard
    By gurjivan in forum BlackBerry Z10
    Replies: 17
    Last Post: 09-06-16, 08:05 AM
  2. Wind Q10's getting 10.3; OR is it on-hold?
    By vberry420 in forum Freedom Mobile
    Replies: 9
    Last Post: 05-17-15, 11:40 AM
  3. This AT&T hack to my phone is bizarre.
    By to boldly go in forum AT&T
    Replies: 10
    Last Post: 04-05-15, 05:22 AM
  4. Blackberry Wallet mentioned in 10.3.1.2582
    By nycspaces. in forum BB10 Leaked/Beta OS
    Replies: 15
    Last Post: 03-26-15, 08:16 AM
  5. Switching from z10 to classic
    By Cameo Gonzales1 in forum Ask a Question
    Replies: 3
    Last Post: 03-21-15, 11:28 PM
LINK TO POST COPIED TO CLIPBOARD