1. FranRamos's Avatar
    Hi everyone. Today i got my z10 from amazon. Its the stl-100-2 model. I am loving it so far. The first thing i did was update the software. It had detected the version 10.2.0 version. Everything went smooth, except the picture app will not open, unless i go through the camera. Dont really mind this though. The real question i wanted to ask is if someone could tell me if i can download the most stable OS 10.2.1 leak and still make phone calls? Is there anything missing? If someone can help me out i would really appreciate it. Thank you.

    Posted via CB10
    01-07-14 05:18 PM
  2. SubCamp's Avatar
    Hi everyone. Today i got my z10 from amazon. Its the stl-100-2 model. I am loving it so far. The first thing i did was update the software. It had detected the version 10.2.0 version. Everything went smooth, except the picture app will not open, unless i go through the camera. Dont really mind this though. The real question i wanted to ask is if someone could tell me if i can download the most stable OS 10.2.1 leak and still make phone calls? Is there anything missing? If someone can help me out i would really appreciate it. Thank you.

    Posted via CB10
    Hope you're happy with your new device, first things first.. Everything should be working on your device, you can kill 2 birds with one stone here.. Grab the latest 10.2.1 OS from here http://forums.crackberry.com/bb10-le...ll-q-z-887047/
    standard procedure for loading an os via autoloader, How to install a leaked OS on BlackBerry 10 | CrackBerry.com
    01-07-14 05:51 PM
  3. FranRamos's Avatar
    Updated thank you


    Posted via CB10
    01-07-14 07:27 PM
  4. pagozahd's Avatar
    i have a Tmobile USA STL-100-3 running 10.2.1047 i want to install this leak. i have to many issue with this os. and tmobile is not releasing an official 10.2 but i depend on wifi calling... will wifi calling work? i still the 810 radio file. will it work if i sideload it?
    01-07-14 07:40 PM
  5. dierre's Avatar
    Wifi calling doesn't work on mines

    Posted via CB10
    01-07-14 08:05 PM
  6. crashtwenty's Avatar
    Hey all, so I just tried updating to 10.2.1.1925 using the autoloader on Lengend's thread. I backed it up, started up the autoloader and then plugged in my Z10 like the crackberry guide said to. I didn't know how long it was gonna take so i left it there updating... I come back now later, the autoloader program has closed (like the guide said it would) but it doesn't looks like my Z10 had rebooted itself yet... it's still plugged in though and the green LED light is on but the screen is dark and doesn't respond to the unlock. The guide says not to touch it and that it would reboot by itself, so I'm afraid of trying to turn it on and messing something up. It's been about 5-10 minutes now and nothing seems to be happening.... any thoughts?
    01-08-14 12:20 AM
  7. Uzi's Avatar
    @crashwenty run again the autoloader

    Posted via CB10
    01-08-14 12:23 AM
  8. crashtwenty's Avatar
    @crashwenty run again the autoloader

    Posted via CB10
    just tried opening it (didn't touch or remove the z10 or anything) it opened but then closed itself 2 seconds later without doing anything...
    01-08-14 12:35 AM
  9. FF22's Avatar
    It actually runs pretty fast. Maybe it rebooted in your absence and just has gone into standby. Try waking it up by swiping or pressing the top power button.

    Try a restart:

    Press and HOLD both Vol Up/Down buttons. Keep holding while the screen goes fully black (ignore the screenshot), keep holding through the Black/White logo and when the Colored Logo shows up, release those buttons.

    If you have the STL100-1 variant the volume button reset method doesn't work. In that case, Press and HOLD the Power On Button until you see the LOGO as above


    Good luck.
    01-08-14 12:56 AM
  10. crashtwenty's Avatar
    Yeah, I actually have no idea what happened. While I was searching on what to do, the laptop went to sleep mode by itself while the device was still connected. Then the device became totally unresponsive and started blinking the red LED S.O.S. signal. I almost had a mini-heart attack, but thankfully I was able to reload it using Blackberry Link. Now I got it back up and running to 10.2 using Sachesi. I don't think I'll be messing around with more complicated leaks anymore.... Thanks though
    01-08-14 02:45 AM
  11. FF22's Avatar
    Yeah, I actually have no idea what happened. While I was searching on what to do, the laptop went to sleep mode by itself while the device was still connected. Then the device became totally unresponsive and started blinking the red LED S.O.S. signal. I almost had a mini-heart attack, but thankfully I was able to reload it using Blackberry Link. Now I got it back up and running to 10.2 using Sachesi. I don't think I'll be messing around with more complicated leaks anymore.... Thanks though
    You really do not want the loading interrupted. You want to make sure that the battery is fully charged. You don't want your computer or laptop going into "sleep/standby mode" - you want to make sure it runs to completion. Glad you got it back to working.
    01-08-14 09:51 AM

Similar Threads

  1. WTS/WTT: MINT Unbranded, Unlocked White BlackBerry Z10
    By eyecrispy in forum Buy, Sell, Trade - Sold / Archived
    Replies: 6
    Last Post: 01-11-14, 12:07 AM
  2. BGR and BlackBerry
    By spork141 in forum General BlackBerry News, Discussion & Rumors
    Replies: 71
    Last Post: 01-10-14, 07:33 PM
  3. SayIt updated and headless.
    By timboalogo in forum BlackBerry 10 OS
    Replies: 12
    Last Post: 01-08-14, 08:12 PM
  4. BlackBerry launches BlackBerry work drives( Beta 2.0)
    By 40blind40 in forum General BlackBerry News, Discussion & Rumors
    Replies: 2
    Last Post: 01-07-14, 06:07 PM
  5. MockIt Beta 2 now available in the BlackBerry Beta Zone
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 01-07-14, 02:50 PM
LINK TO POST COPIED TO CLIPBOARD