1. BBFanatic4Life's Avatar
    So I updated to 10.1 on my Rogers phone and everything was working great and then my cellular data connection stopped working. I've restarted, changed from 4G to 3G to 2G and even turned off all the antennas. Anyways nothing seems to be fixing it. I went in and looked at the APN settings and they are all blank. When I try to put something in and save it, it just stays blank.

    Any ideas on how to fix this problem? Thanks
    05-14-13 01:36 PM
  2. mariostamile's Avatar
    Try swapping the SIM card with someone else who has a micro-sim.

    If that works, then it's your SIM that will need replacing.
    05-14-13 01:58 PM
  3. Bearcat_w's Avatar
    Mine did the same. Worked fine after a battery pull.
    05-14-13 01:58 PM
  4. BBFanatic4Life's Avatar
    Ok thanks I will try that
    05-14-13 02:18 PM
  5. leafs123's Avatar
    Have the same issue, although battery pull didn't fix it.
    05-14-13 02:19 PM
  6. scienceboy's Avatar
    Same problem here... the update clearly didn't take, either.
    05-14-13 02:49 PM
  7. Stephen Green's Avatar
    Updated from Rogers, all is well.

    From my Z10 via CB10
    05-14-13 02:52 PM
  8. leafs123's Avatar
    Weird thing because I was connected to wifi and when I turned off wifi, the phone couldn't connect to data services, but if I turn wifi back on, it connects.
    05-14-13 03:05 PM
  9. Kris Simundson's Avatar
    contacts Rogers directly, sounds like they forgot to push their own APN with the update. I can't even change my APN on 1762 with them, so clearly a rogers issue
    05-14-13 03:10 PM
  10. BlackJack-21's Avatar
    Try turning Air Plane mode on and off, that might work.


    Posted via CB10
    05-14-13 03:19 PM
  11. BBFanatic4Life's Avatar
    Alright so I went and bought a new simcard and it didn't fix the issue so I went into the mobile network settings and switched the Mobile Network Selection from automatic to Manual. It didn't pick anything up but when I went back to automatic it did some funky things and loaded the network settings from the simcard. My phone has been working great ever since.

    Posted via CB10
    05-14-13 07:00 PM
  12. jay2s's Avatar
    Mine not showing any update to 10.1... WTF

    Posted via CB10
    05-14-13 07:06 PM

Similar Threads

  1. BlackBerry 10 - Rogers Release date possibly 31st
    By bbquincar in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 01-21-13, 01:42 PM
  2. How BlackBerry 10 avoids Android's security issues
    By Superfly_FR in forum BlackBerry 10 OS
    Replies: 0
    Last Post: 10-10-12, 01:09 PM
  3. Blackberry Torch 3G Issue on Rogers Network
    By anoxia187 in forum BlackBerry Torch Series
    Replies: 6
    Last Post: 11-13-10, 12:36 PM
  4. Gmail/Google Apps Mail + Blackberry on Rogers e-mail issues
    By Striker317 in forum General BlackBerry News, Discussion & Rumors
    Replies: 0
    Last Post: 09-09-08, 12:32 PM
  5. Gmail/Google Apps Mail + Blackberry on Rogers e-mail issues
    By Striker317 in forum BlackBerry OS Apps
    Replies: 0
    Last Post: 09-09-08, 12:32 PM
LINK TO POST COPIED TO CLIPBOARD