1. jhimmel's Avatar
    This has happened to me twice now and is embarrassing. After composing a Facebook message from within the HUB and sending, it sits there seemingly unable to send. Unfortunately, it is actually sending over and over again. My friends get dozens of the messages sent to them and I can't find any way to stop it. I tried deleting Facebook from my phone and reinstalled, but they just keep sending. I am on Verizon. Anyone else? It only happens if I compose from within the HUB. Composing from the Facebook app is fine.
    04-19-13 11:57 PM
  2. Young Z's Avatar
    Woah, interested in this too. Wouldn't want that to happen to me.

    Posted via CB10
    04-20-13 12:02 AM
  3. SDTRMG's Avatar
    I've read about someone sending 100 emails seems to fit with this problem.

    Posted via CB10
    04-20-13 12:30 AM
  4. anon(3310921)'s Avatar
    The Hub makes me miss my 9900. . .everything either doesn't send or I receive things so much slower. . .I almost never get Facebook messages. . .and when I do it is way after they have been sent. . .
    04-20-13 12:34 AM
  5. jhimmel's Avatar
    Checked again this morning. It has probably sent the message 50 times now, and it's still going. Don't know what to do.
    04-20-13 05:44 AM
  6. ShAaShAy's Avatar
    I've been having no problems at all with the notifications, but I have been having some with the messaging part of Facebook. The messages I get are delivered late. Also, I can't reply. If I try to, it'll just be a blank message which shows up in my part of the conversation, but nothing to the person. I've to go into the app and send them the message.

    Posted via CB10
    04-20-13 06:50 AM
  7. gusanbage's Avatar
    Hi, when I first bought my Z10, I had the same problem with my STL100-1. One of forum friends solved the problem, please try;

    "Remove ur accounts from the account settings and delete the apps, restart. make sure they are gone from the hub. Then reinstall the apps. enter all your info in set up the accounts and MAKE sure that when u set up ur msg settings "sync direct messages" is on."

    Thanks to "Ausgewandertca" again
    Mic_JP and jhimmel like this.
    04-20-13 07:17 AM
  8. urbnimports's Avatar
    You have to log off Facebook app and login again which sucks but I had this exact problem and that fixed it

    Posted via CB10
    04-20-13 08:33 AM
  9. jhimmel's Avatar
    Logging off and on again didn't fix it. Deleting the Facebook account from my Z10 accounts and re adding it as suggested above seems to have worked.
    04-20-13 08:46 AM
  10. Chavez78's Avatar
    Call your wireless carrier.
    04-20-13 08:49 AM
  11. jhimmel's Avatar
    Why call my carrier? Anyway, I did have fb message sync off in the account settings. That is surely where the bug lies. BlackBerry needs to fix that. Checked again, and all seems back to normal after deleting and re-adding the fb account from my Z10 Settings/Accounts.
    angieberry10 likes this.
    04-20-13 09:01 AM
  12. angieberry10's Avatar
    I don't have my fb messages coming through to the hub. It would drive me insane I hope your problem is resolved soon

    Lovin' my Z10
    04-20-13 09:11 AM
  13. jhimmel's Avatar
    I don't have my fb messages coming through to the hub. It would drive me insane I hope your problem is resolved soon

    Lovin' my Z10
    Not sure why it would drive you insane. We are talking about private messages here, not general fb notifications. Anyway, as mentioned above, the fix posted by gusanbage did work. Also, it is correct that one would not encounter this bug if Sync Messages is enabled in the fb account settings. So happy to have a workaround for this problem. It was embarrassing having repeat messages flooding my friends inbox every 15 minutes for TWO DAYS.
    04-20-13 09:26 AM
  14. angieberry10's Avatar
    Not sure why it would drive you insane. We are talking about private messages here, not general fb notifications. Anyway, as mentioned above, the fix posted by gusanbage did work. Also, it is correct that one would not encounter this bug if Sync Messages is enabled in the fb account settings. So happy to have a workaround for this problem. It was embarrassing having repeat messages flooding my friends inbox every 15 minutes for TWO DAYS.
    glad for your workaround

    i have very talkative friends and i would rather get to them on my time and not be notified... nothing meant negative towards your OP

    omg I made a mistake and just tried to swipe the keyboard on my old toshiba laptop...does that mean i am blackberry z10 trained hahaha
    04-20-13 09:43 AM
  15. crohns's Avatar
    Wow that would suck!! I'm glad I have never had that problem
    04-20-13 09:58 AM
  16. Young Z's Avatar
    Wheh, glad you got it resolved.

    But curious, I think message sync is enabled by default, at least for me. Was there a reason why it was off for you?

    Either way, it is still a bug because they do allow you to make a choice in that option.

    I really suggest you report it. That is an embarrassing bug to have. Literally.

    Posted via CB10
    04-20-13 11:29 AM
  17. jhimmel's Avatar
    Wheh, glad you got it resolved.
    But curious, I think message sync is enabled by default, at least for me. Was there a reason why it was off for you?
    Either way, it is still a bug because they do allow you to make a choice in that option.
    I really suggest you report it. That is an embarrassing bug to have. Literally.
    Posted via CB10
    Yes, I had turned it off. Of course under no circumstances should it be doing what it did - maybe a punishment for turning it off? lol
    Yes, I will be reporting it. However, as I am on Verizon, I am on an earlier build than everyone on all other carriers. For all I know,it may have been corrected already in later builds.
    Mic_JP likes this.
    04-20-13 12:09 PM
  18. gusanbage's Avatar
    Good news, happy to worked for you

    Posted via CB10
    04-20-13 02:54 PM
  19. dad2bandm's Avatar
    I haven't experienced any such problem. Wonder why some complain it happens to them.

    Posted via CB10
    04-20-13 03:57 PM
  20. ShAaShAy's Avatar
    I haven't experienced any such problem. Wonder why some complain it happens to them.

    Posted via CB10
    They complain because it happens to them. Not everyone will have the same issues.

    Posted via CB10
    04-20-13 07:36 PM
  21. redk's Avatar
    Posted via CB10
    04-20-13 08:14 PM
  22. Mic_JP's Avatar
    Not sure why it would drive you insane. We are talking about private messages here, not general fb notifications. Anyway, as mentioned above, the fix posted by gusanbage did work. Also, it is correct that one would not encounter this bug if Sync Messages is enabled in the fb account settings. So happy to have a workaround for this problem. It was embarrassing having repeat messages flooding my friends inbox every 15 minutes for TWO DAYS.
    LMBO....OMG....I wonder if my friends would have deleted me??? Oh man, sux that happened but glad you got it resolved!
    angieberry10 likes this.
    04-20-13 08:24 PM

Similar Threads

  1. Yahoo Messenger log in Problems
    By petsnspace in forum BlackBerry Pearl Series
    Replies: 2
    Last Post: 09-08-11, 07:39 PM
  2. Signing in in Windows live Messenger Problem over Wifi
    By Ganayni94 in forum General BlackBerry News, Discussion & Rumors
    Replies: 0
    Last Post: 02-05-11, 04:57 PM
  3. little problems in big china!!!!
    By Storm-boy85 in forum BlackBerry OS
    Replies: 0
    Last Post: 06-01-10, 05:32 PM
  4. Yahoo Messenger Problem in .328
    By Besharati in forum BlackBerry Storm Series
    Replies: 6
    Last Post: 10-28-09, 03:44 PM
  5. Msn Messenger Problem.. Cannot Sign In.
    By M.Shea in forum BlackBerry Curve Series
    Replies: 3
    Last Post: 12-13-08, 01:30 PM
LINK TO POST COPIED TO CLIPBOARD