1. David H3's Avatar
    There are times (happening more frequently now) that my z10 will notify me that I have a new text message, and I try to open it but it won't load. I've tried restarting the phone, refreshing it and nothing happens. I scroll the text and see a couple previous text messages but it still won't load the new ones. Then I'll try to view a different contacts text message and it just opens the one I tried to view earlier with nothing new. It will sometimes stall, and then randomly it will start loading everything. It's very annoying and I hope there is a way to fix this problem.
    12-27-13 11:31 PM
  2. Xavier85's Avatar
    Model and OS?

    Posted via CB10
    12-27-13 11:33 PM
  3. bspence87's Avatar
    This is a common and well-known problem. Please report it to BlackBerry so they will actually fix it.

    Ironically though, mine has significantly improved to the point that it only does it for a few seconds. Even though I never updated or reinstalled anythings... Reminds me of that sensor issue that was resolved remotely..



    Posted via CB10
    12-27-13 11:35 PM
  4. David H3's Avatar
    Black Berry Z10

    Black Berry 10 OS
    10.2.0.429
    12-27-13 11:37 PM
  5. Xavier85's Avatar
    This is a common and well-known problem. Please report it to BlackBerry so they will actually fix it.
    Since when?

    Posted via CB10
    WanShark69 likes this.
    12-27-13 11:37 PM
  6. twstd.reality's Avatar
    Like the above poster said. Report it and do a search on here for "text message lag" for a temp fix. I searched one for you.

    Huge messaging issue with 1767

    http://forums.crackberry.com/showthread.php?p=9270612

    Posted via CB10
    12-27-13 11:39 PM
  7. Xavier85's Avatar
    Black Berry Z10

    Black Berry 10 OS
    10.2.0.429
    Go to settings, about and you'll see your model number and software release.

    Example: mine is STL100-3

    Posted via CB10
    12-27-13 11:44 PM
  8. grover5's Avatar
    This is a common and well-known problem. Please report it to BlackBerry so they will actually fix it.

    Ironically though, mine has significantly improved to the point that it only does it for a few seconds. Even though I never updated or reinstalled anythings... Reminds me of that sensor issue that was resolved remotely..



    Posted via CB10
    That's news to me. I have not heard about the 40 minute text opening bug.

    Posted via CB10
    12-27-13 11:48 PM
  9. Xavier85's Avatar
    Like the above poster said. Report it and do a search on here for "text message lag" for a temp fix. I searched one for you.

    Huge messaging issue with 1767

    http://forums.crackberry.com/showthread.php?p=9270612

    Posted via CB10
    Interesting it was that big. I've loaded every leak and never had this problem.


    Posted via CB10
    12-27-13 11:50 PM
  10. David H3's Avatar
    Go to settings, about and you'll see your model number and software release.

    Example: mine is STL100-3

    Posted via CB10

    STL100-3
    is mine as well
    12-27-13 11:51 PM
  11. Xavier85's Avatar
    STL100-3
    is mine as well
    Honestly I would say you should upgrade your os.

    http://forums.crackberry.com/showthread.php?t=812685

    This is a great place to start learning how to load a leak, I myself am running the latest at 10.2.1.1925 and have absolutely zero issues

    Posted via CB10
    12-27-13 11:55 PM
  12. natural_hero's Avatar
    This has been happening to me since the 10.2 upgrade. Mostly with the text conversation with my boyfriend. I reported it on the BlackBerry message boards, a few others reported the same issue. More recently my phone went ahead and cleared my convo with my boyfriend on Christmas Eve. I was not pleased, as the messages went back to June, previously.

    Posted via CB10
    12-27-13 11:56 PM
  13. Morty2264's Avatar
    Hello!

    I have your exact same problem. I have a Q10, but I have the text lagging that you describe. It would happen with contacts for whom I have hundreds of texts within their conversation. Try deleting these conversations (once they've finally loaded). I did this and I rarely have this problem anymore.

    Posted via CB10
    12-28-13 12:02 AM
  14. Barriecuda's Avatar
    I have the same problem on 429 with my Q10 and had it also on the first official 10.2 OS release I was sent (which I believe was 424 or 428 or something similar).

    It's been an ongoing issue for about 2 months and BB has made no effort to fix it "officially". See the thread here: Text entering LAGS on 10.2 - Page 4 - BlackBerry Support Community Forums
    12-28-13 12:32 AM
  15. agarwal.apar's Avatar
    Hmm, interesting.. As said above, go for leak 10.2.1 if your official OS is no good.. Good luck buddy
    12-28-13 12:39 AM
  16. Brad Pitt's Avatar
    I use 10.2.1.1925 ... and everything looks good until now...
    12-28-13 03:10 AM
  17. curvezzz's Avatar
    I have that issue when I left longest threaded convo go on. I deleted it and I'm good.

    ? AT&T Z10 STL100-3/10.2.0.1791 ?
    12-28-13 03:54 AM
  18. pagozahd's Avatar
    I have the same issue. On this version. Is terrible. Sometimes it takes like 15 min so the txt message can load.. and it lags while texting to.
    BBZ10 takes anywhere from 1 second to 40 minutes to open text messages-img_00002977.png

    Posted via CB10
    12-30-13 01:25 AM
  19. rolojr1's Avatar
    Delete old messages that will temporally work until it happens again. Also, this may sound crazy but I cleared up space on my SD card. I had almost ten thousand pics. I deleted half and noticed the phone was speedy and the text messages didn't hang as long. I'm notorious for not deleting my messages. But realized the Z10 keeps track of everything somehow getting rid of things I don't need helped normal functions.

    Posted via CB10
    Morty2264 likes this.
    12-30-13 07:38 AM
  20. rolojr1's Avatar
    I upgraded to the leak 1925 and restored my device with the previous messages. It's not hanging and the os appears to be very stable so far. Try an upgrade.

    Posted via CB10
    12-30-13 07:40 AM
  21. SofaKingBored's Avatar
    This has been happening on both my Z10 and Q10 since the 10.2 upgrade... both worked perfectly fine before that... now, both with the same issue...
    12-31-13 02:40 PM
  22. Morty2264's Avatar
    Try deleting your text threads. It will honestly make an enormous difference in conversation loading time.

    Posted via CB10
    01-05-14 04:22 PM
  23. vizZir's Avatar
    I have also this problem however it takes more between 10 to 30 seconds when it happens for me.

    Posted via CB10
    01-05-14 05:44 PM
  24. mikesz10's Avatar
    Have had the same problem for awhile now!!! Deleting the text msg's only work for a bit then happens again.. so annoying

    Posted via CB10
    01-05-14 05:58 PM

Similar Threads

  1. Where to buy unlocked in the US?
    By Grumblegrumble in forum BlackBerry Z30
    Replies: 24
    Last Post: 01-04-14, 09:16 AM
  2. Son gets Z30 to replace his Z10 for Xmas. THEN decides He Wants iPhone Because of the "App Gap"!
    By Playbook007 in forum General BlackBerry News, Discussion & Rumors
    Replies: 473
    Last Post: 12-31-13, 12:28 PM
  3. Color led in BB10 like it used to be in BlackBerry 7??
    By oorozcob in forum BlackBerry Q10
    Replies: 8
    Last Post: 12-29-13, 12:29 AM
  4. Brother gets an iphone5 to replace his z10 for Christmas but doesn't want it. Why? Just a 4 inch, no
    By notafanboy in forum General BlackBerry News, Discussion & Rumors
    Replies: 9
    Last Post: 12-27-13, 11:44 PM
  5. How to disable location in BBM
    By aldebaran12 in forum BlackBerry Q10
    Replies: 5
    Last Post: 12-27-13, 10:09 PM
LINK TO POST COPIED TO CLIPBOARD