1. TorontoKhan's Avatar
    Hello everyone,

    I am running into issues with my BBM on an edge data service. Where I am, there's only edge/gprs available.

    BBM worked and works perfectly fine on wifi, but when I turn on cellular data services (and turning off the wifi), the BBM does not work, while every other app running in data works. E.g. WhatsApp, Viber, Skype and CB10 etc. Along with internet browsing.

    So i was wondering if there's any configuration that needs to be done or something that I am missing? Any help will be appreciated.

    Thanks

    Posted via CB10
    02-04-14 06:03 AM
  2. creowano's Avatar
    Sometimes it happens to me, too.

    Posted via CB10
    02-04-14 06:05 AM
  3. Uzi's Avatar
    edge or EDGE?

    Posted via CB10
    02-04-14 06:08 AM
  4. Just Me's Avatar
    This is strange. I have heard of others experiencing the same issue. BBMv works but the basic BBM chat does not. Hope you are able to find a solution.

    Need some POW? Follow POW on BBM channels C004634C3 and find all the big snow spots.
    02-04-14 06:08 AM
  5. TorontoKhan's Avatar
    Hmm, there must be something about it. It cannot be "sometimes it does and sometimes it doesn't " thingy.

    That sounds like a bug or configuration issue. Just had a discussion with my carrier and they had zero clue about BBM10. They said I need BIS or BES in order to access the BlackBerry services, which is true in case of legacy BlackBerry devices, but not bb10.

    All my other friends using the BBM on their Android devices with same carrier are fine. Just my Z10 based BBM is throwing a fit.

    Posted via CB10
    02-04-14 06:18 AM
  6. Uzi's Avatar
    Hmm, there must be something about it. It cannot be "sometimes it does and sometimes it doesn't " thingy.

    That sounds like a bug or configuration issue. Just had a discussion with my carrier and they had zero clue about BBM10. They said I need BIS or BES in order to access the BlackBerry services, which is true in case of legacy BlackBerry devices, but not bb10.

    All my other friends using the BBM on their Android devices with same carrier are fine. Just my Z10 based BBM is throwing a fit.

    Posted via CB10
    is it edge or EDGE? if edge it means you don't have data connection

    Posted via CB10
    02-04-14 07:00 AM
  7. robsteve's Avatar
    Even on the older phones and on a Canadian network like Rogers, you do not get BlackBerry service if on the lower case edge connection. I noticed this a few years ago when on Rogers and in a rural area. I called support and they explained I needed at least the uppercase EDGE connection to get Blackberry Data.
    Uzi likes this.
    02-04-14 07:08 AM
  8. ronfc's Avatar
    is it edge or EDGE? if edge it means you don't have data connection

    Posted via CB10
    +1 on this. EDGE is indicated by a letter E on the upper right corner of the screen. If it has an 'E' in uppercase, it means you are connected to voice and data of the EDGE network. If you see only 'e' in lowercase, it means you are only connected to voice only. BBM requires data connection and thus, will not work on 'e'. On my network, BBM works fine on EDGE. It just takes some time before it sends and receives messages.

    Z10STL100-1/10.2.1.1925
    Uzi likes this.
    02-04-14 07:09 AM
  9. ArmedHitman's Avatar
    BBM works on EDGE, it just requires some time to connect. I've been forcing EDGE since the days of my 9900, but it always has trouble connecting to BlackBerry's servers sometimes. I would suggest to flick mobile data on and off sometimes that works... Leave gaps between the on and off state.

    Or another solution would be to go into the Engineering Menu like I do. Go into '3GPP Radio' then into 'Utilities', Do a 'PS Detach, Clear Stored Network Info, Clear FPLMN and Clear RPLMN', give a few seconds while the E turns into gsm or e. Doing a 'PS Attach' will make the gsm hit e then E and then E with the BlackBerry server connection Thats what I do! There is another way other than doing this long steps, but that isn't as always as effective as this!

    P.S Anything else you touch in engineering menu I do not take responsibility for, so be careful. There are very important settings contained in that engineering menu that are not there to messed with.
    02-04-14 07:20 AM
  10. tickerguy's Avatar
    Even on the older phones and on a Canadian network like Rogers, you do not get BlackBerry service if on the lower case edge connection. I noticed this a few years ago when on Rogers and in a rural area. I called support and they explained I needed at least the uppercase EDGE connection to get Blackberry Data.
    Lowercase "e" has no data; it's a voice-only connection. Same with "gsm" (note lower case)

    Data has the upper-case "E" or "GSM".
    02-04-14 07:33 AM
  11. TorontoKhan's Avatar
    Yes I am aware of that and missed to comment on it. It's an upper case E, as I said earlier, I have data, everything else is working, just not the BBM. But what I have noticed is, I don't see the BlackBerry logo in between the E and the signal bars.

    I am pretty sure once I get that, I'd be connected to BBM. But strangely everything else works.

    As few folks have said it comes on its own. So i am waiting for that moment, while running some diagnostics and troubleshooting.

    Posted via CB10
    02-04-14 08:34 AM
  12. Uzi's Avatar
    have you try this?

    BBM not working on Edge data-img_20140204_224012.png

    yes if u don't have the BlackBerry logo that means you haven't connected to BlackBerry server, that's why u can't connect to bbm

    what happen if u on 3G?

    Posted via CB10
    02-04-14 08:41 AM
  13. ronfc's Avatar
    And aside from data, you have to be connected to BlackBerry's infrastructure to use BBM. That's indicated by the logo beside your signal bar.

    Z10STL100-1/10.2.1.1925
    02-04-14 08:42 AM
  14. sweetashun's Avatar
    Do you get Blackberry symbol (icon on top) ? if yes then it should connect to blackberry services
    02-04-14 08:42 AM
  15. TorontoKhan's Avatar
    Bingo.

    Took more than two hours bit finally it's connected. And now I do see BlackBerry logo as well as BBM is flying.

    However, I had to change the APN to bbinternet (just the name) from my service providers provided credentials for apn.

    And then left it as is and just noticed now it's connected and working.

    So it takes time to connect. That is it.

    Posted via CB10
    02-04-14 09:24 AM
  16. daophi's Avatar
    Kindly help me the BBM of my Z10( STL100-02) does not have Channels. There are only Chats, Updates, Groups, Contacts and Invites. It's OS is 10.2.1.537. Many thanks.
    02-04-14 12:36 PM

Similar Threads

  1. BBMv data usage
    By Just Me in forum General BBM Chat
    Replies: 9
    Last Post: 02-21-14, 07:39 AM
LINK TO POST COPIED TO CLIPBOARD