1. BBUniq01's Avatar
    I had installed Hub++ and decided that I preferred the factory notifications better. Problem is BBM's led and vibrate is not working now even after the app has been installed. All notifications have been set to on. I have emailed the developer and sent screenshots only to be told that notifications look fine. Any ideas? I just want things back to original settings. Have deleted app, rebooted and checked settings. Have 1925 leak . Thank you.

    Zed 10 with 1925 leak
    03-02-14 08:51 PM
  2. pkcable's Avatar
    To access your settings from your home screen swipe down then click on notifications, then adjust the settings.
    03-04-14 06:52 PM
  3. BBUniq01's Avatar
    To access your settings from your home screen swipe down then click on notifications, then adjust the settings.
    I have done all of the normal troubleshooting. No dice. Reinstalled Hub++ and will try again later on. Thank u :-)

    Zed 10 with 1925 leak
    03-04-14 07:51 PM

Similar Threads

  1. Q10 and BB WS-430 Headset Not Working
    By audiostatic in forum More for your BlackBerry 10 Phone!
    Replies: 1
    Last Post: 03-04-14, 07:30 PM
  2. BBM will take a non-traditional approach to advertising, here's how it will work
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 1
    Last Post: 03-04-14, 05:57 PM
  3. Jeff Gadway's of BBM sets the record straight about adds
    By 40blind40 in forum General BlackBerry News, Discussion & Rumors
    Replies: 1
    Last Post: 03-04-14, 05:57 PM
  4. having some Problems making and receiving a call!!!!
    By frezzko in forum BlackBerry Z10
    Replies: 4
    Last Post: 03-04-14, 05:34 PM
LINK TO POST COPIED TO CLIPBOARD