1. emadmm84's Avatar
    Hi Guys,

    Out of the blue my Blackberry z10 crashed on me a day ago, initially stating (!)BlackBerry 10 OS error codes - US. After about a dozen reloading attempts through Blackberry link nothing happened. It would say the software update was successful and then phone would get stuck on screenshot "mobile connected to computer". I've just used an Autoloader to reinstall my os, but the phone seems to be stuck on Blackberry logo.

    I downloaded this Autoloader:- For Z10 model STL100-1: Download the 10.2.0.1803 OS files here.

    After the installation through DOS mode, the phone rebooted and for a moment i thought it work and now it seems to be stuck on Blackberry logo for the past 30 minutes.

    Any suggestions??

    Thanks,

    Emad
    01-07-14 04:55 PM
  2. diegonei's Avatar
    Yes, download the OS again (same one or 10.2.1.1925) and run the autoloader again.

    Good luck there.

    Posted via CB10
    01-07-14 05:12 PM
  3. emadmm84's Avatar
    I tried to install it twice but to no avail. It goes past the logo to blank screen and the red LED flashes twice continuously. I've downloaded an earlier version of OS and installed that through Autoloader (For Z10 models 100-1: 10.1.0.4633) and the same thing. Blank screen..LED flashing twice
    01-07-14 05:32 PM
  4. g33kphr33k's Avatar
    Sorry to say, hardware fault. Time to return it.

    Posted via CB10
    01-07-14 06:14 PM
  5. emadmm84's Avatar
    Are you sure? I bought this phone from Dubai, United Arab Emirates. And i live in Auckland, New Zealand. I don't even have a spare phone to survive on. It is going to be an arduous task to send it to Dubai at the dealers.
    01-07-14 06:23 PM
  6. emadmm84's Avatar
    So i have been at it the whole day trying to install the operating system on my Z10. 4 failed attempts on Autoloader and i was feeling a bit agitated as i have spent 9 hours straight trying to get it up and running. I have 2 work emails setup on my phone. Eventually i came across one of the forums, advising to install OS through Internet Explorer. I did that, and for one moment it seemed like it worked. Upon completion of OS update on the phone, it told me disconnect the phone. As i did that, upon restarting the device i get this red battery symbol in the middle of screen with an exclamation mark. I'm exhausted now, and considering sending it over to Dubai from New Zealand to the shop i bought it from. Any suggestions??
    01-07-14 09:46 PM
  7. FF22's Avatar
    I can imagine how you feel. I spent more than 16 hours and gave up and called Carrier who authorized a new phone. But there was a snow delay and I gave it one or two more attempts. The 10.2.1.1925 LEAK Autoloader finally loaded. I would get the blue logo and it would slowly hit 99% (2 hours) and then stall there for a few more hours. I'd get red and/or green blinking led's.

    The leak worked but if I recall, I did have to plug and unplug the usb cable. Also, I may have removed the battery just as I was running the autoloader.

    I hope you plugged it in for the charge overnight.

    Good luck.

    Might your local carrier intervene in a warranty repair/replacement?
    01-08-14 12:51 AM
  8. emadmm84's Avatar
    Just spoke to vodafone New Zealand, apparently the guy was looking at the blackberry forums to search for an answer. Utterly useless response from their technical rep as he just msged me a link to a support forum. As the phone was purchased from Dubai, local carriers are refusing to fix it for free of charge. I still have 4 months warranty left on it, and i'm exhausted now.
    Initially the BlackBerry 10 OS error codes - US would come, then it went to the screenshot of mobile connected to computer and now its the red battery sign. I have tried the three button reset (power, vol +, vol -) with no success after more than 15 attempts i gave up.
    Its been more than 24 hours now since my phone bricked and i have done reloading of operating software on bb link, autoloader , and online installation through blackberry website. And each procedure has been done atleast 10 times in the course of 24 hours. I slept 2 hours last night in order to fix the phone.
    If anyone knows how to get past the large red battery sign , please do tell.

    Thanks.


    Emad
    01-08-14 02:00 AM
  9. KermEd's Avatar
    If it was only the blackberry logo o could probably help. The red battery sign is much more difficult.

    You may be able to temporarily raise it back up. But it sounds like either the battery is toast, or very possibly the motherboard...

    When it won't charge enough to boot...

    Posted via CB from my LE
    01-08-14 02:25 AM
  10. Jay Mart's Avatar
    The phone is dead..........try warranty

    Posted via CB10
    01-08-14 03:02 AM
  11. Toyin Olanrewaju's Avatar
    I had similar issues coupla weeks back. Displaying something like 'bb error codes 0015'. I tried reloading via BlackBerry Link but that just wouldn't work. I gave up. A friend came following day and said he could get it fixed. I told him to go ahead if he could. Was Suprised when he brought it back following day fixed. Though I lost my files and all. No problem cos I had backed it up earlier on. He told me he did a firmware or something (I'm not familiar with computer terms). But I'm sure it's 'firmware'..if you could get this run on your device,it might work.

    Posted via CB10
    01-08-14 04:22 AM
  12. emadmm84's Avatar
    Thanks mate,you've got to give me a bit more information than firmware. Cos i've already installed almost 4 times Operating software using Autoloader. Eventually i succeeded installing OS through internet explorer on blackberry website. Upon completion of installation, i restarted the device to find a large red battery symbol on the screen. The blackberry logo doesnt appears anymore either.

    The warranty is only valid in United Arab Emirates, and its a pain to airmail it with insurance and so on. Considering you can get new Z10 FOR $350 NZ dollars in Auckland. I might just buy a new one this weekend.

    Cheers Guys.. i guess i need to call it quits on fixing it.
    01-08-14 05:50 PM
  13. KermEd's Avatar
    Sorry for the loss If you can't fix it I know a few folks who will spend a little hit for a dead z10.

    I need a radio from one and another guy needs the whole mobo. There is a thread in the trading forum.

    Where mine is just for an Arduino project. Not much help but could maybe get you a little bit back.

    Posted via CB from my LE
    01-09-14 08:16 AM

Similar Threads

  1. AT&T offers T-Mobile users up to $450 to switch
    By KemKev in forum General Carrier Discussion
    Replies: 4
    Last Post: 01-26-14, 07:23 AM
  2. Will STA100-5 get LTE on AT&T?
    By emkay47 in forum BlackBerry Z30
    Replies: 56
    Last Post: 01-25-14, 07:24 AM
  3. BB shares creeping towards $10
    By KenFletch in forum BBRY
    Replies: 14
    Last Post: 01-20-14, 11:04 AM
  4. Using a full picture as BBM display picture on Z10
    By shorski in forum BlackBerry Z10
    Replies: 2
    Last Post: 01-07-14, 04:04 PM
  5. Replies: 2
    Last Post: 01-07-14, 01:06 PM
LINK TO POST COPIED TO CLIPBOARD