1. agentpurple's Avatar
    My bb z10 stl 001 got stuck on security wipe few days back , I downloaded Autoload-STL100-1-DevAlphaB-10.3.2.159.exe and got my phone to start working again , but now the gallery , file explorer apps etc are missing , then i downloaded multi wipe and ran it on my phone ,now it is not booting up but the red led is flashing at an interval. can someone tell me how to get the device working again. I dont mind installing a previous version of the OS, i only need to side load whatsapp. please give me links if you got an idea what autoloader is best for me.
    01-02-17 12:27 AM
  2. thurask's Avatar
    01-02-17 12:30 AM
  3. agentpurple's Avatar
    Thank you, for the quick response, much appreciated . I am downloading from the link right now , will reply as soon as it is done.
    01-02-17 12:35 AM
  4. agentpurple's Avatar
    do you happen to have another link for this file other than google drive or mega? i am currently on a slow network and the drive link you gave me is failing.
    01-02-17 01:33 AM
  5. thurask's Avatar
    01-02-17 01:35 AM
  6. agentpurple's Avatar
    ty thurask I finally managed to get the file downloaded from drive. the phone is working great now all functions including explorer, gallerry , music , video apps are working fine
    01-02-17 05:05 AM

Similar Threads

  1. Any basic camera apps better than default?
    By BeLO in forum BlackBerry DTEK50
    Replies: 6
    Last Post: 01-08-17, 12:19 AM
  2. Replies: 6
    Last Post: 01-03-17, 10:35 PM
  3. Lock Screen App.
    By waynef in forum BlackBerry Priv
    Replies: 9
    Last Post: 01-03-17, 03:26 PM
  4. Is BB Password Keeper Info Kept Only On Phone?
    By mawil1013 in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 01-01-17, 09:24 PM
  5. Does BlackBerry Z10 support wireless charging?
    By Kunal Gupta2 in forum Ask a Question
    Replies: 1
    Last Post: 01-01-17, 11:32 AM
LINK TO POST COPIED TO CLIPBOARD