1. JVOZ's Avatar
    I've had a password on my BB for quite awhile, then I decided to get the picture password and it worked great up until now. When I try to unlock the phone it'll usually go the picture PW but this time it did not show the picture and went straight to my regular PW. I cannot unlock it with my password(yes its the correct PW). Is anyone else having the same issue?

    Thanks
    02-20-14 10:51 AM
  2. Warlack's Avatar
    I noticed this issue when my phone was strained by background operations..... I just press the power button to turn off the screen and swipe again.
    .


    Never had the issue of pw not working, though

    Posted via CB10
    02-20-14 10:55 AM
  3. JVOZ's Avatar
    I have tried that multiple times to the point I only have one more try until it wipes the device. lol

    I noticed this issue when my phone was strained by background operations..... I just press the power button to turn off the screen and swipe again.
    .


    Never had the issue of pw not working, though

    Posted via CB10
    02-20-14 10:58 AM
  4. Warlack's Avatar
    Hard reset?

    I mean reboot

    Posted via CB10
    02-20-14 10:59 AM
  5. JVOZ's Avatar
    That's what I'm afraid off.
    Do you think maybe its because I have Android App loaded on it?

    Hard reset?

    I mean reboot

    Posted via CB10
    02-20-14 11:04 AM
  6. hakimmmmm's Avatar
    I've had a password on my BB for quite awhile, then I decided to get the picture password and it worked great up until now. When I try to unlock the phone it'll usually go the picture PW but this time it did not show the picture and went straight to my regular PW. I cannot unlock it with my password(yes its the correct PW). Is anyone else having the same issue?

    Thanks
    Careful as another forum member had the same problem and after typing the correct password which it kept saying wrong password the BlackBerry security wiped her phone

    Posted via CB10
    02-20-14 11:05 AM
  7. chiphazard's Avatar
    That's what I'm afraid off.
    Do you think maybe its because I have Android App loaded on it?
    I think it's not the correct password. Just tested this and it works fine for me. Reboot and try again. Hope you have a backup or use Firechest.

    BlackBerry Since 2006. Rogers Halifax, NS - Official 10.2.1
    02-20-14 11:07 AM
  8. JVOZ's Avatar
    I have tried rebooting and same thing.

    That's what I'm afraid off.
    Do you think maybe its because I have Android App loaded on it?
    02-20-14 11:11 AM
  9. JVOZ's Avatar
    Careful as another forum member had the same problem and after typing the correct password which it kept saying wrong password the BlackBerry security wiped her phone

    Posted via CB10
    I'm in the same boat as her, what do you suggest?
    02-20-14 11:12 AM
  10. JVOZ's Avatar
    I think it's not the correct password. Just tested this and it works fine for me. Reboot and try again. Hope you have a backup or use Firechest.

    BlackBerry Since 2006. Rogers Halifax, NS - Official 10.2.1
    I have rebooted and same issue. I have a backup but from last month.
    02-20-14 11:12 AM
  11. hakimmmmm's Avatar
    I'm in the same boat as her, what do you suggest?
    I dont man
    But try to connect your phone to your pc with link and see if it accepts your password when it asks

    Posted via CB10
    02-20-14 11:16 AM
  12. chiphazard's Avatar
    I dont man
    But try to connect your phone to your pc with link and see if it accepts your password when it asks

    Posted via CB10
    Ya, not looking good if that doesn't work

    BlackBerry Since 2006. Rogers Halifax, NS - Official 10.2.1
    02-20-14 11:18 AM
  13. JVOZ's Avatar
    I dont man
    But try to connect your phone to your pc with link and see if it accepts your password when it asks

    Posted via CB10
    WHen connected, it tells me to enter password on the device.
    02-20-14 11:19 AM
  14. JVOZ's Avatar
    Ya, not looking good if that doesn't work

    BlackBerry Since 2006. Rogers Halifax, NS - Official 10.2.1
    I've tried that but it tells me to enter PW on the device. Must accept it. lol
    02-20-14 11:20 AM
  15. hakimmmmm's Avatar
    Stupid question but u sure you enter correct password?
    I mean sometimes shift or alt could play big role

    Posted via CB10
    02-20-14 11:25 AM
  16. chiphazard's Avatar
    WHen connected, it tells me to enter password on the device.
    BlackBerry Link should ask for password. Open link, connect device and wait a few seconds. Link should ask for device password.

    BlackBerry Since 2006. Rogers Halifax, NS - Official 10.2.1
    02-20-14 11:49 AM
  17. jose_trevizo's Avatar
    I had a similar issue before. Although I was not using pic password but simple password. It would not take my regular password and it got stuck at 6 try. The only thing that worked for me was:

    Connect to BB Link.
    Disregard the prompt to enter password.
    Reset phone to factory settings.
    It did not wipe my phone or delete anything on my phone. My phone was unlocked when it re booted. Hope that helps you out.

    CB10 on Z10 AT&T STL 100-3 OS 10.2.1.2141 Vote for Z10 http://www.phonedog.com/rankings/smartphones
    02-20-14 04:06 PM

Similar Threads

  1. How to hide whatsapp last seen time for BlackBerry Z10?
    By silcat in forum PlayBook Apps & Games
    Replies: 8
    Last Post: 09-23-14, 08:29 AM
  2. What is wrong with my camera z10.??
    By claireberry in forum BlackBerry Z10
    Replies: 11
    Last Post: 06-08-14, 04:25 AM
  3. Bangladesh bans BB service
    By nrkbb in forum General BlackBerry News, Discussion & Rumors
    Replies: 19
    Last Post: 03-01-14, 08:59 PM
  4. Will BB 10.2.1 run the andriod e-mail app Good.com?
    By mlarson7475 in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 02-20-14, 01:24 PM
  5. Z10 cameo on Jimmy Fallon
    By igor10000 in forum BlackBerry Z10
    Replies: 2
    Last Post: 02-20-14, 10:42 AM
LINK TO POST COPIED TO CLIPBOARD