11-14-14 11:01 PM
26 12
tools
  1. Nightfurry's Avatar
    A couple of days before, I Reloaded the OS. Don't remember whether or not rebooted at that time.

    After 1 or 2 days, battery drained and mobile got switched off in a usual fashion. I connected charger but it got stuck on blue BB boot screen. Normally it takes a minute to boot but this time boot status progressed extremely slowly.I left it in same state for 1 hour but booting not completed. I rebooted twice but same again.

    Things I tried:

    1. Battery pull done.

    2. Pressed and held the Power On Button until Blue BB LOGO appeared. Boot up percentage not displayed even after the long touch on blue BB icon. Tried with both charger: USB cable and Power Adapter.

    3. Once again battery got drained, I connected to PC through USB. Rebooted and this time it was superfast and circular blue status bar completed in 2 sec but then got stuck. Touching screen forlong did not display % completion. Left it for long(10 hrs). Futile again.

    4. BB Link not recognizing device.

    No go

    What else can I do before opting for Autoloader. I don't have backup
    06-19-14 04:45 PM
  2. nah.uhh's Avatar
    Cross post. Posted the sun for someone else yesterday.

    Here's a nondestructive autoloader for 2102/2141 stl100-1
    (I couldn't find files for 2941/3175)
    Charge your battery before you begin (if you can). If not, after running the autoload, power off your device and charge it then.

    https://mega.co.nz/#!rc9zBZ6B!nynUxZ...dId3_3vO-Kzzbc

    The autoloader is compressed in a 7zip archive, so you'll need to extract it first.
    This next part needs to be done from windows.

    After you extract it the archive, open the autoloader.
    With your phone off, plug it into the computer then turn it on and the process should begin.

    If you cant turn your phone off, just open the autoloader and with the phone connected via USB, force it to reboot again by holding the power button for 10 seconds. The autoloader will start when the red light turns on.

    When it finishes, you phone should boot up but be extremely slow. Open device monitor and check how much available space you have. If you don't have much (less than 2gb), delete something big like box, Dropbox etc and/or clear browser "cookies and other data".

    After that, use sachesi to grab the upgrade bars and install then

    To grab the upgrade bars the search tab in sachesi
    -Use your country and carrier OR country 520 + carrier 18 (which is dtac Thailand)
    - Z10 omap or z10 stl100-1
    -Upgrade
    -Hit search and hit download

    When the download completes, go to the install tab and side load the folder* of bar files that you downloaded

    *note my.phone was ridiculously slow during the install phase and would actually stall out while loading some of the bigger files (like the android bar). To get around this, instead loading the entire folder at once, I would select all of the bars that were 15mb or less and installed those first.
    After that the phone was a lot faster and was able to install the larger bars.
    06-19-14 05:38 PM
  3. Nightfurry's Avatar
    Thanks a lot for help. +1 for so detailed description.

    Before following the complete procedure, I want to clarify some doubts:-

    1. "I couldn't find files for 2941/3175" -------- what does that mean? m not clear with this.
    2. Extraction (of auto-loader in 7zip format )can also be done on windows. Right?
    3. What does auto-loader actually do? Complete memory format or recovery while maintaining the user files?
    06-20-14 11:00 AM
  4. nah.uhh's Avatar
    Lol it won't let me reply -_-
    06-20-14 12:03 PM
  5. HelloNNNewman's Avatar
    Lol it won't let me reply -_-
    nah.uhh,

    PM me with what you are trying to post and a screenshot of what you are seeing when it isn't allowing you to post. We started a new spam filter system and something in the wording may have triggered it.

    Thanks,
    Dave
    06-20-14 12:19 PM
  6. nah.uhh's Avatar
    nah.uhh,

    PM me with what you are trying to post and a screenshot of what you are seeing when it isn't allowing you to post. We started a new spam filter system and something in the wording may have triggered it.

    Thanks,
    Dave

    BB Z10 not booting STL 100-1-img_20140620_122345_edit.png
    BB Z10 not booting STL 100-1-img_20140620_122357_edit.png
    06-20-14 12:28 PM
  7. Nightfurry's Avatar
    m waiting for answer dear
    06-22-14 02:24 AM
  8. Nightfurry's Avatar
    Thanks a lot for help. +1 for so detailed description.

    Before following the complete procedure, I want to clarify some doubts:-

    1. "I couldn't find files for 2941/3175" -------- what does that mean? m not clear with this.
    2. Extraction (of auto-loader in 7zip format )can also be done on windows. Right?
    3. What does auto-loader actually do? Complete memory format or recovery while maintaining the user files?
    Could Anyone else answer my queries...
    06-22-14 12:15 PM
  9. nah.uhh's Avatar
    Could Anyone else answer my queries...
    It won't let me post the reply, but I posted a Screenshot of my reply..
    06-22-14 12:53 PM
  10. nah.uhh's Avatar
    Thanks a lot for help. +1 for so detailed description.

    Before following the complete procedure, I want to clarify some doubts:-

    1. "I couldn't find files for 2941/3175" -------- what does that mean? m not clear with this.
    2. Extraction (of auto-loader in 7zip format )can also be done on windows. Right?
    3. What does auto-loader actually do? Complete memory format or recovery while maintaining the user files?
    My reply below

    Click image for larger version. 

Name:	IMG_20140620_122345_edit.png 
Views:	862 
Size:	116.6 KB 
ID:	279196
    06-22-14 12:54 PM
  11. Nightfurry's Avatar
    My reply below
    Sorry I did not notice your earlier reply. Thought it was some error message u faced
    Thanks!
    M gonna try now.
    06-23-14 01:46 PM
  12. Nightfurry's Avatar
    Hi

    I followed following procedure:

    Started Autoloader -> Connected Phone -> Restarted it till red light blinked -> Autoloader detected it and did some processing, LED colour turned green -> Autoloader closed -> Phone rebooted.
    Extremely slow. 92% in 9 hrs. No further progress. Disconnected from Laptop USB. Left it in same state on phone-battery backup. Battery was exhausted when I returned from work. Connected again from Laptop USB. Boot not completed. Again EXTREMELY slow.

    I didn't check for available space when phone rebooted after Autoloder completed its job because I have only BB device manager on my PC not BB Link. I'm sure that more than 4GB is free in my phone in built memory.

    Is there anything I missed out?

    Connected
    Cross post. Posted the sun for someone else yesterday.

    Here's a nondestructive autoloader for 2102/2141 stl100-1
    (I couldn't find files for 2941/3175)
    Charge your battery before you begin (if you can). If not, after running the autoload, power off your device and charge it then.

    https://mega.co.nz/#!rc9zBZ6B!nynUxZ...dId3_3vO-Kzzbc

    The autoloader is compressed in a 7zip archive, so you'll need to extract it first.
    This next part needs to be done from windows.

    After you extract it the archive, open the autoloader.
    With your phone off, plug it into the computer then turn it on and the process should begin.

    If you cant turn your phone off, just open the autoloader and with the phone connected via USB, force it to reboot again by holding the power button for 10 seconds. The autoloader will start when the red light turns on.

    When it finishes, you phone should boot up but be extremely slow. Open device monitor and check how much available space you have. If you don't have much (less than 2gb), delete something big like box, Dropbox etc and/or clear browser "cookies and other data".

    After that, use sachesi to grab the upgrade bars and install then

    To grab the upgrade bars the search tab in sachesi
    -Use your country and carrier OR country 520 + carrier 18 (which is dtac Thailand)
    - Z10 omap or z10 stl100-1
    -Upgrade
    -Hit search and hit download

    When the download completes, go to the install tab and side load the folder* of bar files that you downloaded

    *note my.phone was ridiculously slow during the install phase and would actually stall out while loading some of the bigger files (like the android bar). To get around this, instead loading the entire folder at once, I would select all of the bars that were 15mb or less and installed those first.
    After that the phone was a lot faster and was able to install the larger bars.
    06-25-14 02:46 PM
  13. nah.uhh's Avatar
    Hi

    I followed following procedure:

    Started Autoloader -> Connected Phone -> Restarted it till red light blinked -> Autoloader detected it and did some processing, LED colour turned green -> Autoloader closed -> Phone rebooted.
    Extremely slow. 92% in 9 hrs. No further progress. Disconnected from Laptop USB. Left it in same state on phone-battery backup. Battery was exhausted when I returned from work. Connected again from Laptop USB. Boot not completed. Again EXTREMELY slow.

    I didn't check for available space when phone rebooted after Autoloder completed its job because I have only BB device manager on my PC not BB Link. I'm sure that more than 4GB is free in my phone in built memory.

    Is there anything I missed out?

    Connected
    nope, you did it correctly. I'm going to make a new autoloader for you with the new os 3247.
    Try one more time for me.

    Uploading autoload now
    Last edited by nah.uhh; 06-26-14 at 04:50 PM.
    06-25-14 05:28 PM
  14. Jie Z's Avatar
    will the picture or files inside lost?
    06-25-14 07:13 PM
  15. nah.uhh's Avatar
    will the picture or files inside lost?
    Everything should remain intact

    here is a nondestructive autoloader for z10 stl100-1 10.2.1.3247, hopefully this one works.
    https://mega.co.nz/#!HAln3DiZ!ZCHBqD...cYHfrn39fqVjJo

    @ jie z, everything should remain intact
    Last edited by nah.uhh; 06-26-14 at 04:53 PM.
    06-26-14 04:10 AM
  16. Nightfurry's Avatar
    Everything should remain intact

    here is a nondestructive autoloader for z10 stl100-1 10.2.1.3247, hopefully this one works.
    https://mega.co.nz/#!HAln3DiZ!ZCHBqD...cYHfrn39fqVjJo

    @ jie z, everything should remain intact
    Hi

    I appreciate your effort. Thanks for new autoloader.
    I tried with this also. But again, after reboot it's taking lot of time.

    It's been 12 hours since I rebooted but still boot not completed. Boot percentage not displayed. As I guess, Its around 92 - 95 %.

    I'm not rebooting again. Waiting for completion. Fingers crossed.
    06-28-14 02:40 AM
  17. Nightfurry's Avatar
    Boot not completed yet. Stuck on almost completion. 17 hrs passed

    Any other alternative
    feeling screwed up.

    Any autoloader. Now ready to compromise data even!
    06-28-14 08:02 AM
  18. nah.uhh's Avatar
    Boot not completed yet. Stuck on almost completion. 17 hrs passed

    Any other alternative
    feeling screwed up.

    Any autoloader. Now ready to compromise data even!
    If you are winning to lose your data, than yes there is another option
    Sorry the Jon destructive one didn't work out
    Not sure why it didn't.

    Here you go :
    https://mega.co.nz/#!CgBRFSwK!uhqWsB...kfY1K6z0Uku9N4

    Same procedure but using this ^ autoloader will erase everything.
    06-28-14 09:13 AM
  19. Nightfurry's Avatar
    If you are winning to lose your data, than yes there is another option
    Sorry the Jon destructive one didn't work out
    Not sure why it didn't.

    Here you go :
    https://mega.co.nz/#!CgBRFSwK!uhqWsB...kfY1K6z0Uku9N4

    Same procedure but using this ^ autoloader will erase everything.
    Dear, I'm of course not happy with loosing all files, pics and all.
    But if there is no other solution, Clean phone is better than non-working phone.

    If you can still suggest any alternative, your welcome.
    06-28-14 09:59 AM
  20. nah.uhh's Avatar
    Dear, I'm of course not happy with loosing all files, pics and all.
    But if there is no other solution, Clean phone is better than non-working phone.

    If you can still suggest any alternative, your welcome.
    Sorry boss, I'm out of ideas.
    If you do end up starting from fresh, I'd recommend

    1. Run the autoloader (some residue will be left behind, like device password and learned words) this should take 15 minutes max from start to when the device finished booting.

    2. Run a security wipe (to clear the residue / reset to factory) another 15 mins. BUT if it takes longer, DON'T Turn off the phone or pull the battery - wait it out. Interrupting a security wipe can be deadly. I've never done it myself, so I can't tell you what the result is, but it's doubt that it is pretty.

    3. Run the autoloader again (so you have a fresh install on a clean phone) another 15 minutes

    Step 2 and 3 are optional.. but after having issues such as yours, I would consider doing them.

    Note: I think there is an issue with battery calibration for stl100-1 after a security wipe. I believe the fix is to remove the battery for 10 minutes, then reinsert.
    .. so you might want to skip step 2 and 3 if you aren't comfortable with diagnosing your battery afterwards.
    Srinivas Mathadey likes this.
    06-28-14 11:26 AM
  21. Nightfurry's Avatar
    Sorry boss, I'm out of ideas.
    If you do end up starting from fresh, I'd recommend

    1. Run the autoloader (some residue will be left behind, like device password and learned words) this should take 15 minutes max from start to when the device finished booting.

    2. Run a security wipe (to clear the residue / reset to factory) another 15 mins. BUT if it takes longer, DON'T Turn off the phone or pull the battery - wait it out. Interrupting a security wipe can be deadly. I've never done it myself, so I can't tell you what the result is, but it's doubt that it is pretty.

    3. Run the autoloader again (so you have a fresh install on a clean phone) another 15 minutes

    Step 2 and 3 are optional.. but after having issues such as yours, I would consider doing them.

    Note: I think there is an issue with battery calibration for stl100-1 after a security wipe. I believe the fix is to remove the battery for 10 minutes, then reinsert.
    .. so you might want to skip step 2 and 3 if you aren't comfortable with diagnosing your battery afterwards.
    Unexpected end of archive. The file is corrupt. Downloaded twice
    Could you please upload appropriate autoloader.

    PS: Sorry for replying so late.
    07-11-14 11:48 AM
  22. Nightfurry's Avatar
    Downloaded autoloader successfully, performed same steps again still no go.

    As I observed name of autoloader is 10.2.1_B3247_Q10_Q5.rar. Is it only for Q5 and Q10?
    I am using Z10 not Q5/Q10.

    Please clarify this
    07-17-14 02:29 PM
  23. Nightfurry's Avatar
    Little disappointed as I could not get my problem solved from CB. Anyways I thank all for support. Keep up good work
    Problem solved as following:-

    STEP 1: Download firmware from link below...

    https://my.bitcasa.com/send/14a5ccad...150ceb5517c496



    STEP 2: Extract using winrar or below file, Note if you have winrar dont download below file.

    Download 7-Zip File Archiver from SourceForge.net


    STEP 3: open the file Z10_10.2.01.2228_STL100-1.exe after extraction. Close all other application including LINK.



    step 4: When showing connecting to bootrom, please kinldy connect your z10 without battery only phone using Blackberry Usbcable only

    Step 5: you will see Red light, Then a Green Light. Your part is over please wait paitently dont disconnect in between.

    Step 6: Once the firmware is reloaded it will automatically close the window and your phone will restart in logo.

    Step 7: Put your phone battery inside phone and you'll get your problems resolved.
    Vicboss7 likes this.
    08-17-14 08:32 AM
  24. MOHAN THE BOSS's Avatar
    Hi,

    Great to hear that your z10 got switched on, kindly clarify on
    1) Data recovered or lost
    2) How much time taken to complete the process
    11-01-14 02:07 PM
  25. MOHAN THE BOSS's Avatar
    Hi Night fury, Tried the above got red light only, green light not coming any advice aprreciated.

    Very much in Need of help
    11-02-14 12:34 AM
26 12

Similar Threads

  1. Blackberry Z10 STL100-1 Wifi problem
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 04-07-15, 03:04 AM
  2. Someone added over 100 people chat. Need to end it.
    By critanime in forum General BBM Chat
    Replies: 53
    Last Post: 06-27-14, 09:05 PM
  3. Is Z10 getting to end of life?
    By Varun Luthra in forum BlackBerry Z10
    Replies: 15
    Last Post: 06-20-14, 04:45 PM
  4. Sim card not recognized?
    By cathulu15 in forum BlackBerry Z30
    Replies: 3
    Last Post: 06-19-14, 08:31 PM
  5. Happy for emoticons on BBM's broadcast or not?!
    By mossa210 in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 06-19-14, 08:02 PM
LINK TO POST COPIED TO CLIPBOARD