1. Loomes's Avatar
    Hello together.

    I have a big problem with my BES10.2 environment. We user Lotus Domino and Travler and have mostly BB Z10 and BB Q10.
    At first - I have alle latest available software on all components (Domino, Traveler, BES10 server and Z10)!

    My problem is now: We use for spam filtering etc. iQ.Suite from GBS. Based on mail rules (Domino addin-task) the mails
    are scanned, tagged as spam, put into quarantine or simply delivered. BUT - if I get an external email with an html signature containing inline
    elements (like a company logo) this iQ.Suite converts the inline elements into "tkmime01, tkmime02..." attachments. If you
    look into this mail as document in your notes mailbox you see for each element converted into "tkmime.." a "$FILE" field.

    See this KB article from GBS:
    GBS - Unknown attachments: tkmimexx, mimexx, attaxxx.dat, bdy.txt

    The problem is that BES5 devices and Notes client itself has no problem with that, BB Z10 also shows the mail correctly and shows
    for each inline element this "tkmime01, tkmime02..." as an attchment (type: '?') in that mail - so far no issue.
    But if I want to forward this mail from the Z10 to another email address then it will not sent out - you only see the send status for hours
    or days but nothing happens. Mail is not sent out, no error - only send status. I guess this is unknown attchment the Z10 cannot forward it but
    unfortunately it does not ignores it and sends it either.

    This is a really big problem to us, I made a ticket to BB and to GBS - both say it is a problem from the oder "company" - do you maybe have
    an idea what is wrong? It is no option to disable or modify iQ.Suite rules - we already checked that.

    Thanks a lot.
    12-17-13 08:58 AM
  2. Loomes's Avatar
    Hi again.

    In between I found out that it does NOT depend on iQ.Suite.
    If I disable the iQ.Suite and send a completely empty email (without any signature and body text) ONLY with an attachment where I cut off
    the file extension (so I attached a "picture.jpg" as "picture" to the empty mail) then is doesn't work, too.

    So it is basically a problem with attachment files without or unknown extension (as these "tkmime.." attachments). Does someone of you has an
    idea what I can do to fix it? It would be enough if the device forwards the mail by simply ignoring the attachment(s).

    Thanks.
    12-17-13 10:23 AM
  3. Gray's Avatar
    Are the BB10 Devices sending the messages through the BES10 or Traveler Servers?
    12-17-13 10:42 AM
  4. Loomes's Avatar
    Hi.

    There are all connected to a BES10-server which is connected via email profile to the Traveler server. This is connected to the Domino server.
    12-17-13 10:49 AM
  5. Gray's Avatar
    Just to get a bit more understanding. Are you using iOS and Andriod devices with Traveler and do they experience this issue? Also, have you tried setting up a BB10 device directly on Traveler and tried sending?

    I'm using a BB10 device with Traveler 9.01 and it's working very well so far. Just wondered if the BES server might have an issue with the attachment.
    12-17-13 11:19 AM
  6. Loomes's Avatar
    Hi.
    Only using BB 10 devices like Z10 and Q10 in enterprise environment with BES10 and Traveler.
    I cannot test it with traveler directly because traveler is not reachable externally - it all is routed
    through BES10 - server.
    12-17-13 11:22 AM
  7. Gray's Avatar
    Okay so Traveler is out of the equasion so we're talking straight Domino and BES10. Have you looked at any of the logs on the BES server or opened a ticket with Blackberry? I'm just wondering if the BES server is having problems with the attachments.

    Just curious, are you using Traveler internally for email?

    http://btsc.webapps.blackberry.com/b...ListHelperImpl
    12-17-13 12:32 PM
  8. davepett's Avatar
    We use Domino and Traveler, no BES10.

    I just tried this and got the same results. I forwarded an attachment without an extension (from a gmail account) to my work account.

    Email was received in Domino , I then forwarded the email on my Z10. Email just hangs on the Z10 and is never sent.

    Edit: just tried it again, this time I sent the email from Domino to my gmail account, then using the Z10 (which also has my gmail account on it) I forwarded to another email address......no problems...email and attachment received. So is this a Traveler issue?


    Rogers Z10-stl100-3, 10.2.0.429
    Last edited by davepett; 12-17-13 at 03:13 PM.
    12-17-13 02:53 PM
  9. Loomes's Avatar
    Hi.

    It is not UDS, it is BDS-component and log files have no real helpful information for me.
    I now cross check with another new traveler server (to find out if only this original Traveler server has the problem)
    and with Z10 directly to traveler without BES10 server.

    Thanks so far - I'll let you know if I have an update.
    12-18-13 06:19 AM
  10. Loomes's Avatar
    Hi everybody.

    Now it is clear that is a problem with Traveler 9.0.1 and BB Z10 (latest firmware).
    It is unimportant if Z10 is connected via BES10 server to Traveler server or if it is
    connected directly via ActiveSync to Traveler server WITHOUT a BES10 server.

    So I guess it is a problem with device firmware and/or Traveler 9 - or combination of
    both.

    Any ideas?

    Thanks.
    01-22-14 06:53 AM

Similar Threads

  1. Pocket dial on the Z10
    By derwissenschaftler in forum BlackBerry Z10
    Replies: 26
    Last Post: 06-09-14, 03:37 PM
  2. My take on the app situation
    By Speedygi in forum General BlackBerry News, Discussion & Rumors
    Replies: 35
    Last Post: 12-19-13, 11:28 AM
LINK TO POST COPIED TO CLIPBOARD