1. towngirl's Avatar
    Would anyone know why I always get this message (attached) Blackberry Device Manager: An error occurred mounting Z10 pin #. Please reconnect your device.

    I also had this with the Bold I used. And each computer I am on.
    08-19-14 08:36 AM
  2. bintheredundat's Avatar
    Can't remem the exact steps. I can try and find or perhaps someone else can describe but I resolved by going to the device manager on my pc and deleting all previous instances of blackberry.

    Recinnect after that and it should work fine

    Posted via CB10
    towngirl likes this.
    08-19-14 08:38 AM
  3. bintheredundat's Avatar
    Are you using windows 8?

    Posted via CB10
    08-19-14 08:46 AM
  4. towngirl's Avatar
    & then I also have this Attachment 291742


    I will try your suggestion & let you know. Thanks

    Yes, Win8 but these errors also occurred when I was on Win7 with a Bold 9900. But for now.. I'll just worry about the current phone & not the past
    08-19-14 08:56 AM
  5. towngirl's Avatar
    There is an option to "uninstall". Is that what you mean?
    08-19-14 08:59 AM
  6. towngirl's Avatar
    Thanks.... Uninstall worked (for now.. until I have to do that again since this error continues & will show up again, eventually)

    Now, If I could only get LINK to work I'd be in business. (Connection Error)

    Wouldn't it be wonderful if I could actually drop & drop a song off or on via LINK? Oh boy how convenient that would be
    08-19-14 09:58 AM
  7. towngirl's Avatar
    What I believe one of the problems is.. is that there is no way to "stop device" & Windows has a "stop device" feature for when you plug something in via usb. If you don't "stop device" before you remove it, such as a memory card, then you risk damaging the device that is plugged on.
    08-19-14 10:18 AM
  8. bintheredundat's Avatar
    Lol glad it worked for now! Sorry wasn't able to reply sooner.

    Ah yes link. Wishful thinking. I use it to backup and that's about it. For everything else dragging and dropping using windows explorer is quicker and causes me less heartache.

    Hopefully your connection issue is resolved

    Posted via CB10
    08-19-14 10:19 AM
  9. FF22's Avatar
    Like bintheredunthat, I use wifi sharing and using Win Explorer to copy/move files to the z10.
    08-19-14 11:45 AM
  10. towngirl's Avatar
    That was short lived... the error is back again.

    & Yes, I use IE to put things on. At this point I have no choice since LINK doesn't work at all. However, I am only plugging the phone in to charge right now, & getting this error every time I plug it in.
    08-19-14 08:52 PM
  11. Naughty kerma's Avatar
    My z30 is also have the same mounting problem...please someone help and for God sake do not write unneccessary replies and comments.provide the solution or shut your mouth.
    02-11-15 05:11 PM

Similar Threads

  1. Google drive integration on BB browser
    By brownhead in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 11-26-14, 06:40 AM
  2. Weird pin message
    By zozo1980 in forum BlackBerry Z10
    Replies: 12
    Last Post: 08-19-14, 05:01 PM
  3. PlayBook Whatsapp Error
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 08-19-14, 08:17 AM
  4. bb z10 gets crash frequently
    By k3kno in forum BlackBerry Z10
    Replies: 4
    Last Post: 08-19-14, 07:51 AM
  5. trying to buy an app...
    By paradive in forum Ask a Question
    Replies: 2
    Last Post: 08-19-14, 05:37 AM
LINK TO POST COPIED TO CLIPBOARD