02-04-14 07:02 AM
42 12
tools
  1. SonySandy's Avatar
    This just freaked me out. I kid you not, th is is not plugged in to charge.

    Updated radio to 1926, shutdown with volume keys, battery pulled and left for 40mins.

    Switched it on and let it boot.

    Then 10mins later thought let's check battery level to find this..


    Battery unusally high usage-img_20140131_000940.png

    Battery life went up... Wonder if I've had some sort of battery calibration problem. I fitted a 2100mah* battery a couple of days ago.





    * I say 2100mah, the label says that, I can't substantiate it other than battery lasts maybe 40mins longer than standard BlackBerry one.

    Posted via CB10
    01-30-14 06:15 PM
  2. SonySandy's Avatar
    Well I put 1926 radio on last night and I still have 74% battery after 5 hours away from mains. Been a slightly lower use day though, so I'll do a bit of surfing and see what happens .

    Posted via CB10
    01-31-14 07:00 AM
  3. lcgoldman's Avatar
    I flashed the. 1056 Radio last night.

    If I really lightly use my phone I get good battery life. It's hard not to use the phone though!


    Battery unusally high usage-img_20140131_090433.png

    Time for me to start using the phone for real now today. I'm sure it's not going to last eight more hours. But let's see.

    Posted via CB10
    01-31-14 08:07 AM
  4. BoldTeddy's Avatar
    I think I'm having battery problems because of yesterday's facebook update. Anyone else noticed this?

    edit. Facebook was killing the battery. Active frame was open but I wasn't using the phone and it dropped 70% in about 3 hours. It's calmed down after a reboot.
    Last edited by BoldTeddy; 01-31-14 at 09:08 AM.
    01-31-14 08:26 AM
  5. SonySandy's Avatar
    I flashed the. 1056 Radio last night.

    If I really lightly use my phone I get good battery life. It's hard not to use the phone though!


    Click image for larger version. 

Name:	IMG_20140131_090433.png 
Views:	1101 
Size:	94.4 KB 
ID:	243678

    Time for me to start using the phone for real now today. I'm sure it's not going to last eight more hours. But let's see.

    Posted via CB10
    I think you'll find that's battery time based previous use, so if you've hardly touched it it's gonna last a max 8more hours. That's what gets me, nearly 10% discharge in an hour of inactivity is an underlying fault. If the screen is off, and you've got push email, and standard 3g enabled, no wifi or anything the battery should be more like 1-2% every hour.

    What's quoted standby of the Z10? Bet it's something like 320hours, that's fairly standard, ie 13 days if it's untouched, I very much doubt it would last a whole 24 hours untouched.

    Initial report on my 1926 findings seem favourable, just shy of 7 hours of medium use (i.e sporadic use of the phone) and 60% battery remaining.



    Posted via CB10
    01-31-14 08:49 AM
  6. lcgoldman's Avatar
    I flashed the. 1056 Radio last night.

    If I really lightly use my phone I get good battery life. It's hard not to use the phone though!


    Click image for larger version. 

Name:	IMG_20140131_090433.png 
Views:	1101 
Size:	94.4 KB 
ID:	243678

    Time for me to start using the phone for real now today. I'm sure it's not going to last eight more hours. But let's see.

    Posted via CB10
    Well, once I started using the phone like normal (for me), battery life dropped like a rock


    Battery unusally high usage-img_20140131_101108.png

    Posted via CB10
    01-31-14 09:12 AM
  7. cuddapah's Avatar
    After 3 days of charging 2-3 times a day, I got frustrated. I deleted unnecessary Apps (including Box, YouTube), removed all email/contact accounts, removed Facebook, LinkedIn and Twitter sync. I restarted Z10 and charged to 100%. I noticed battery was stable and added one email (icloud) and one exchange (only contacts). Recharged to 100%. After 1 hour, battery was down by just 2%. See screen shot.

    I would suggest removing all email/contact accounts and add them again one by one.
    Attached Thumbnails Battery unusally high usage-img_20140131_111048.png  
    01-31-14 10:20 AM
  8. yessuz's Avatar
    After 3 days of charging 2-3 times a day, I got frustrated. I deleted unnecessary Apps (including Box, YouTube), removed all email/contact accounts, removed Facebook, LinkedIn and Twitter sync. I restarted Z10 and charged to 100%. I noticed battery was stable and added one email (icloud) and one exchange (only contacts). Recharged to 100%. After 1 hour, battery was down by just 2%. See screen shot.

    I would suggest removing all email/contact accounts and add them again one by one.
    Ok, your observations. Did the remove all accounts and adding them again help???

    Posted from Z10 with 10.2.1.1925 leak. Pwnage apparatus!
    02-01-14 12:45 PM
  9. alix901's Avatar
    After 3 days of charging 2-3 times a day, I got frustrated. I deleted unnecessary Apps (including Box, YouTube), removed all email/contact accounts, removed Facebook, LinkedIn and Twitter sync. I restarted Z10 and charged to 100%. I noticed battery was stable and added one email (icloud) and one exchange (only contacts). Recharged to 100%. After 1 hour, battery was down by just 2%. See screen shot.

    I would suggest removing all email/contact accounts and add them again one by one.
    I would like to know that as well.

    Posted via CB10
    02-01-14 05:47 PM
  10. SonySandy's Avatar
    Well from his pic it clearly helped for an hour. But... I'd like to see his battery chart for the rest of the battery discharge.



    Posted via CB10
    02-01-14 07:37 PM
  11. alix901's Avatar
    Well from his pic it clearly helped for an hour. But... I'd like to see his battery chart for the rest of the battery discharge.



    Posted via CB10
    Yep would like to see that as well. Since I got 21 hours shown. But in reality it was quite less than that.

    Posted via CB10
    02-01-14 08:16 PM
  12. cuddapah's Avatar
    I added the two accounts I mentioned (exchange for contacts and icloud for email). It really helped. See this new screen shot. I fully charged Z10 and disconnected around 9AM. After 7hrs, battery charge is at 86%. Anyone experiencing battery discharge issue after 10.2 update, should try the same.



    Ok, your observations. Did the remove all accounts and adding them again help???

    Posted from Z10 with 10.2.1.1925 leak. Pwnage apparatus!
    Attached Thumbnails Battery unusally high usage-ss2.png  
    02-03-14 02:56 PM
  13. Korepab's Avatar
    I find that the .1899 radio has been giving me horrible signal strength. I believe this is the main cause for the bad battery life on my z10 after updating to 10.2.1 official.

    Posted via CB10
    02-03-14 03:24 PM
  14. yessuz's Avatar
    I added the two accounts I mentioned (exchange for contacts and icloud for email). It really helped. See this new screen shot. I fully charged Z10 and disconnected around 9AM. After 7hrs, battery charge is at 86%. Anyone experiencing battery discharge issue after 10.2 update, should try the same.
    So: removing all accounts and adding them again?

    Gonna try that...


    I am using gmail though

    Posted from Z10 with 10.2.1.1925 leak. Pwnage apparatus!
    02-03-14 06:07 PM
  15. Reo Reonisto's Avatar
    I had the same problem with my Z10. Had to plug it in twice a day. after 3 days I decided to do something about it. I reloaded the OS 10.2.1 from blackberry link (after backup, ofcourse). And voila ! 2 days battery life for me ! =D
    02-04-14 02:28 AM
  16. SonySandy's Avatar
    It does seem a reload has worked for some folk. I was in the 1925 leak and just updated to the official OS but I'm still getting rubbish battery life.

    I'll keep monitoring and capturing screens daily and report back if it ever becomes stable and what I did to get it stable for others to learn from.

    Posted via CB10
    02-04-14 05:44 AM
  17. yessuz's Avatar
    Interesting...
    Reload from link - do you need to back up it first?
    My carrier has not pushed official yet, but I "updated via another sim"

    Posted from Z10 with 10.2.1.1925 leak. Pwnage apparatus!
    02-04-14 07:02 AM
42 12

Similar Threads

  1. Battery drain.
    By kospauste in forum BlackBerry 10 OS
    Replies: 51
    Last Post: 02-19-14, 09:39 AM
  2. Battery Life with Minimal Usage on 10.2.1
    By OneofLittleHarmony in forum BlackBerry Z10
    Replies: 13
    Last Post: 02-01-14, 11:24 PM
  3. 8.5hrs of radio used less than 24% of battery
    By Rad_Book in forum BlackBerry Z30
    Replies: 8
    Last Post: 01-30-14, 09:47 AM
  4. Weird Problem 10.2.1 on low battery
    By Jase96 in forum General BlackBerry News, Discussion & Rumors
    Replies: 2
    Last Post: 01-30-14, 04:31 AM
  5. Battery Percentage
    By crazigee in forum BlackBerry Z10
    Replies: 6
    Last Post: 01-30-14, 12:53 AM
LINK TO POST COPIED TO CLIPBOARD