1. SayedWalyullah's Avatar
    I'm on OS. 1259 leak, before I was on .1925 leak. I downgraded my OS just to be sure it's not a OS problem! First few hours it was good but now it's same. 100% > 45 minutes. Is it a OS problem? Any one else having this problem?

    Posted via CB10
    01-06-14 01:16 PM
  2. howards's Avatar
    I'm on OS. 1259 leak, before I was on .1925 leak. I downgraded my OS just to be sure it's not a OS problem! First few hours it was good but now it's same. 100% > 45 minutes. Is it a OS problem? Any one else having this problem?

    Posted via CB10
    I'm on 1259 and the battery is very good. I wasn't sure what is going on with your battery? How long is it lasting for you?

    You said you downgraded to 1259, so I'm assuming you had the same problem on 1925. Your best bet is to open the device monitor (in settings under the "App Manager") and see what's what with your battery and CPU usage. That would be a good place to start.
    01-06-14 01:26 PM
  3. SayedWalyullah's Avatar
    I'm on 1259 and the battery is very good. I wasn't sure what is going on with your battery? How long is it lasting for you?

    You said you downgraded to 1259, so I'm assuming you had the same problem on 1925. Your best bet is to open the device monitor (in settings under the "App Manager") and see what's what with your battery and CPU usage. That would be a good place to start.
    I captured screen shot from monitor device. Its 0% from last night and still my Z10 is working. I'm using it as normal with 0% battery remaining, listening music, browser and texting. What should be the problem?

    Here are the screen shots. Battery problem-img_20140107_152511.png
    Battery problem-img_20140107_152928.png
    01-07-14 05:35 AM
  4. howards's Avatar
    Does it charge ok? Put a full charge on it and then show the monitor device graph of it discharging.

    Z30 / STA 100-3 / 10.2.1.1259
    01-07-14 12:40 PM
  5. SayedWalyullah's Avatar
    I guess now its working fine. As I mentioned earlier in the thread that my 100% charge was showing 45 minutes usage but now its 1 day.
    BTW here's the screenshot !
    Battery problem-img_20140107_230815.png
    01-07-14 01:13 PM
  6. howards's Avatar
    Glad to hear it. BTW, a 1 minute graph snapshot doesn't really show much

    Z30 / STA 100-3 / 10.2.1.1259
    01-07-14 02:07 PM
  7. espaca's Avatar
    How do you get to the device monitor to show the battery percentage in a graph since last charge, mine shows like this
    Battery problem-img_00000063.png

    Posted via CB10
    01-14-14 07:55 AM
  8. howards's Avatar
    How do you get to the device monitor to show the battery percentage in a graph since last charge, mine shows like this
    Click image for larger version. 

Name:	IMG_00000063.png 
Views:	402 
Size:	63.7 KB 
ID:	238499

    Posted via CB10
    What OS version are you on? I'm not sure if the graph was added to a more recent OS like 10.2 or 10.2.1, but I have it and I'm on 10.2.1.

    Z30 / STA 100-3 / 10.2.1.1259
    01-14-14 01:04 PM
  9. espaca's Avatar
    I'm on 10.2.0.429

    Posted via CB10
    01-14-14 03:46 PM
  10. SayedWalyullah's Avatar
    I'm on 10.2.0.429

    Posted via CB10
    10.2.1 OS shows battery percentage.

    Posted via CB10
    01-14-14 04:55 PM
  11. espaca's Avatar
    I guess that software update didn't make it to Ontario or Bell then, thank you!


    Posted via CB10
    01-14-14 07:54 PM

Similar Threads

  1. WTS: KiDiGi Q10 BATTERY CHARGER SYNC CRADLE Dock
    By stardomains in forum The Marketplace - Buy, Sell & Trade
    Replies: 2
    Last Post: 03-25-14, 08:58 PM
  2. Battery problem, heavy USB tether usage
    By Raestloz in forum BlackBerry Z10
    Replies: 6
    Last Post: 01-16-14, 04:27 AM
  3. Problems after loading .1925
    By bcaldwell85 in forum BlackBerry 10 OS
    Replies: 14
    Last Post: 01-06-14, 02:30 PM
  4. real racing 3 slow downloading problem
    By mrwan attia in forum BlackBerry Z10
    Replies: 6
    Last Post: 01-06-14, 04:53 AM
  5. Problem with Facebook Account in 10.2.1.1925 :(
    By Nitish Kumar in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 01-05-14, 02:58 PM
LINK TO POST COPIED TO CLIPBOARD