1. stevevd's Avatar
    My Z10 normally lasts for 6:00am-10/11:00pm when I go to bed. Usually have a 20-30% charge. I work construction so my phone is in my pocket but not really used all the time. Some times to answer calls, or use the flashlight, or calculator if needed. I've been working on the same site for the past month and haven't had a problem with battery life until this week. I downloaded 10.2.1.2141a few days ago.

    I'm attaching a picture of the last 24 hours of battery drain. Note. As far as I can tell, I've had signal all day. I used my phone to check the time, check crackberry at lunch and I made a couple of calls around 10:00. And one have any suggestions?

    Normally this isn't a problem for me and I don't have to work about battery life unless I use Netflix, Skype, or play games.
    Battery life gone wierd. Phone is dying all of a sudden.-img_20140306_224227.png
    Battery life gone wierd. Phone is dying all of a sudden.-img_20140306_225936.png
    Battery life gone wierd. Phone is dying all of a sudden.-img_20140306_225952.png
    Battery life gone wierd. Phone is dying all of a sudden.-img_20140306_230011.png

    Posted via CB10
    anon721037 likes this.
    03-06-14 10:01 PM
  2. eldricho's Avatar
    Any new apps installed? Particularly Android ones?

    Posted via CB10
    03-06-14 10:11 PM
  3. anon721037's Avatar
    My Z10 normally lasts for 6:00am-10/11:00pm when I go to bed. Usually have a 20-30% charge. I work construction so my phone is in my pocket but not really used all the time. Some times to answer calls, or use the flashlight, or calculator if needed. I've been working on the same site for the past month and haven't had a problem with battery life until this week. I downloaded 10.2.1.2141a few days ago.

    I'm attaching a picture of the last 24 hours of battery drain. Note. As far as I can tell, I've had signal all day. I used my phone to check the time, check crackberry at lunch and I made a couple of calls around 10:00. And one have any suggestions?

    Normally this isn't a problem for me and I don't have to work about battery life unless I use Netflix, Skype, or play games.
    Click image for larger version. 

Name:	IMG_20140306_224227.png 
Views:	391 
Size:	81.8 KB 
ID:	253349
    Click image for larger version. 

Name:	IMG_20140306_225936.png 
Views:	391 
Size:	86.5 KB 
ID:	253350
    Click image for larger version. 

Name:	IMG_20140306_225952.png 
Views:	390 
Size:	96.2 KB 
ID:	253351
    Click image for larger version. 

Name:	IMG_20140306_230011.png 
Views:	391 
Size:	102.2 KB 
ID:	253352

    Posted via CB10
    Well I think it's something in the system it looks pretty high, did you do a wipe before or after you loaded the leak, and just curious why not load the latest.
    03-06-14 10:12 PM
  4. stevevd's Avatar
    Any new apps installed? Particularly Android ones?

    Posted via CB10
    Download the Amazon app store, Netflix, and words with friends but that was right when Rogers released the first 10.2.1 update.

    Posted via CB10
    03-06-14 10:16 PM
  5. stevevd's Avatar
    Well I think it's something in the system it looks pretty high, did you do a wipe before or after you loaded the leak, and just curious why not load the latest.
    I didn't do a wipe. I'm also not running a leak. I'm running the latest update Rogers pushed out. And I've never done a device wipe when updating to an official os.


    Posted via CB10
    Attached Thumbnails Battery life gone wierd. Phone is dying all of a sudden.-100_0147.jpg   Battery life gone wierd. Phone is dying all of a sudden.-img_20140306_231926.png  
    anon721037 likes this.
    03-06-14 10:20 PM
  6. anon721037's Avatar
    I didn't do a wipe. I'm also not running a leak. I'm running the latest update Rogers pushed out. And I've never done a device wipe when updating to an official os.


    Posted via CB10
    Sorry, I read above that you loaded it, I took that as being a leak, sorry for bothering you.


    Posted on my z30 from the best app CB10
    03-06-14 10:22 PM
  7. stevevd's Avatar
    Sorry ignore the picture of the pool. Lol. Not sure how that got up there.

    Posted via CB10
    03-06-14 10:23 PM
  8. anon721037's Avatar
    Sorry ignore the picture of the pool. Lol. Not sure how that got up there.

    Posted via CB10
    Nice pool , I'm jealous


    Posted on my z30 from the best app CB10
    03-06-14 10:24 PM
  9. FF22's Avatar
    Task Manager is available in BB world - it can show running Android apps and allow you to kill them.

    Also have you rebooted?

    Try a restart:

    Press and HOLD both Vol Up/Down buttons. Keep holding while the screen goes fully black (ignore the screenshot), keep holding through the Black/White logo and when the Colored Logo shows up, release those buttons.

    If you have the STL100-1 variant the volume button reset method doesn't work. In that case, Press and HOLD the Power On Button until you see the LOGO as above


    Mine was "out of sorts" last week for no reason. I rebooted and all was well again. Don't know why?
    03-06-14 10:32 PM
  10. cuek80's Avatar
    Sorry ignore the picture of the pool. Lol. Not sure how that got up there.

    Posted via CB10
    Can't. Sorry.
    Good luck with the battery issue though

    Posted via CB10
    03-06-14 10:36 PM
  11. Mr.Monty's Avatar
    "System" is running way too high. Unless your device has been sitting in a drawer all day, that should be < 20%. Mine is typically under 10%.
    I've noticed a couple of times on my Z10 when it was still my primary device that the System would be a higher percent than normal and the battery draining faster as a result. A reboot when I noticed the faster battery drain and the system dropped back to normal and the battery drainage slowed down. I didn't notice any similarities between either instance as far as how I was using the device.

    I see PIM Services is a bit high too, not too bad, but high nonetheless.

    Try a reboot and see if it helps at all, if even for a little while.
    03-06-14 10:56 PM
  12. stevevd's Avatar
    Task Manager is available in BB world - it can show running Android apps and allow you to kill them.

    Also have you rebooted?

    Try a restart:

    Press and HOLD both Vol Up/Down buttons. Keep holding while the screen goes fully black (ignore the screenshot), keep holding through the Black/White logo and when the Colored Logo shows up, release those buttons.

    If you have the STL100-1 variant the volume button reset method doesn't work. In that case, Press and HOLD the Power On Button until you see the LOGO as above


    Mine was "out of sorts" last week for no reason. I rebooted and all was well again. Don't know why?
    Thanks for the task manager suggestion. I saw a bunch of android apps running that I thought were closed. I'll try resetting it that way too. After owning a 9800 and a 9810, you'd think that a reset would the first thing I tried. Lol

    Posted via CB10
    FF22 likes this.
    03-07-14 05:59 AM

Similar Threads

  1. Replies: 1024
    Last Post: 10-08-16, 01:48 AM
  2. Is the Z10 the phone for me?
    By amazinmets73 in forum BlackBerry Z10
    Replies: 60
    Last Post: 04-03-14, 03:11 PM
  3. Why can't BlackBerry sell some phones!?
    By BB30000 in forum BlackBerry Z10
    Replies: 132
    Last Post: 03-31-14, 02:33 AM
  4. The future of cell phone "Batteries"
    By Chalk2 in forum General BlackBerry News, Discussion & Rumors
    Replies: 7
    Last Post: 03-06-14, 09:57 PM
LINK TO POST COPIED TO CLIPBOARD