04-15-13 04:58 PM
61 123
tools
  1. noangelx's Avatar
    My battery has been fine for weeks, lasting the whole day. I did not change any settings or add any new apps or do anything to the phone at all and suddenly the battery started to drain super fast! It went from full to empty in 4 hours! I have the external charger and battery set so I swapped the batteries and both are draining the same way! Help?
    04-11-13 09:38 AM
  2. theletterjay's Avatar
    Do you use any backup cloud services, adding new files to sync could be a problem, or perhaps using the phone in a different area than usual with worse cell coverage? I think there was a post somewhere about a data monitor app that would at least help to see if it was related to loads of data being used.
    04-11-13 09:43 AM
  3. noangelx's Avatar
    Do you use any backup cloud services, adding new files to sync could be a problem, or perhaps using the phone in a different area than usual with worse cell coverage? I think there was a post somewhere about a data monitor app that would at least help to see if it was related to loads of data being used.
    Sadly it was all in my usual home and work areas, and no I don't have any music or videos or anything syncing. I have very few apps and I close all active frames. Grrr. This is happening for 3 days now.
    04-11-13 09:47 AM
  4. noangelx's Avatar
    Only off the charger for 1 hour now and I'm at 57 percent
    04-11-13 09:49 AM
  5. theletterjay's Avatar
    hmmm, if its not those things I would suggest trying to get a download data manager or checking whatever selfserve app your carrier has to see if large amounts of data have been burning through the last day or so. This way you could narrow down whether its something using the network constantly that's a problem. I assume no app updates recently either?
    04-11-13 09:54 AM
  6. NickA's Avatar
    Is the phone warm to the touch or anything like that?
    04-11-13 10:03 AM
  7. noangelx's Avatar
    Battery door is a tad warm... and nope no updates lately either... my poor z10
    04-11-13 10:34 AM
  8. noangelx's Avatar
    Ok maybe this is the problem... I'd I click on BlackBerry world it shows a small red update star on the bottom left corner...so I go thru my apps and games and everything but can't find any with a star or needing an update. but it keeps showing the red star there? Can it somehow be draining my battery?
    04-11-13 10:56 AM
  9. remus2k's Avatar
    Ok maybe this is the problem... I'd I click on BlackBerry world it shows a small red update star on the bottom left corner...so I go thru my apps and games and everything but can't find any with a star or needing an update. but it keeps showing the red star there? Can it somehow be draining my battery?
    No that has been an issue since the BBWORLD update - any time I open bbworld I get the red asterisk on myworld even when there are no updates to be seen.

    -Chris-
    04-11-13 11:04 AM
  10. theletterjay's Avatar
    Could check email sync options, turn them all off, or set them to pull email every couple hours at most. Or any other app thats updating frequently or automatically.

    This next solution is the fix-all for app based problems, but its time consuming and inconvenient. Ive had to do it a few times over the years to track down a bad app. you can remove all apps, test for a day (or maybe less in your case) and then re-add them one by one every couple hours till you start losing battery at this rate again? I know it sounds a bit extreme and can be a pain in the ****, however its pretty well guaranteed to find your problem if its an app. And if you want to confirm that its something data related, turn off your data for an hour or two or track down a data monitor.

    Sent from my BlackBerry 9790 using Tapatalk
    04-11-13 12:17 PM
  11. jesse_h's Avatar
    Did you try a restart?



    Posted via CB10 from my Zed
    04-11-13 01:13 PM
  12. StutterStep's Avatar
    You did not install any apps?
    04-11-13 01:20 PM
  13. tottenhamhotspurfan's Avatar
    I had the same problem after installing a couple apps, turned out to be ebay that was the issue. Deleted ebay and everything is back to normal.

    Edit: Sorry, I missed that u didn't install any new apps.
    04-11-13 01:27 PM
  14. noangelx's Avatar
    I didn't do any updates or install any new apps at all. I turned my data off for an hour and my phone was nice and cool. I turned it back on the phone was hot!
    04-11-13 01:36 PM
  15. theletterjay's Avatar
    so its not the phone at least, definitely an app, whether built-in (email etc) or downloaded. a list of apps/games you have would help? maybe someone will spot one that they had the same trouble with.

    and i would suggest mucking with your email update frequency for an hour or two so you can eliminate that as a possibility as well. set them to only update every few hours if you're able to manage without them on your bb for that long and see if that fixes it.

    Sent from my BlackBerry 9790 using Tapatalk
    04-11-13 02:05 PM
  16. R Field's Avatar
    Are you running the ebay app? Check your sync settings and permissions on your apps.

    CB10- BlackBerry Z10
    04-11-13 02:51 PM
  17. noangelx's Avatar
    I have very few apps, deleted most of them...I will list the ones I have in a bit. How do I change how often the BlackBerry checks for emails?
    04-11-13 04:18 PM
  18. jesse_h's Avatar
    Something is definitely using excessive data and causing your BlackBerry battery to drain.

    Check the hub and make sure an email isn't trying to send over and over again. I've heard of that causing this type of issue before.

    As far as apps go, just because it's not open doesn't mean it's not running. Tell us all the apps you have installed.

    I would first start with a restart, that will kill anything that's running.




    Posted via CB10 from my Zed
    04-11-13 04:50 PM
  19. theletterjay's Avatar
    im not positive how to change the frequency of email pulls on the z10, but i 'think' its within the account settings of each email account, might be able to access this from the menu in the hub? if you cant find it, hopefully someone here can provide a walkthrough of this. otherwise i can simply check in a few hours when i'm off work, or you can see if you can find another forum post where it is described. there might even be a crackberry article about setting up your email on the z10 if i remember correctly

    Sent from my BlackBerry 9790 using Tapatalk
    04-11-13 04:56 PM
  20. soulenigma's Avatar
    I have very few apps, deleted most of them...I will list the ones I have in a bit. How do I change how often the BlackBerry checks for emails?
    Goto settings, accounts, select the email account if you have multiple ones, scroll down and you should see sync interval for you to change.

    Sent from my Nexus 7 using Tapatalk HD
    04-11-13 04:59 PM
  21. noangelx's Avatar
    Goto settings, accounts, select the email account if you have multiple ones, scroll down and you should see sync interval for you to change.

    Sent from my Nexus 7 using Tapatalk HD
    I had tried this before I posted it doesn't have an option for frequency...it only has an option of how far back to sync (3, 7, 30 days etc)
    04-11-13 05:07 PM
  22. noangelx's Avatar
    Something is definitely using excessive data and causing your BlackBerry battery to drain.

    Check the hub and make sure an email isn't trying to send over and over again. I've heard of that causing this type of issue before.

    As far as apps go, just because it's not open doesn't mean it's not running. Tell us all the apps you have installed.

    I would first start with a restart, that will kill anything that's running.


    I have done do many pulls, changing my battery 4 times a day will do that..ugh So apps and games too?

    Posted via CB10 from my Zed
    04-11-13 05:08 PM
  23. noangelx's Avatar
    im not positive how to change the frequency of email pulls on the z10, but i 'think' its within the account settings of each email account, might be able to access this from the menu in the hub? if you cant find it, hopefully someone here can provide a walkthrough of this. otherwise i can simply check in a few hours when i'm off work, or you can see if you can find another forum post where it is described. there might even be a crackberry article about setting up your email on the z10 if i remember correctly

    Sent from my BlackBerry 9790 using Tapatalk
    I will do a search...Thx!
    04-11-13 05:08 PM
  24. soulenigma's Avatar
    I had tried this before I posted it doesn't have an option for frequency...it only has an option of how far back to sync (3, 7, 30 days etc)
    Do you have use push if supported on? If on you should see the option for frequency.

    Sent from my Nexus 7 using Tapatalk HD
    04-11-13 05:21 PM
  25. noangelx's Avatar
    This is all I have...

    Battery was fine and suddenly it drained!?-164224_10152734809850626_824282822_n.jpg
    04-11-13 05:31 PM
61 123

Similar Threads

  1. Crap...got 5.0 this morning and everything was fine and now...
    By rainbowbrite812 in forum BlackBerry OS
    Replies: 3
    Last Post: 11-22-09, 10:28 PM
  2. Crap...got 5.0 this morning and everything was fine and now...
    By rainbowbrite812 in forum BlackBerry Tour 9630
    Replies: 3
    Last Post: 11-22-09, 10:28 PM
  3. full battery but the curve thinks its draining
    By hungrylilb0i in forum BlackBerry Curve Series
    Replies: 5
    Last Post: 08-06-09, 08:27 PM
  4. Removed the battery and now its working.
    By infinity_656 in forum General Carrier Discussion
    Replies: 2
    Last Post: 06-02-08, 08:20 PM
  5. It was slow and painful but my curve didn't die.
    By tatyana17 in forum BlackBerry Curve Series
    Replies: 10
    Last Post: 04-06-08, 09:06 AM
LINK TO POST COPIED TO CLIPBOARD