04-28-13 06:32 PM
99 1234
tools
  1. day-cee's Avatar
    The Score was not the problem finally

    Posted via CB10
    04-02-13 09:46 AM
  2. nerka's Avatar
    FIXED! Doing a factory reset/wipe and restoring the phone from a backup has brought my standby power consumption from >1W to 0.02W. Phone is cool again too. Still have no clue what was going on with the OS, but anyway...

    Will start to reinstall apps now one by one to see if it stays that way.

    Posted via CB10
    04-02-13 12:34 PM
  3. day-cee's Avatar
    Oh nice! Please let us know when you'll find the guilty app!!

    Posted via CB10
    04-02-13 01:03 PM
  4. IAmAmirHasan's Avatar
    This battery life is terrible. Mine doesn't last more than 4.5 hours. Wifi off, no apps open but Instagram and Snapchat, which don't automatically refresh, location services off. Phone will run warm if I do a lot of Instagramming, play games, or if I run Feather Duster at all. I'm satisfied overall, but this is a huge pain. A software update fixing this is much needed. I guess I'm just venting, esp since I'm not the only one having issues. I hope they get an update out soon.
    CrownIsle likes this.
    04-02-13 01:16 PM
  5. ralfyguy's Avatar
    I researched about that eBay app. Even when closed and the notifications turned off, it still has a task and processes running. I used Advanced Task Manager to get to the bottom of this. The task and the processes cannot be killed even when the app is off. That is one crappy app in that matter. Notifications off should kill all services off. That is not necessary.
    Sometimes Android apps DO suck.
    I got rid of it, because it still was pulling 0.5-0.7W with everything turned off and the app closed. I just use the browser.
    None of my other Android apps does that. On those off means off...

    Posted via CB10
    04-02-13 01:23 PM
  6. cveks's Avatar
    Battery lasts two days to me

    Posted via CB10
    04-02-13 02:48 PM
  7. puppydg68's Avatar
    Hey guys I know there are many threads on this, and I was unsure if I should create a new thread at all. But I have new information on the battery problem. I was having serious battery problems myself read all of the forums, even RMA'd a device to no avail. With much further testing, i do not believe that bad apps are the only cause of the battery drain. For those users who are getting 5-8 hours with virtually nothing running, could be having problems with activesync. After getting a new device back from RMA, after setting up email I noticed the battery drain, actually burned through 2 batteries in 10 hours. So i knew it wasn't a hardware or battery problem. I completely clean wiped the device, set up all mail accounts except for my primary mail account, with the same apps, and was able to get 18-20 hours on the same device. Lastly i wiped a spare z10, updated it, didn't install a single app, and set it to activesync with my primary mailbox. Within 5-6 hours battery was dead and the device had the screen off and was completely idle. I'm convinced there is some condition in my inbox that is causing the activesync to consume CPU. Perhaps its a bug in the z10 OS that leaves threads open if they timeout or something, or maybe just something with the activesync. When checking with our mail administrator logs, they said they the log files for my inbox were 100X the size of an average activesync user who is not experiencing battery problems on their device. While I agree there are some known bad apps, I do no believe this is the entire story.

    We currently suspect some thing specific to my inbox or activesync that is causing the problems. Other users are not having the problem, however as soon as I setup mail on the BB10(with same sync settings as others) the battery goes down the tubes.
    Andrew N and PH_BB like this.
    04-02-13 03:06 PM
  8. day-cee's Avatar
    I think you just found my problem... my battery started to go bad around March 28, and I just noticed that I haven't received a single email since March 29 on my blackberry!! Just went into my Hotmail mailbox, and I have 20 unread emails!!!

    Could it be the new Hotmail interface? I'm able to send email though...

    Posted via CB10
    04-02-13 03:44 PM
  9. nerka's Avatar
    My problem was not with an app - it was still there with every app uninstalled and the phone on standby. Seemed like my OS (or one of the undeletable RIM apps) was stuck in some Internet-pinging do-loop. Could be active sync I guess - my problem started the same time as others here (around Mar 27/28).

    After I did the factory wipe and restore, battery life is great again, even with all my apps (including Whatsapp, Dropbox, BB travel) reinstalled. With 50% charge Battery Guru just told me 100 h to empty (on standby) - this may not be realistic, but it was 2.5h before the wipe, which tragically was realistic.

    Worth a try! (Back up first obviously)

    Posted via CB10
    04-02-13 03:54 PM
  10. Carmels's Avatar
    That is the exact experience I had too. First few days u needed to be close to a charger, then life was grand. After a little over month everything changed suddenly. I am going to try a full wipe to correct the issue. I can live with battery life being poor during heavy use but as I said my phone will kill the battery in five hours in standby and I could use the phone to keep my coffee warm. Have no idea what is running to cause this problem is the most frustrating part.

    Posted via CB10
    I had what your describing when I installed the eBay app. Phone got stupid hot and battery drained in like less then 5 hours. Delete the app and everything is back to normal. Very weird!

    Posted via CB10 using a Z10
    04-02-13 04:04 PM
  11. day-cee's Avatar
    I deleted my email... I just notice that I have over usage!! its coming by bunch of 500Go

    Posted via CB10
    04-02-13 05:10 PM
  12. day-cee's Avatar
    Freaking scary

    Posted via CB10
    04-02-13 05:11 PM
  13. IAmAmirHasan's Avatar
    I have two normal Gmail internet mail accounts going to my phone. Are you saying I should wipe my phone and re-install these? Do I back up, wipe, and then restore? Not only does my battery die fast, but it takes forever to charge. It's been on the charger since my last post (4 hours) and still isn't full.
    CrownIsle likes this.
    04-02-13 05:39 PM
  14. puppydg68's Avatar
    IAmAmirHasan, my feeling is if you wipe and restore, you will be back to exactly the same problem. I think you need to wipe. and add one account at a time. or one app at a time and watch your battery. The slow charge means the phone is draining battery at a fast rate, I have the same problem with the one phone with the activesync problem, only with the one account. My gmail and yahoo mail are fine on any device, if I put my corporate mail on either Z10, the battery tanks.
    IAmAmirHasan likes this.
    04-02-13 06:16 PM
  15. juridiculous's Avatar
    I think you just found my problem... my battery started to go bad around March 28, and I just noticed that I haven't received a single email since March 29 on my blackberry!! Just went into my Hotmail mailbox, and I have 20 unread emails!!!

    Could it be the new Hotmail interface? I'm able to send email though...

    Posted via CB10
    Had that EXACT problem. Delete and re-install did the trick. (Also, check your data for these days, because mine went nuts.)
    04-02-13 06:33 PM
  16. day-cee's Avatar
    Yes! Just got a overusage bill from Bell! 30 box, did use 3GO since March 28.

    Posted via CB10
    04-02-13 09:25 PM
  17. jhanks64's Avatar
    I'm getting terrible battery life on my AT&T Z10 & hardly even use it. I turned off eBay notifications to see if it helps.

    I have a Verizon Z10 also, but it's only running on wifi & goes for hours more.

    I'm still using my Bold 9930 until Outlook sync is working.

    Posted via CB10
    04-02-13 10:08 PM
  18. srbuhr's Avatar
    Thanks Nerka, am going to try the wipe. Your detailed analysis confirms nearly exactly what my phone has been doing. Expect the wipe and restore will correct it.

    Posted via CB10
    04-02-13 10:31 PM
  19. CCR601's Avatar
    Thanks for the idea. No , I don't think that's it - - I'm on Bell LTE too, with good cell reception and didn't have any trouble like this in the first month of using this phone here. Running two batteries too, so it's not the battery suddenly going wonky.

    Not sure what's up but I'm confident we'll figure it out eventually.

    Posted via CB10
    That's what I thought. I have the problem as well. When I'm at the office, I get 4-6 hours. But when I'm home or about the city, I get two days ! In fact, my Z10, has been below 30% since 4pm this afternoon and it's now 11:45pm!
    Also I had the same issue with my Torch it would drain like crazy at work but be fine everywhere else. Weird isnít?
    04-02-13 10:46 PM
  20. ralfyguy's Avatar
    I'm getting terrible battery life on my AT&T Z10 & hardly even use it. I turned off eBay notifications to see if it helps.

    I have a Verizon Z10 also, but it's only running on wifi & goes for hours more.

    I'm still using my Bold 9930 until Outlook sync is working.

    Posted via CB10
    Concerning the eBay app, once you opened it and closed it, it still has tasks and services running in the background. Even with notifications turned off.
    This drains the battery significantly, probably because the Z10 can't do background tasks yet because of the missing API'S. The only way to make them stop running is to reboot the device or get rid of the app.

    Posted via CB10
    04-02-13 10:52 PM
  21. yalo's Avatar
    Mine just get very hot once I start using the phone. Be it replying a whatsapp or browse the Internet. It gets hot and start draining battery. I am going to take it to the service center soon

    Posted via CB10
    04-03-13 03:17 AM
  22. cveks's Avatar
    Mine just get very hot once I start using the phone. Be it replying a whatsapp or browse the Internet. It gets hot and start draining battery. I am going to take it to the service center soon

    Posted via CB10
    Try to do this.

    1. backup data and contacts if you already didnt.
    2. wipe device
    3. update it to latest version of BB OS 10
    4. restore everything
    5. check is everything ok

    I personally never had any issues but I see that most of people fixed everything with wipe.

    There also some bugged apps who create problems - draining battery. If you still have issues remove applications on by one until you dont find which one is causing problem.

    I also have whatsapp installed on my device and I dont have any problems - neither with whatsapp or browser. My device is always cool.

    Avoid ebay app.
    04-03-13 03:42 AM
  23. jatb0y's Avatar
    I had the same problem when I left the "Truphone" app running as an active frame. It was a Sunday and very little use. The app chewed through the whole battery in the background. As soon as I turned the app off the battery life was back to normal. I have battery guru running all the time and it reported much less power output after "Truphone" was turned off.

    So don't know if you also have Truphone installed. If you do then turn it off when you don't want to call. Else check tour other apps installed. There could be another culprit



    Posted via CB10
    04-03-13 04:07 AM
  24. Vector-SS's Avatar
    Someone mentioned The Score app is set by default to update every 1 minute. I just put it on "Never" and I'm having significant battery improvements.

    Unfortunately, I also deleted a few other apps along with it but battery is much, much better.

    Posted via CB10
    04-03-13 08:48 AM
  25. yalo's Avatar
    I know some of the user that do no use whatsapp and their batt life was ok. I am starting to wonder if whatsapp is the culprit.
    04-03-13 09:09 AM
99 1234

Similar Threads

  1. Battery Draining Very Fast
    By Pratters in forum BlackBerry Bold Series
    Replies: 18
    Last Post: 11-17-10, 11:09 AM
  2. battery dying really fast?
    By bbyf16 in forum BlackBerry Bold Series
    Replies: 2
    Last Post: 06-02-10, 10:29 AM
  3. Battery Dying Too fast.
    By youuishype in forum BlackBerry Bold Series
    Replies: 9
    Last Post: 04-30-10, 06:33 PM
  4. Why does my battery die so fast?? 8300
    By CollegeGreens in forum BlackBerry Curve Series
    Replies: 5
    Last Post: 10-26-09, 12:44 AM
  5. Is it normal that my battery dies this fast?
    By YoungAceAtlanta in forum BlackBerry Curve Series
    Replies: 6
    Last Post: 12-10-08, 11:14 AM
LINK TO POST COPIED TO CLIPBOARD