1. yessuz's Avatar
    Hi.

    wanna try to load new leak, but I noticed, that when I do a backup, it reaches like 60% and it says - backup is complete. is it good behaviour??

    I see the files which are created as backup. size is above 1 gb...

    and link says that back up is completed successfully.
    Last edited by yessuz; 11-23-13 at 04:41 PM.
    11-23-13 04:29 PM
  2. Blacklatino's Avatar
    Hi.

    wanna try to load new leak, but I noticed, that when I do a backup, it reaches like 60% and it says - backup is complete. is it good behaviour??

    I see the files which are created as backup. size is above 1 gb...

    and link says that back up is completed successfully.
    Never had that issue. It wouldn't hurt to do another backup just to see what happens.
    11-23-13 06:44 PM
  3. obaquerizo's Avatar
    No it's no ok, you need a full 100% backup, try fire chest app works great

    Posted via CB10
    11-23-13 09:02 PM
  4. Undbiter65's Avatar
    Just wait. I've had it hanging at 100 % for lengthy times

    "We are truly alone, the scars on your heart are yours to atone" (BBM#18)
    11-23-13 10:30 PM
  5. yessuz's Avatar
    Nope. Always reached 60%...

    It backs up app data. Then settings... and thats it.

    Ill try backup leak

    Posted via Ultracool Z10... Haters gonna hate!
    11-24-13 06:40 PM
  6. yessuz's Avatar
    No it's no ok, you need a full 100% backup, try fire chest app works great

    Posted via CB10
    Fire chest?

    Posted via Ultracool Z10... Haters gonna hate!
    11-24-13 06:40 PM
  7. yessuz's Avatar
    Just wait. I've had it hanging at 100 % for lengthy times

    "We are truly alone, the scars on your heart are yours to atone" (BBM#18)
    No.
    I see a progress bar. It reaches about 60% and it disappears, I get initial backup options screen. And link says it's successfuly completed

    Posted via Ultracool Z10... Haters gonna hate!
    11-24-13 06:43 PM

Similar Threads

  1. Picture icon not working
    By abdullah1982 in forum BlackBerry Z10
    Replies: 11
    Last Post: 01-08-14, 12:01 PM
  2. Replies: 5
    Last Post: 11-27-13, 10:01 AM
  3. Android Apps not opening!
    By Greg Barker1 in forum New to the Forums? Introduce Yourself Here!
    Replies: 6
    Last Post: 11-26-13, 12:26 PM
  4. Oh well, it's back to battery pulls I guess.
    By audaciter in forum BlackBerry Q10
    Replies: 4
    Last Post: 11-23-13, 10:50 PM
  5. Why do I not see any Commercials for BlackBerry 10 Devices?
    By BB_Santa in forum General BlackBerry News, Discussion & Rumors
    Replies: 13
    Last Post: 11-23-13, 08:51 PM
LINK TO POST COPIED TO CLIPBOARD