1. IntricateNL's Avatar
    Hi all,

    I just have the Q10 (SQN100-3) for a week now, but I haven't noticed any battery improvements compared to my previous Z10.

    I did some research, and figured out it most likeley is caused by the radio files in OS10.1.
    I already noticed this on the z10 after upgrading 10.0 to 10.1 (official and different leaks), that my idle battery consumption shows some strange behaviour and a different profile and more consumption compared to 10.0 in 2G as well as 3G mode (don't have 10.0 battery guru pics alas).
    In wifi mode it's stable, but still shows a small rimple every 15mins that wasn't in 10.0.
    I haven't even noticed a battery improvement on my z10 from 10.0 to 10.1.

    My profile during testing:
    - No sideloads
    - Bluetooth, NFC, GPS off.
    - Whatsapp installed
    - 3 mail accounts, gmail and Hotmail sync every 30mins, work email (active sync) manual
    - Only battery guru running active framed, and OS restarted clean
    - Compared to OS 10.0 no additional different installations or accounts.

    Autoloader Radio files OS 10.0 needed-img_00000484.png

    I already tried the auto loader files from this thread, but no difference.
    http://forums.crackberry.com/bb10-le...-files-810418/
    And reverted back from .2342 (leaked) to .1720, still same profile.

    Can someone post (any) OS10.0 radio autoloader files that I can install on the Q10 to do some additional testing?

    I appreciate other help, but I want to start with changing radio files first and see if this contributes.

    PS: Most of the time (95%) I'm on wifi (also at work and while commuting), so battery consumption isn't bad then, but could be better imho, especially when I see no difference between Z10 and Q10 battery consumption, which was the main reason to switch to Q10.
    Last edited by IntricateNL; 06-02-13 at 01:15 PM.
    06-02-13 12:51 PM
  2. Phill_UK's Avatar
    Two things...

    1) You can't mix and match OS10 and OS10.1 radio and core OS files.
    2) You can't mix and match Z10 and Q10 radio files.
    06-02-13 01:02 PM
  3. IntricateNL's Avatar
    Crap, that's too bad.
    Now I'm really thinking to revert back to the Z10.

    Posted via CB10
    06-02-13 01:14 PM
  4. Phill_UK's Avatar
    Yeah, sorry to be the bearer of bad news.

    I'm pretty sure Kris has already tried mixing OS10 and 10.1 files and it was a no go... and you certainly can't mix Q10 and Z10 radio files as the different hardware ID's prevent this.
    06-02-13 01:32 PM
  5. IntricateNL's Avatar
    Thanks for your responses Phill, much appreciated!

    Posted via CB10
    06-02-13 03:49 PM
  6. IntricateNL's Avatar
    Heres a short update:

    I now have a z10 again (this time STL100-1), as I couldn't get used to the keyboard of the Q, and it's layout was a bit unlogical to me to get used to, and batterylife wasn't any better than on the Z.

    I just reverted the z10 back to 10.0.10.82, and noticed that my APN adress was different than the one (automatically) used in 10.1.
    This might be the reason why I see 2G/3G consume this much energy idle, especially compared to Wifi idle.

    I will do a overnight idle test, and see where this goes.
    If this works out, perhaps the only thing I need to do is change the APN on 10.1 to get the same results.
    I seriously hope this is the cause.
    06-04-13 01:33 PM
  7. Kris Simundson's Avatar
    Yeah, sorry to be the bearer of bad news.

    I'm pretty sure Kris has already tried mixing OS10 and 10.1 files and it was a no go... and you certainly can't mix Q10 and Z10 radio files as the different hardware ID's prevent this.
    I can confirm this is true


    Posted via CB10
    06-04-13 02:04 PM
  8. IntricateNL's Avatar
    I reverted back to 10.0.10.82 and did the idle 2G/3G mode overnight test (1am-6am), and the differences are already significant.

    Autoloader Radio files OS 10.0 needed-img_00000001.png
    Very low consumption, apart from the few peaks, which I think is normal.

    Like mentioned the differences are:
    - 10.1 vs 10.0
    - APN different

    I looked up the differences between the APN adresses, and the one I use now is for consumers with a 4G data plan (which I'm not)
    The APN used in 10.1 is for consumers with a 2G/3G data plan (which I am)

    The test that remains is to use the 4G APN Adress in 10.1 and see what results this gives.
    A side note, that certain apps stopped working properly in 10.1, even after installing 10.1 multiple times.
    Animoog and Nodebeat stopped giving audio out, which is typical for this STL100-1, as they did work on STL100-2, but I will post that in the apps section.
    Last edited by IntricateNL; 06-04-13 at 11:41 PM.
    06-04-13 11:31 PM
  9. Nishant Badyal's Avatar
    Hello IntricateNL,

    How did you manage to downgrade to OS 10.0.10.82. I am currently on 10.1.0.273 and have tried all the methods available on Google. Through BB Link, iExplore method. hard reset etc..

    can you please share your method?

    thnx..

    Heres a short update:

    I now have a z10 again (this time STL100-1), as I couldn't get used to the keyboard of the Q, and it's layout was a bit unlogical to me to get used to, and batterylife wasn't any better than on the Z.

    I just reverted the z10 back to 10.0.10.82, and noticed that my APN adress was different than the one (automatically) used in 10.1.
    This might be the reason why I see 2G/3G consume this much energy idle, especially compared to Wifi idle.

    I will do a overnight idle test, and see where this goes.
    If this works out, perhaps the only thing I need to do is change the APN on 10.1 to get the same results.
    I seriously hope this is the cause.
    07-29-13 12:13 AM
  10. thurask's Avatar
    Hello IntricateNL,

    How did you manage to downgrade to OS 10.0.10.82. I am currently on 10.1.0.273 and have tried all the methods available on Google. Through BB Link, iExplore method. hard reset etc..

    can you please share your method?

    thnx..
    I would suggest instead loading the latest 10.1 leak, but if you really want 10.0.10.82 that badly, open Sachesi. Set your device to STL100-1, Country to 330 and Carrier to 110. You can either download the upgrade files (I don't think that will work) or download the debrick files and create a destructive autoloader with Sachesi.
    Last edited by thurask; 07-29-13 at 11:10 AM.
    07-29-13 02:49 AM

Similar Threads

  1. Build a Storm 2 Hybrid with 9530 OS 4.7 Radio files
    By agvmia in forum BlackBerry Storm2
    Replies: 1
    Last Post: 01-05-10, 01:44 PM
  2. Build a Storm 2 Hybrid with 9530 OS 4.7 Radio files
    By agvmia in forum Legacy Leaked/Beta OS
    Replies: 1
    Last Post: 01-05-10, 01:44 PM
  3. OS 5.0.0.314 with radio file from 5.0.0.411 - not too shabby
    By ghostshell in forum BlackBerry Bold 9000
    Replies: 2
    Last Post: 12-29-09, 11:12 PM
  4. Which Radio File work on the OS 5.0 on unlocked T-Mobile
    By vln626 in forum Storm OS Discussion
    Replies: 14
    Last Post: 07-30-09, 05:03 PM
  5. copy of MMS & Radio files from other 9530 OS versions
    By auburn1975 in forum Storm OS Discussion
    Replies: 10
    Last Post: 03-12-09, 06:02 PM
LINK TO POST COPIED TO CLIPBOARD