04-19-13 02:20 PM
37 12
tools
  1. ataniasr's Avatar
    I have French, Spanish and English US (they should really have an English UK as I do not say color or flavor) set up on my Z10, whenever I type 'the' normally it turns to 'th', and some other words which can be frustrating, any tips? (love the 3 language set up though)

    However I am having no troubles with de when I type it

    Posted via CB10
    my problem was italian language, now my device will have to detect the language by itself
    04-17-13 02:48 PM
  2. darkehawke's Avatar
    I have French, Spanish and English US (they should really have an English UK as I do not say color or flavor) set up on my Z10, whenever I type 'the' normally it turns to 'th', and some other words which can be frustrating, any tips? (love the 3 language set up though)

    However I am having no troubles with de when I type it

    Posted via CB10
    They do have an English UK. It took me two weeks of incorrect American spellings before I found it!

    Posted via CB10
    04-17-13 04:47 PM
  3. darkehawke's Avatar
    Thank you all for taking time out of your busy schedule, but problem went away by deleting the italian language from my phone. thank you again!
    Ahh I tried Spanish never thought to test Italian. Glad you got there in the end


    Posted via CB10
    04-17-13 04:47 PM
  4. idon12no's Avatar
    I'm feeling kinda ripped off that de doesn't bring up the date for me. How did you get this working in the first place?

    Posted from my T-Mobile Z10, no longer on the Sprint Meh network.
    04-17-13 07:15 PM
  5. BerryWizard's Avatar
    thank you but it didnt help, i dont know maybe im gona restored everything... (I should get an iphone) aparently this phone is stupid proof; first time i ever got this kind of problem lve been using bb since ever.
    No?
    Very sorry to hear that. I'll keep digging around, if i find something I'll jump right back on this thread.


    Posted via CB10
    04-18-13 07:02 AM
  6. BerryWizard's Avatar
    Thank you all for taking time out of your busy schedule, but problem went away by deleting the italian language from my phone. thank you again!
    Amazing

    Posted via CB10
    04-18-13 07:03 AM
  7. ValerianVee's Avatar
    I've had a similar problem. The way I've circumvented this was by typing out the word that I wanted and whenever the space bar would have the suggested word, I would press on it and the suggestion would be displayed. Though it is not what I wanted, I tap the backspace twice to bring it to what I want.

    In your case, if I typed in "De" and pressed the spacebar, it would show the date. Once I see that it is incorrect, I know that by tapping backspace/delete twice, it would bring out De.

    I know this might not be the best answer, but it is better than nothing.
    04-18-13 07:19 AM
  8. toutounjiomar's Avatar
    Clear the learned words!
    04-18-13 07:21 AM
  9. darkehawke's Avatar
    I'm feeling kinda ripped off that de doesn't bring up the date for me. How did you get this working in the first place?

    Posted from my T-Mobile Z10, no longer on the Sprint Meh network.
    The proper command is ld as in lowercase L and d. Try it

    Posted via CB10
    04-19-13 06:30 AM
  10. 3hb78ftg's Avatar
    Strange. I use both Spanish and English and have never had this problem.

    Posted from the beyond...
    04-19-13 06:42 AM
  11. darkehawke's Avatar
    Strange. I use both Spanish and English and have never had this problem.

    Posted from the beyond...
    It was the Italian that was the issue

    Posted via CB10
    04-19-13 08:52 AM
  12. B4509's Avatar
    They do have an English UK. It took me two weeks of incorrect American spellings before I found it!

    Posted via CB10
    Thanks a lot, will have to do some digging for it as this is really annoying

    Posted via CB10
    04-19-13 02:20 PM
37 12

Similar Threads

  1. Can I encrypt or lock phtos on my Z10?
    By bobo616 in forum BlackBerry Z10
    Replies: 0
    Last Post: 02-01-13, 03:24 PM
  2. Meterberry 2.0.9 not auto resetting on my Storm 1
    By drifter420 in forum BlackBerry OS Apps
    Replies: 4
    Last Post: 08-30-10, 01:37 PM
  3. How do I modify the Auto signature on my 8830?
    By Chessixy in forum BlackBerry 88xx Series
    Replies: 6
    Last Post: 09-24-07, 11:55 AM
  4. BeamBerry won't install correctly on my phone...
    By Rokurota in forum BlackBerry Pearl Series
    Replies: 1
    Last Post: 06-19-07, 09:43 PM
LINK TO POST COPIED TO CLIPBOARD