04-19-13 02:20 PM
37 12
tools
  1. ataniasr's Avatar
    I need help i have a problem with auto correct on my phone I usually type in three different languages and I don't like to brag but I do type extremely fast but every time I type word "De" in Spanish automatically changes to whatever the date is, and I don't usually swipe the little "De" word on top of space bar... it's the only problem I have with the phone I already change it in spell check, dictionary and word substitution i don't know what else to do. Please help!


    Posted via CB10
    04-15-13 12:39 AM
  2. Young Z's Avatar
    Maybe this is what you are looking for in settings?


    Auto correct on my Z10-img_00000045.png

    Posted via CB10
    ataniasr likes this.
    04-15-13 01:23 AM
  3. MiSsY_'s Avatar
    Maybe this is what you are looking for in settings?


    Click image for larger version. 

Name:	IMG_00000045.png 
Views:	1425 
Size:	112.0 KB 
ID:	151354

    Posted via CB10
    And add the languages you use regularly to the list

    Posted via CB10 from my Z10
    ataniasr likes this.
    04-15-13 01:34 AM
  4. pooger's Avatar
    A perfectly set up question with a perfect answer
    04-15-13 02:08 AM
  5. ataniasr's Avatar
    I'm grateful that you guys took time to help but it's not working

    Posted via CB10
    04-16-13 12:51 PM
  6. ataniasr's Avatar
    Screen caps
    Auto correct on my Z10-img_00000147.png
    Auto correct on my Z10-img_00000146.png
    Auto correct on my Z10-img_00000144.png
    Auto correct on my Z10-img_00000143.png
    Auto correct on my Z10-img_00000142.png
    Auto correct on my Z10-img_00000141.png
    Auto correct on my Z10-img_00000140.png

    Posted via CB10
    04-16-13 12:54 PM
  7. idon12no's Avatar
    I have Spanish and English set up on my phone, and I don't have this problem. I've typed de to test it out and I don't even get the date option you do. I have noticed though, that swiping up on words that appear on the space bar makes the phone recognize them and stops trying to change them into somehow else. Swipe on the "De" next time and your problem might go away.

    Posted from my T-Mobile Z10, no longer on the Sprint Meh network.
    ataniasr likes this.
    04-16-13 01:06 PM
  8. ataniasr's Avatar
    Thats what ive been doing but device doesnt seem to remember that particular word, no matter what i do, maybe i need to delate something in "shortcuts" but i dont know what to delete
    04-16-13 01:14 PM
  9. idon12no's Avatar
    Did you say you went through your word substitution list? Maybe you can remove de from there?

    Posted from my T-Mobile Z10, no longer on the Sprint Meh network.
    04-16-13 02:30 PM
  10. ataniasr's Avatar
    Did you say you went through your word substitution list? Maybe you can remove de from there?

    Posted from my T-Mobile Z10, no longer on the Sprint Meh network.

    i actually added "de" there, after it was giving me problems
    04-16-13 04:49 PM
  11. BerryWizard's Avatar
    The phone had set this as a "Truth " and by swapping the de you are trying to tell it that there is two "Truths" or two standards.
    So you need to clean the memory to make it forget about the current truth ( de = today's date)

    Troubleshooting :

    1- go to system settings

    2- select "Language and input "

    3- select "Automated assistance "
    At the bottom of the page.

    4- go all the way to the bottom of the page and select "Clear learned words "


    Voil!!
    I'm french / English bi language and had that issue with
    "Don't " and "Donc " the first week with my z10.

    Hope it works for you as well

    Posted via CB10
    ataniasr likes this.
    04-16-13 05:10 PM
  12. MiSsY_'s Avatar
    The phone had set this as a "Truth " and by swapping the de you are trying to tell it that there is two "Truths" or two standards.
    So you need to clean the memory to make it forget about the current truth ( de = today's date)

    Troubleshooting :

    1- go to system settings

    2- select "Language and input "

    3- select "Automated assistance "
    At the bottom of the page.

    4- go all the way to the bottom of the page and select "Clear learned words "


    Voil!!
    I'm french / English bi language and had that issue with
    "Don't " and "Donc " the first week with my z10.

    Hope it works for you as well

    Posted via CB10
    Helpful advice, sounds ligical.
    OP let us know if this works for you, if it does we can ask the CB team to share this with the rest of the community

    Posted via CB10 from my Z10
    04-17-13 02:16 AM
  13. ataniasr's Avatar
    The phone had set this as a "Truth " and by swapping the de you are trying to tell it that there is two "Truths" or two standards.
    So you need to clean the memory to make it forget about the current truth ( de = today's date)

    Troubleshooting :

    1- go to system settings

    2- select "Language and input "

    3- select "Automated assistance "
    At the bottom of the page.

    4- go all the way to the bottom of the page and select "Clear learned words "


    Voil!!
    I'm french / English bi language and had that issue with
    "Don't " and "Donc " the first week with my z10.

    Hope it works for you as well

    Posted via CB10
    thank you but it didnt help, i dont know maybe im gona restored everything... (I should get an iphone) aparently this phone is stupid proof; first time i ever got this kind of problem lve been using bb since ever.
    04-17-13 12:18 PM
  14. MiSsY_'s Avatar
    thank you but it didnt help, i dont know maybe im gona restored everything... (I should get an iphone) aparently this phone is stupid proof; first time i ever got this kind of problem lve been using bb since ever.
    Curious
    Are your phone language and region correct?
    What software version are you on?
    Any updates?

    Posted via CB10 from my Z10
    04-17-13 01:10 PM
  15. ataniasr's Avatar
    Curious
    Are your phone language and region correct?
    What software version are you on?
    Any updates?

    Posted via CB10 from my Z10

    yeah i guess, im on att, latest update, english language, everything seems ok, i cleard learned words i done everything you guys told me, doesnt work.
    04-17-13 01:17 PM
  16. darkehawke's Avatar
    It seems to be confusing your local date. This may not work but try deleting the substitutions you put in for de.
    Then change the date substitution from ld to de and save it. See if de still brings up the date. It should.
    Then go back in word substitution and change the de back to ld (note it is lowercase L then d not an i in upper case) and see if that fixes it

    Posted via CB10
    ataniasr likes this.
    04-17-13 01:40 PM
  17. MiSsY_'s Avatar
    yeah i guess, im on att, latest update, english language, everything seems ok, i cleard learned words i done everything you guys told me, doesnt work.
    What happens when you type ld if de is putting in the date?

    Posted via CB10 from my Z10
    04-17-13 01:55 PM
  18. ataniasr's Avatar
    It seems to be confusing your local date. This may not work but try deleting the substitutions you put in for de.
    Then change the date substitution from ld to de and save it. See if de still brings up the date. It should.
    Then go back in word substitution and change the de back to ld (note it is lowercase L then d not an i in upper case) and see if that fixes it

    Posted via CB10
    hmm it doesnt
    Auto correct on my Z10-img_00000152.jpg
    Auto correct on my Z10-img_00000153.jpg
    Auto correct on my Z10-img_00000154.jpg
    darkehawke likes this.
    04-17-13 02:15 PM
  19. ataniasr's Avatar
    What happens when you type ld if de is putting in the date?

    Posted via CB10 from my Z10
    puts the "de" word

    Auto correct on my Z10-img_00000155.jpg
    04-17-13 02:16 PM
  20. Thomas_M_Cooper's Avatar
    Turn off Auto correction...It thinks that your trying to type in date which is causing today's date to show up at the space bar

    or you may be able to just swipe up at the space bar causing it to keep the entered word "De" and it will automatically add a space
    04-17-13 02:21 PM
  21. darkehawke's Avatar
    hmm it doesnt
    Click image for larger version. 

Name:	IMG_00000152.jpg 
Views:	188 
Size:	27.2 KB 
ID:	152106
    Click image for larger version. 

Name:	IMG_00000153.jpg 
Views:	187 
Size:	35.3 KB 
ID:	152107
    Click image for larger version. 

Name:	IMG_00000154.jpg 
Views:	187 
Size:	40.9 KB 
ID:	152108
    Ahh you misunderstood me. Right where you have that de now in word substitution, change it back to %D .
    So it should read ld -> %D
    No de should remain in word substitution.
    Hopefully that fixes it

    Posted via CB10
    ataniasr likes this.
    04-17-13 02:29 PM
  22. ataniasr's Avatar
    thats what ive been doing swiping the word de but 6 out 10x i sent the date instead of de, device doesnt learn that particular word... lately been opting for the italian word di instead of de lately cause its little problem its kind of annoying.
    04-17-13 02:34 PM
  23. B4509's Avatar
    I have French, Spanish and English US (they should really have an English UK as I do not say color or flavor) set up on my Z10, whenever I type 'the' normally it turns to 'th', and some other words which can be frustrating, any tips? (love the 3 language set up though)

    However I am having no troubles with de when I type it

    Posted via CB10
    ataniasr likes this.
    04-17-13 02:34 PM
  24. ataniasr's Avatar
    Ahh you misunderstood me. Right where you have that de now in word substitution, change it back to %D .
    So it should read ld -> %D
    No de should remain in word substitution.
    Hopefully that fixes it

    Posted via CB10
    oh ok, so no it reads ld - %D, but keeps doing the same i think it has something to do with the italian language cause it pulls the day in italian, so im gonna delate italian from my languages, hope it fixes the problem, thank you for taking time to help
    04-17-13 02:41 PM
  25. ataniasr's Avatar
    Thank you all for taking time out of your busy schedule, but problem went away by deleting the italian language from my phone. thank you again!
    BerryWizard likes this.
    04-17-13 02:46 PM
37 12

Similar Threads

  1. Can I encrypt or lock phtos on my Z10?
    By bobo616 in forum BlackBerry Z10
    Replies: 0
    Last Post: 02-01-13, 03:24 PM
  2. Meterberry 2.0.9 not auto resetting on my Storm 1
    By drifter420 in forum BlackBerry OS Apps
    Replies: 4
    Last Post: 08-30-10, 01:37 PM
  3. How do I modify the Auto signature on my 8830?
    By Chessixy in forum BlackBerry 88xx Series
    Replies: 6
    Last Post: 09-24-07, 11:55 AM
  4. BeamBerry won't install correctly on my phone...
    By Rokurota in forum BlackBerry Pearl Series
    Replies: 1
    Last Post: 06-19-07, 09:43 PM
LINK TO POST COPIED TO CLIPBOARD