1. scrapmetal58's Avatar
    Hey guys,

    I searched for a thread on this but couldn't find any.

    Almost every time I watch a video online, especially on the Facebook app, the audio and video become no longer in sync. Is this a known issue? Perhaps 10.1 fixes it...

    Thanks

    Posted via CB10
    04-22-13 09:50 PM
  2. Gatmyer's Avatar
    I personally do not have this problem, but others have reported it. Hopefully someone can weigh in.
    04-22-13 10:18 PM
  3. Young Z's Avatar
    Download fasttube app, it's free. Watch the online video again and see if it is still out of sync.

    I personally tried to troubleshoot this for another thread, watching a hour long interview on youtube at 1080p and no out of sync issue occurred for me.
    04-22-13 10:22 PM
  4. AliNSiddiqui's Avatar
    is anyone else having this issue with videos in mkv format stored on the phone?
    04-23-13 09:20 AM
  5. Young Z's Avatar
    is anyone else having this issue with videos in mkv format stored on the phone?
    Woah, you got mkv format to play? I couldn't get it to play.

    Posted via CB10
    04-23-13 09:28 AM
  6. dale-c's Avatar
    I am having this problem with the MLB app. The video plays at what appears to be double speed and the audio is normal.

    Posted via CB10
    04-23-13 09:31 AM
  7. AliNSiddiqui's Avatar
    Woah, you got mkv format to play? I couldn't get it to play.

    Posted via CB10
    I don't have a Z10.. What do you mean?
    04-23-13 09:33 AM
  8. Young Z's Avatar
    I don't have a Z10.. What do you mean?
    Never mind, misunderstood you.

    I could not get mkv format to play on the default video player.

    Posted via CB10
    Last edited by Young Z; 04-23-13 at 10:14 AM.
    04-23-13 09:44 AM
  9. AliNSiddiqui's Avatar
    Never mind, misunderstood you.

    I could not get Nov forms to play on the default video player.

    Posted via CB10
    Nov forms?
    04-23-13 09:50 AM
  10. Young Z's Avatar
    Nov forms?
    Whoops, corrected my previous post.

    Posted via CB10
    04-23-13 10:15 AM
  11. AliNSiddiqui's Avatar
    Never mind, misunderstood you.

    I could not get mkv format to play on the default video player.

    Posted via CB10
    Maybe because of the DTS audio? because Z10 does support mkv with AC3 audio
    Craig Tewsley likes this.
    04-23-13 10:21 AM

Similar Threads

  1. Problems with audio/video sync after seeking in large video files..
    By Mojoski in forum BlackBerry Torch Series
    Replies: 10
    Last Post: 02-22-12, 08:47 AM
  2. Audio/video sync issue with divx movies
    By quik4life in forum BlackBerry PlayBook
    Replies: 4
    Last Post: 05-21-11, 01:49 AM
  3. live.twit.tv (all of justin.tv/ustream?) audio video sync issue
    By semicoln in forum BlackBerry PlayBook
    Replies: 1
    Last Post: 05-03-11, 03:53 PM
  4. Audio - Video sync issue
    By nikeshkm in forum BlackBerry Curve Series
    Replies: 1
    Last Post: 06-05-10, 04:52 PM
  5. audio video sync problem
    By jedly in forum More for your BBOS Phone!
    Replies: 3
    Last Post: 12-30-08, 12:41 PM
LINK TO POST COPIED TO CLIPBOARD