1. vizZir's Avatar
    Hello,

    I have done some research on the forum but I haven't found something close to my problem.
    Basically I'm getting a network error each time I try to launch an app based on BB10. Strangly several android based apps are working. This happen only when I'm connected on the network of my provider. Even when I have 3G available I have this error. However calls, sms, webbrowsing is working well. On the contrary, when I'm connected on WIFI it perfectly works. Someone of you already had this issue ? Do you have a way to solve it ?

    Thank you
    05-04-13 11:57 AM
  2. Gees97's Avatar
    Which app? Maybe you clicked deny permissions on the app when you first opened it? I'm no expert but if everything else works try deleting and reinstalling the app

    Posted via CB10
    05-04-13 12:18 PM
  3. aldoseri96's Avatar
    Im having this issue too especially in kik i cant login

    Posted via CB10
    05-04-13 12:36 PM
  4. vizZir's Avatar
    Well basically it happens with all news apps from Lagardère (french media group) but also with UK medias apps like Guardian, The Independant... However apps like Blaq, Facebook or Whatsapp work. That's really strange.
    05-04-13 12:39 PM

Similar Threads

  1. Random Network issue with Pandora and other radio Apps
    By dineshh in forum BlackBerry OS Apps
    Replies: 4
    Last Post: 12-29-10, 11:14 AM
  2. AT&T network issues-NYC area
    By cjcarbone in forum General Carrier Discussion
    Replies: 0
    Last Post: 01-23-08, 04:39 PM
  3. Verizon Network issues?
    By cammy1174 in forum General Carrier Discussion
    Replies: 3
    Last Post: 01-20-08, 01:37 AM
  4. Anyone else? SMS incoming doesn't work Network issues anyone?
    By mocean in forum General BlackBerry News, Discussion & Rumors
    Replies: 0
    Last Post: 11-27-07, 03:28 PM
LINK TO POST COPIED TO CLIPBOARD