1. PGaici's Avatar
    I have just started experiencing the 'apps do not open' problem. Indeed, in order to write this post I had to start my laptop as I cannot use the browser and the CrackBerry app in my Z10 devise. The only app that I have managed to open is the Message Filter.

    I have tried rebooting (5 times) but the devise is still frozen.

    Right now the devise is frozen on the active apps screen. I am now rebooting and hoping for the best.

    Paul
    10-21-14 04:22 AM
  2. shakur_steve's Avatar
    have you tried reloading the os or doing a wipe on your device?

    Posted via CB10
    10-21-14 04:24 AM
  3. w_scott's Avatar
    Did you just update to 10.3.1 ? Then you'd have to wait a little before android apps can open.

    Posted via CB10
    10-21-14 04:45 AM
  4. yeosy z10's Avatar
    I have just started experiencing the 'apps do not open' problem. Indeed, in order to write this post I had to start my laptop as I cannot use the browser and the CrackBerry app in my Z10 devise. The only app that I have managed to open is the Message Filter.

    I have tried rebooting (5 times) but the devise is still frozen.

    Right now the devise is frozen on the active apps screen. I am now rebooting and hoping for the best.

    Paul
    Are you loaded android (google roots ) app should be problematic. The BlackBerry World app is fine to load. Connect to BlackBerry Link .Swipe factory reset and reload OS. Good luck

    Z10/STL2 BlackBerry 10
    10-21-14 05:35 AM

Similar Threads

  1. How do delete a picture in a chat
    By Bentstraight in forum BBM on Android
    Replies: 6
    Last Post: 12-09-14, 08:33 AM
  2. Replies: 8
    Last Post: 11-06-14, 11:26 PM
  3. Email Folder Sync not working
    By drfever in forum BlackBerry 10 OS
    Replies: 11
    Last Post: 10-25-14, 11:08 PM
  4. Sorry I am driving app
    By nef1307 in forum BlackBerry Z10
    Replies: 6
    Last Post: 10-21-14, 12:30 PM
LINK TO POST COPIED TO CLIPBOARD