1. Krazykula's Avatar
    I was trying to install tunein radio, app world says it's already installed, so I can't install it.

    I also tried the uninstall and delete options in app world. No dice.

    Thoughts on how I can fix this?

    Posted via CB10
    04-14-13 04:38 PM
  2. Sarcasm Detector's Avatar
    Unfortunately you have to wipe the phone to get past this. If you have a backup made, only do a partial restore of the phone setup and media. Do not restore app data as it will give you the same issue with tune in again.
    04-14-13 04:46 PM
  3. Krazykula's Avatar
    Unfortunately you have to wipe the phone to get past this. If you have a backup made, only do a partial restore of the phone setup and media. Do not restore app data as it will give you the same issue with tune in again.
    Has this happened to you?

    I really don't want to wipe. Boo!

    Posted via CB10
    04-14-13 04:53 PM
  4. Sarcasm Detector's Avatar
    Has this happened to you?
    Yes, after a wipe and restore I noticed TuneIn was futz up. For some reason it doesn't restore well.
    I had to wipe again with a partial restore; I reinstalled my apps from BlackBerry World.
    Krazykula likes this.
    04-14-13 05:11 PM
  5. Krazykula's Avatar
    Okay that's what I'll do then. Thanks!

    Posted via CB10
    04-14-13 05:29 PM
  6. gbolahanojo's Avatar
    Bought textNgo had the same issue, but the good guys at BlackBerry refunded me and I was able to install it after deleting it in appworld

    Posted Via a MF Z10
    04-14-13 07:15 PM
  7. Syed Shaheem Ahmed's Avatar
    I've had a similar issue initially with WhatsApp and now with sayit

    Are there any fixes or do u have to reinstall everything for the 4th time on this mobile?

    Posted via CB10
    04-15-13 06:28 AM
  8. 00stryder's Avatar
    Don't need to do a full wipe! I had this problem with the CB app and a helpful forum user explained how to clear App World's cache to get it working again. I'll look for their post and get back to you.

    Posted via CB10 & loving it!
    04-15-13 02:14 PM
  9. 00stryder's Avatar
    Don't know if my post edit will show up since I'm on the CB App right now, but here's the link to the forum post I was talking about:

    http://forums.crackberry.com/showthread.php?t=790605

    Posted via CB10 & loving it!
    SDTRMG likes this.
    04-15-13 02:31 PM
  10. theguz4l's Avatar
    First i'm hearing of a long press on the X active frame. Does this cause the app to fully close?
    SDTRMG likes this.
    04-15-13 02:38 PM
  11. n3v3r_kw's Avatar
    Okay that's what I'll do then. Thanks!

    Posted via CB10
    You don't have to wipe, I had the same happen to me with the ebay app. I went in to BlackberryWorld and into the details of the ebay app on the top of the screen there will be a entry saying something like "there was an error during install" and you can then re-install or uninstall.
    SDTRMG likes this.
    04-15-13 02:41 PM
  12. piko 72's Avatar
    No luck for me! Tune in radio still there...try everything

    Posted via my White Z10
    04-15-13 02:48 PM
  13. Syed Shaheem Ahmed's Avatar
    Hey thanks for your reply tried that several times but didn't work for me. Sayit still says it's installed! When it clearly isn't!

    Posted via CB10
    04-15-13 02:58 PM
  14. Young Z's Avatar
    What do you mean by "No Dice"? Was there an error message?
    04-15-13 03:11 PM
  15. SDTRMG's Avatar
    This happen to me I never had to whip the phone, I long x app world to force close it and restarted my phone. After that it showed that it wasn't installed and could be downloaded.
    04-15-13 04:14 PM
  16. Syed Shaheem Ahmed's Avatar
    Strange wish that worked for me! Thanks anyway.

    Posted via CB10
    04-16-13 07:07 AM

Similar Threads

  1. App world says app installed but not
    By smittyj77 in forum BlackBerry Z10
    Replies: 6
    Last Post: 02-15-13, 08:25 AM
  2. app world says 2 gifts but I only see one.
    By J2DABIZO in forum BlackBerry OS Apps
    Replies: 13
    Last Post: 10-22-11, 06:56 AM
  3. App World shows BBM installed, but I can't find it...
    By captainbdsc in forum BlackBerry OS Apps
    Replies: 3
    Last Post: 01-14-11, 05:39 PM
LINK TO POST COPIED TO CLIPBOARD