1. Ankit RS's Avatar
    I am using the BeBuzz app. The led works fine, but each time I get a notification I can't read the message after I dismiss the pop up preview, plus my phone auto sends a text with message "General Problems" to no address. I have contacted the app dev for the messages getting deleted issue, but the auto text sending (see attached snapshot) thing is a little scary. Anyone else out there with the same issue?

    Posted via CB10
    Attachment 151193
    04-14-13 01:48 PM
  2. anon(153966)'s Avatar
    Have you tried reinstalling it?
    04-14-13 02:43 PM
  3. Ankit RS's Avatar
    Have you tried reinstalling it?
    Not yet. Waiting for a reply from the app dev team. Got an auto generated mail saying my request is registered, but that's it. Will wait for what resolution they provide and then try a reinstall if the resolution doesn't work.

    Posted via CB10
    04-14-13 03:18 PM
  4. pfluger's Avatar
    What is your e-mail provider? That auto generated message looks more like something the BlackBerry only creates locally. Do you see those message when you check the e-mails on the web?

    Please try turning off both 'Auto Mark as Read' options in BeBuzz Settings > Popup Settings.

    EDIT: I cannot see the screenshot you posted.
    04-14-13 08:42 PM
  5. Ankit RS's Avatar
    What is your e-mail provider? That auto generated message looks more like something the BlackBerry only creates locally. Do you see those message when you check the e-mails on the web?

    Please try turning off both 'Auto Mark as Read' options in BeBuzz Settings > Popup Settings.

    EDIT: I cannot see the screenshot you posted.
    Well yes. I see those messages every time there's an incoming message. It's a text message (sms). Will try turning off the mark as read option today. Thanks.


    Posted via CB10
    04-15-13 01:00 AM

Similar Threads

  1. is this facebook app issue or OS
    By RegN in forum BlackBerry OS Apps
    Replies: 3
    Last Post: 12-31-10, 10:52 AM
  2. App issues? Or what did I do wrong?
    By GoBucks319 in forum BlackBerry OS Apps
    Replies: 2
    Last Post: 03-07-10, 08:19 PM
  3. App issues? Or what did I do wrong?
    By GoBucks319 in forum BlackBerry Storm Series
    Replies: 2
    Last Post: 03-07-10, 08:19 PM
  4. Dimming Issue or Something Else?
    By lemmon in forum BlackBerry Storm Series
    Replies: 1
    Last Post: 11-09-09, 09:15 AM
  5. Please read, have an issue with MMS or maybe something more
    By Lyleez in forum BlackBerry Pearl Series
    Replies: 4
    Last Post: 11-05-08, 06:21 AM
LINK TO POST COPIED TO CLIPBOARD