04-21-13 11:41 PM
75 123
tools
  1. mediadavid's Avatar
    Not sure why the name of the thread has been changed, sort of ruins the question, but interesting responses

    Posted via CB10
    04-21-13 03:31 PM
  2. anon(153966)'s Avatar
    It was changed to avoid the confrontation of nationalities. We've been down that road just only last week. Hence the change...

    Not sure why the name of the thread has been changed, sort of ruins the question, but interesting responses

    Posted via CB10
    04-21-13 03:37 PM
  3. mediadavid's Avatar
    This needed a new thread? There's lots of threads started already about someone getting reboots and someone else saying I don't.
    I was trying to find if, as I suspect, it's a mainly or entirely American problem. The original thread title reflected that...

    Posted via CB10
    04-21-13 03:38 PM
  4. mediadavid's Avatar
    It was changed to avoid the confrontation of nationalities. We've been down that road just only last week. Hence the change...
    Oh ok, apologies in that case. Though we can't pretend the experience is identical in each country.

    Posted via CB10
    Last edited by mediadavid; 04-21-13 at 03:52 PM.
    04-21-13 03:39 PM
  5. drjames05's Avatar
    It doesn't matter where the device was\is made, or which carrier you're on. A new device will always have one issue or another. Thus far, I've not had a reboot, that I know of. Albeit, mine could be restarting every night while I'm asleep. Just saying...
    I wondered the same thing as well, and at the encouragement of some others here, went into my settings>about>hardware, and at the bottom says when the last boot date/time was.

    Thankfully my Z10 isn't rebooting when I'm asleep. Lol

    Posted via CB10
    04-21-13 03:46 PM
  6. crimsonking's Avatar
    Is that the new re-mastered edition of the random reboots thread? Man...

    Posted via CB10
    04-21-13 03:58 PM
  7. beercan640's Avatar
    i had my first reboot today after two weeks of owning. Z10 ATT USA. hope this doesn't become a problem
    04-21-13 04:40 PM
  8. scrannel's Avatar
    Try this:

    1) Remove device lock.

    2) When you wake, do an intentional reboot.
    04-21-13 04:50 PM
  9. endoskeletal's Avatar
    I'm on AT&T, got mine April 1st, I've had a handful of random reboots but always when the phone wasn't in active use -- like it'll happen while I'm sleeping or when it's just sitting on the table.
    04-21-13 04:54 PM
  10. mediadavid's Avatar
    I think this thread can just be closed now...

    Posted via CB10
    04-21-13 05:26 PM
  11. trsbbs's Avatar
    As everyone by now realises, since the Z10 released in America some people have been having quite a few issues, particularly and worst regular and random reboots.

    This has led to some understandably angry people and some angry threads - on one hand we have people saying "Why would BlackBerry release a phone that randomly reboots and the battery lasts two hours and a dozen other problems? They've lost my custom!" and in response others are saying "Well I'VE not experienced any of that, why did you need to make an account and start a thread just to tell us that?". And complicating things and making the atmosphere even worse we have obvious trolls starting threads pretending there's no text function , etc.

    So are people still having these issues? I've had mine since near launch in the UK, and I've had no problems at all.


    Posted via CB10
    We have more threads on this Why would the problem just go away.


    Thread is a waste of space. Use one of the 10 other ones.


    Tim

    Posted with a BlackBerry Z10
    04-21-13 05:31 PM
  12. hf199's Avatar
    Oh yeah, my girlfriend white z10 has numerous reboots. My black one a few; Verizon USA

    Posted via CB10
    04-21-13 05:34 PM
  13. mediadavid's Avatar
    I've just realised my original post was altered too...so yeah, I look like an *****. kill this thread please.

    Posted via CB10
    04-21-13 05:46 PM
  14. jacknewp's Avatar
    Got mine from ATT on first day of release (3/22??) - had no reboots until yesterday (4/20) while it was lying on my computer desk not in use........hmmmm.......
    04-21-13 06:39 PM
  15. Dapper37's Avatar
    NEVER one issue


    Posted via CB10
    04-21-13 07:11 PM
  16. BigFelter's Avatar
    Sounds like an ATT OS version issue. Will you contact ATT using the fact that we CDNS seem to be having no issue?

    If so let us know what happened eh?

    Thanks

    Posted via CB10
    04-21-13 07:26 PM
  17. crimsonking's Avatar
    I've just realised my original post was altered too...so yeah, I look like an *****. kill this thread please.

    Posted via CB10
    It's cool man, you had good intentions, definitely don't look like an ******

    In my book it is a big deal, you can see on this website that many struggle with the random reboot issue, I really hope it's fixable with a software update and hope for BlackBerry sake it is coming out soon, very soon.

    Posted via CB10
    mediadavid likes this.
    04-21-13 07:40 PM
  18. Bad Habit's Avatar
    I have had mine since Wednesday. VZW I've had a couple, including it locking up while in the middle of writing a text. Froze up, then rebooted
    04-21-13 07:42 PM
  19. dynamite_dar's Avatar
    No reboots for me on my first 2 weeks of use. But last sunday, i got my z10 and put it in my pocket, then when i got out of my house and i check my z10 again, i'm surprised it was rebooting. Then i ask myself, did i accidentally press the power button and accidentally press the restart button or was it the case of random reboots? Then i deleted the last app i installed which is the word ship coz i think it's a sideload from android app coz of its ads which causes the reboots. And now my z10 is under constant watch for a random reboots. I'm from the Philippines using Smart telecoms.
    04-21-13 07:50 PM
  20. Meet Joe Blackberry's Avatar
    Pre-ordered in Canada with Telus. No reboots, no issue with battery life either.
    04-21-13 07:51 PM
  21. funkymixx's Avatar
    I have had the z10 on T-Mobile in the US for a month and not 1 reboot at all
    04-21-13 08:32 PM
  22. anon(4044683)'s Avatar
    No reboot problems. Not even once. Touch wood.
    04-21-13 09:50 PM
  23. rexxenex's Avatar
    Canadian Z10. Have had it since middle of March and 0 reboots

    Posted via CB10 on my Z10
    04-21-13 09:59 PM
  24. crohns's Avatar
    It really does blow that some are having this issue. I'm with Telus no issues.
    04-21-13 10:07 PM
  25. sionghchan's Avatar
    Had mine since launch day with Rogers, for about a week there, I started experiencing reboots, however, I'm guessing that it must have been an corrupted app update. I did a clean wipe and reinstall (and then restored my data and apps) and since I did that, it has been very stable for me.

    Generally, I'm very happy with the stability and that one week must have been a freak accident.
    04-21-13 11:41 PM
75 123

Similar Threads

  1. Anyone Experiencing Random Reboots on Rogers (Canada) Z10?
    By sionghchan in forum BlackBerry Z10
    Replies: 113
    Last Post: 05-25-13, 03:47 AM
  2. Anyone experiencing this issue?
    By IceMan1118 in forum General Carrier Discussion
    Replies: 9
    Last Post: 06-19-08, 05:41 PM
  3. Has anyone experienced this???
    By jcj1 in forum General BlackBerry News, Discussion & Rumors
    Replies: 0
    Last Post: 03-12-08, 07:31 AM
  4. Night Shift, et al
    By n1dym in forum BlackBerry Curve Series
    Replies: 3
    Last Post: 10-18-07, 04:56 PM
  5. Anyone experiencing an outage on Verizon?
    By ErnestS in forum General Carrier Discussion
    Replies: 8
    Last Post: 06-14-07, 01:25 PM
LINK TO POST COPIED TO CLIPBOARD