04-21-13 11:41 PM
75 123
tools
  1. dfield's Avatar
    I have had a few random reboots...still running Os 10.0.9.348. Waiting for Sasktel to release update.


    Posted via CB10
    04-21-13 02:08 PM
  2. BB_Junky's Avatar
    Telus - Feb 5 - none

    Posted via CB10
    04-21-13 02:09 PM
  3. cbdwolff7's Avatar
    UMM, lets read the OPS title folks, were looking for" known issues" not devices with "No Issues". Its part of the problem with these threads, can't anyone read and pay attention to the TITLE. Help us out here.
    04-21-13 02:09 PM
  4. TTQ225's Avatar
    Canadian carrier.. Rogers since Feb 5th. No reboots.

    Posted via CB10
    Exactly same here. No reboots.

    Posted via CB10
    04-21-13 02:15 PM
  5. jegitoe's Avatar
    Here in the UK I've had no reboots and not heard of anyone who has. Seems like it's a mainly USA issue. I'd expect a reboot if there was a issue with the os, but not as frequently as noted..

    Posted via CB10
    04-21-13 02:16 PM
  6. Francois Marcoux's Avatar
    Bell Feb 5th, no reboots

    Posted via CB10
    04-21-13 02:17 PM
  7. bambinoitaliano's Avatar
    Virgin Mobile Toronto, almost 3 months no reboots or any other issues with my device.
    04-21-13 02:19 PM
  8. saint613's Avatar
    Rogers since launch day no reboots here.

    Posted via CB10 on my Z10!
    04-21-13 02:22 PM
  9. dejongj's Avatar
    UK Vodafone on 10.0.10.90 since February and no issues at all.

    Posted via CB10
    04-21-13 02:23 PM
  10. xamdam's Avatar
    No random reboots on rogers had device since feb 12th.

    Posted via CB10, BB10, Z10
    04-21-13 02:28 PM
  11. scrapmetal58's Avatar
    Same, Rogers in Canada. No reboots. Good battery life. I'm really thinking something is wrong with the Verizon batch, or at least it's the old OS.

    Posted via CB10
    04-21-13 02:30 PM
  12. The Aficionado's Avatar
    Rogers, and I just had my first random reboot today. I hope it won't be an ongoing problem

    Posted via CB10
    04-21-13 02:36 PM
  13. dwane32's Avatar
    Canadian, Bell since Feb 5 launch day. No issues, no reboots

    Posted from my amazing Z10
    04-21-13 02:40 PM
  14. 1REDRUM's Avatar
    Telus since he first week of release and no reboots at all.

    Posted via CB10
    04-21-13 02:44 PM
  15. doug8256's Avatar
    Rogers in Canada, had phone since Feb 5th, no reboots or other erratic behavior.

    Posted using BlackBerry Z10
    04-21-13 02:46 PM
  16. SlcCorrado's Avatar
    Makes me think it's all the mandatory US spyware that's causing the drains and reboots. I'm ordering my Q from Canada
    04-21-13 02:48 PM
  17. Umedon's Avatar
    On Rogers since Feb 5th, I did suffer random reboots with the 10.0.9.x os.
    But have not had any since the upgrade to the 10.0.10.x os.

    Posted via CB10
    04-21-13 02:50 PM
  18. basicbill's Avatar
    Got mine from Telus (Canada) on the first day it was available.
    Not a single reboot and battery life is 1.5 days with my use.
    04-21-13 02:50 PM
  19. srbuhr's Avatar
    Sasktel phone since Feb 8th. Updated to 10.10.85 with bell sim. No reboots but did have a battery issue start mid March overnight. A os re install without restore fixed it. Like the phone more and more every day.

    Posted via CB10
    04-21-13 02:54 PM
  20. anon(153966)'s Avatar
    It doesn't matter where the device was\is made, or which carrier you're on. A new device will always have one issue or another. Thus far, I've not had a reboot, that I know of. Albeit, mine could be restarting every night while I'm asleep. Just saying...
    04-21-13 03:03 PM
  21. jay_men's Avatar
    TELUS Zed purchased in February from Best Buy. No random reboots to report. Only issue for me was duplicate Google contacts which has since been resolved and battery life of which I can only get at most 6-7hrs of constant crackberry usage.

    Posted via CB10
    04-21-13 03:04 PM
  22. Edward in Toronto's Avatar
    This needed a new thread? There's lots of threads started already about someone getting reboots and someone else saying I don't.
    SlcCorrado and crimsonking like this.
    04-21-13 03:05 PM
  23. Ben1232's Avatar
    My Z10 hasn't had time to think of randomly rebooting, I've been on it since UK launch day.

    Zero reboots.
    04-21-13 03:17 PM
  24. BigFelter's Avatar
    Canada - Z10 - Telus - Never a single reboot. Purchased on day of release. No side loaded apps. Updates current. Very frequent user throughout the day.

    Posted via CB10
    04-21-13 03:24 PM
  25. npunk42's Avatar
    VZW here, no reboots, no issues at all really. The idea that there is an update but I cant get it bugs me, but the phone doesn't seem to mind.
    04-21-13 03:28 PM
75 123

Similar Threads

  1. Anyone Experiencing Random Reboots on Rogers (Canada) Z10?
    By sionghchan in forum BlackBerry Z10
    Replies: 113
    Last Post: 05-25-13, 03:47 AM
  2. Anyone experiencing this issue?
    By IceMan1118 in forum General Carrier Discussion
    Replies: 9
    Last Post: 06-19-08, 05:41 PM
  3. Has anyone experienced this???
    By jcj1 in forum General BlackBerry News, Discussion & Rumors
    Replies: 0
    Last Post: 03-12-08, 07:31 AM
  4. Night Shift, et al
    By n1dym in forum BlackBerry Curve Series
    Replies: 3
    Last Post: 10-18-07, 04:56 PM
  5. Anyone experiencing an outage on Verizon?
    By ErnestS in forum General Carrier Discussion
    Replies: 8
    Last Post: 06-14-07, 01:25 PM
LINK TO POST COPIED TO CLIPBOARD