1. ceinwenn's Avatar
    So, thought I'd upload some photos I took last night onto my laptop. Computer and Link failed to recognise my phone & kept getting messages to update both Link and my software on my phone.

    Backup wouldn't work and now because I updated my phone it has been rolled back to the factory settings & I have lost everything. Please keep the recriminations to yourselves, I know how stupid I've been. I just would like to know if this can be "undone"? Not holding my breath, though.

    Thanks for any help you may have!

    Posted via CB10
    01-12-14 03:26 PM
  2. curvezzz's Avatar
    Nope, sorry.

    Z10STL100-4/10.2.1.1925 on AT&T
    01-12-14 03:55 PM
  3. CMcRob's Avatar
    So, thought I'd upload some photos I took last night onto my laptop. Computer and Link failed to recognise my phone & kept getting messages to update both Link and my software on my phone.

    Backup wouldn't work and now because I updated my phone it has been rolled back to the factory settings & I have lost everything. Please keep the recriminations to yourselves, I know how stupid I've been. I just would like to know if this can be "undone"? Not holding my breath, though.

    Thanks for any help you may have!

    Posted via CB10
    I don't have a clue how to help but I am confused, (and nervous to do this myself). What was the error message?

    Do you think the update to Link automatically updated your phone?

    I often have trouble getting my computer to recognize my phone, and haven't bothered with it (Link) for a while. Now I'm even more nervous about it.

    I'm really sorry your "stuff" got messed up. I hope someone can help you.

    Posted via CB10
    01-12-14 04:22 PM
  4. curvezzz's Avatar
    I don't have a clue how to help but I am confused, (and nervous to do this myself). What was the error message?

    Do you think the update to Link automatically updated your phone?

    I often have trouble getting my computer to recognize my phone, and haven't bothered with it (Link) for a while. Now I'm even more nervous about it.

    I'm really sorry your "stuff" got messed up. I hope someone can help you.

    Posted via CB10
    Once a phone is reset to factory settings and there is no back up there is nothing that can be done to get it back unfortunately.

    ? Z10STL100-4/10.2.1.1925 on AT&T
    01-12-14 04:40 PM

Similar Threads

  1. I think CHEN Being Hyped up way too much
    By zten in forum General BlackBerry News, Discussion & Rumors
    Replies: 127
    Last Post: 01-14-14, 07:54 PM
  2. 8 Ball Pool Anyone Tried to Fix It?
    By zaid-z10 in forum More for your BlackBerry 10 Phone!
    Replies: 2
    Last Post: 01-14-14, 11:49 AM
  3. Replies: 6
    Last Post: 01-14-14, 11:30 AM
  4. Swipe up to unlock not working 10.2.1.1925
    By dicarolla in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 01-12-14, 03:29 PM
  5. I decided to change
    By costantino P in forum BlackBerry Z10
    Replies: 7
    Last Post: 01-12-14, 03:28 PM
LINK TO POST COPIED TO CLIPBOARD