11-03-15 11:54 PM
83 123 ...
tools
  1. Cezar Krc's Avatar
    I have Blackberry Z10 with 10.3.1745 software. The problem is: when I recive a call the, the device vibrate (this is normal), after answer call it keep vibreate 1-2 seconds (this is very annoying).

    I have disbled the vibrate for calls. Is any fix to my problem?
    11-18-14 02:56 AM
  2. Gearheadaddy's Avatar
    Ignore it...I'm sure it will be fixed in an update soon....
    11-18-14 04:06 AM
  3. walcolm's Avatar
    it could be a glitch from the leaked OS you're using...there's an option to turn off ALL vibrations...not just from calls

    Settings->Notification
    Switch Vibration Off from there
    11-18-14 04:10 AM
  4. Cezar Krc's Avatar
    So I will wait for update .............. Is there anybody with same problem ?
    theGUNNER likes this.
    11-18-14 04:11 AM
  5. bluexxx's Avatar
    Yes I too have this issue and I ignore it although it does seems to annoy me a bit but after all its a leak some glitches can be expected

    Posted via CB10
    11-18-14 06:59 AM
  6. chalx's Avatar
    I think this glitch is present in some official builds also. I must agree its irritating.
    11-18-14 09:15 AM
  7. 007Storm's Avatar
    How in the world do you make your phone vibrate for calls. I never once got this feature to work on my z10.

    Posted via CB10
    11-18-14 09:57 AM
  8. chalx's Avatar
    Not a feature - phone continues to vibrate few times when you answer the call.
    Batibreaker likes this.
    11-18-14 06:00 PM
  9. FF22's Avatar
    How in the world do you make your phone vibrate for calls. I never once got this feature to work on my z10.

    Posted via CB10
    Hmm. I just installed the latest leak and I can NO longer find where you could set up the various sounds under Main Settings, Notifications. If you scrolled down under the earlier OS's, you could select applications and phone and I don't recall what else. Those settings are not there.
    11-18-14 06:25 PM
  10. oystersourced's Avatar
    Do you have Power Tools or something similar installed?

    Posted via CB10
    11-19-14 01:34 AM
  11. eddy_berry's Avatar
    I was wondering if this was just me or... well at least that question has been answered. I'm getting the feeling that BlackBerry software engineers purposely put in these little annoyance bugs so people will not want to load up leaked OS builds. Knowing that might deter a lot of people from loading leaks. When official comes out it will all disappear as if it was never there. Hopefully.
    11-19-14 01:42 AM
  12. 007Storm's Avatar
    It works! Wow this whole time I had selected vibrate ON in notifications. I had no idea I had to go in under applications AND then select phone.

    Cheers

    Posted via CB10
    11-19-14 10:55 AM
  13. oystersourced's Avatar
    I was wondering if this was just me or... well at least that question has been answered. I'm getting the feeling that BlackBerry software engineers purposely put in these little annoyance bugs so people will not want to load up leaked OS builds. Knowing that might deter a lot of people from loading leaks. When official comes out it will all disappear as if it was never there. Hopefully.
    Yep, it's just you.

    Posted via CB10
    11-19-14 08:29 PM
  14. Cezar Krc's Avatar
    the new update 1154 , don't fix the call vibration (
    12-04-14 05:53 AM
  15. SureshMurugan's Avatar
    Hi Cezar,

    Have you installed call vibration app?
    Check and remove.
    12-04-14 09:18 AM
  16. Cezar Krc's Avatar
    Hi Cezar,

    Have you installed call vibration app?
    Check and remove.
    No fix, I don't have Vibrate when call connect, I have delay after get the call , still keep vibating 1-2 sec
    12-05-14 07:06 AM
  17. Marko M1's Avatar
    There is workaround, before answering your call, touch screen anywhere to stop ringtone (and vibration) and than answer. I hope update will fix this, it really is annoying.
    03-02-15 08:22 PM
  18. arnavrs's Avatar
    There is workaround, before answering your call, touch screen anywhere to stop ringtone (and vibration) and than answer. I hope update will fix this, it really is annoying.
    Touching anywhere won't work on 10.3.1. It has to be either the mute button or the volume keys to silence the call.
    And this is the workaround I have been using to get around this rather annoying bug.

    Posted via CB10
    Batibreaker likes this.
    03-02-15 10:08 PM
  19. Deadmunny's Avatar
    03-02-15 10:23 PM
  20. anon(1926122)'s Avatar
    I have the same issue, but I never downloaded any leak version. I wait for the next update to correct these small issues.

    I am already enjoying the update 10.3.

    Posted via CB10
    03-03-15 01:38 AM
  21. Russkii33's Avatar
    It works! Wow this whole time I had selected vibrate ON in notifications. I had no idea I had to go in under applications AND then select phone.

    Cheers

    Posted via CB10
    Official 10.3.1 update on Rogers Canada. Phone vibrates twice after I've already answered a call. Annoying? Somewhat. To the point of complaining or starting a thread? Not really. tried a few combinations of vibrate on/off in different locations. Nope. Either overvibrates so to speak or does not vibrate at all.
    Notifications sound and vibrate settings for applications could be found within the profile properties. Ex: Go into Normal Profile settings and there will be Customize App Notifications button. Once there, different sounds, led and vibrate settings for various apps could be found.
    03-03-15 01:31 PM
  22. Fahed Aquil's Avatar
    Hmm. I just installed the latest leak and I can NO longer find where you could set up the various sounds under Main Settings, Notifications. If you scrolled down under the earlier OS's, you could select applications and phone and I don't recall what else. Those settings are not there.
    Its simple... u need to go to settings then go to notifications then from there you can select which profile u want to edit for call notification... for example u want your normal profile to have vibrate option while u get a call then click on normal there you need to click on "customise App notifocation". Then click on calls and get ur vibrate option on....
    Try it out... its surely gonna work
    03-04-15 02:28 PM
  23. Russkii33's Avatar
    Didn't I just say the same in the previous post?
    03-04-15 03:16 PM
  24. vbdwork's Avatar
    Annoying? Somewhat. To the point of complaining or starting a thread? Not really.
    Are you aware that people on the other side of the line actually hear the vibrating phone as a very loud noise? It's not just a minor bug, but broken main function on the phone. This is why people are complaining.
    007Storm and Batibreaker like this.
    03-04-15 05:07 PM
  25. Bonsaibo's Avatar
    A definite PITA. Hope this gets fixed. Sometimes I only know the phone is ringing due to the vibration. Thus, can't just use a tone.
    03-04-15 06:03 PM
83 123 ...

Similar Threads

  1. Replies: 3
    Last Post: 11-18-14, 12:22 PM
  2. Are free wallpapers for Passport available?
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 11-18-14, 04:06 AM
  3. Why does my 9800 refuse to accept my log in for my emails?
    By CrackBerry Question in forum Ask a Question
    Replies: 0
    Last Post: 11-18-14, 12:20 AM
  4. Switching to BB for the Classic?
    By AC_36 in forum BlackBerry Classic
    Replies: 4
    Last Post: 11-18-14, 12:16 AM
  5. What is the best RPN Calculator for Blackberry Passport?
    By CrackBerry Question in forum Ask a Question
    Replies: 0
    Last Post: 11-17-14, 11:47 PM
LINK TO POST COPIED TO CLIPBOARD