1. iNeoEon's Avatar
    Hello Guys,

    As for the title, you already get it: Apps like Snapseed won't preview photo thumbnails when trying to load a picture from "Gallery" menu inside the app itself. So goes with all Android installed apps that deal with photos on my z10.
    This occurs with all folders and photos situated on my external SD card which is a 64 GB.

    Now, it used to work like a charm before upgrading to 10.2.1 (I'm running OS Version 10.2.1.1925), therefore I guess it has to be the upgrade itself which has compromised things. I have not tried to uninstall my debug token yet (which I guess it's a pretty useless token now) but I doubt the problem lies therein.

    Any of you having the same problem?

    02-11-14 07:32 AM
  2. JamBueree's Avatar
    I'm experiencing the same thing. And I also can't use photos from the Gallery, other than the ones in the Camera folder.

    I hope someone finds a fix because it's been like this for days.

    BlackBerry Z10 | 10.2.1.1925
    02-11-14 08:21 AM
  3. bkbkjbb's Avatar
    No issues with Snapseed for me. Use it everyday 10 times over. On the latest 10.2.1

    Posted via CB10
    02-11-14 08:22 AM
  4. iNeoEon's Avatar
    I'm experiencing the same thing. And I also can't use photos from the Gallery, other than the ones in the Camera folder.

    I hope someone finds a fix because it's been like this for days.

    BlackBerry Z10 | 10.2.1.1925
    Do you mount a 64GB micro sd card on your z10? Or were you having/still have a debug token installed?



    Me?! I keep movin'!
    02-11-14 08:54 AM
  5. JamBueree's Avatar
    Do you mount a 64GB micro sd card on your z10? Or were you having/still have a debug token installed?



    Me?! I keep movin'!
    I use a 32GB micro SD card.
    Everything's been fine with using and uploading photos using Android apps until I updated to 10.2.1.

    BlackBerry Z10 | 10.2.1.1925
    02-12-14 04:27 AM
  6. yeohda's Avatar
    I got the same issue with Instagram. It started after I upgraded to 10.2.1.2102
    Now also the share invocation doesn't work either. I.e. Pictures album > Share > Instagram >> opens a blank screen and the photo won't load in Instagram.

    Used to work on my previous build of 10.2.1 - all official releases.

    Posted via CB10
    03-16-14 03:43 AM
  7. supraking's Avatar
    Bumping this as I'm having the same problem. Has anyone found a solution? I only have this problem in specific folders (e.g. camera).
    04-28-14 04:43 PM
  8. iNeoEon's Avatar
    I guess we have to wait for the next OS update....

    ? does it better!
    04-28-14 11:56 PM
  9. JamBueree's Avatar
    The only work-around I found on this is to take the photo and move/copy it to Device > misc > android > (Any app folder of your choice). Restart whatever Android app you're using, and it should be visible in the Android gallery when choosing a photo.

    BlackBerry Z10 | 10.2.1.2141
    FF22 likes this.
    04-29-14 09:03 AM

Similar Threads

  1. BES 10.2.1 released! Thoughts?
    By Xayinn in forum BES 10
    Replies: 17
    Last Post: 02-27-14, 02:49 PM
  2. Chive On now native update
    By North-Face in forum BlackBerry 10 Apps
    Replies: 3
    Last Post: 02-20-14, 05:48 AM
  3. Strange files and folders on Z30 media card...
    By AlexCEO in forum BlackBerry 10 OS
    Replies: 9
    Last Post: 02-12-14, 07:54 AM
  4. Sky Drone FPV now supports BlackBerry 10 :-)
    By nexus2905 in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 02-12-14, 12:14 AM
  5. Connect Your BB10 to Mac [Mac App On Sale]
    By hannibalmoot in forum BlackBerry 10 Apps
    Replies: 2
    Last Post: 02-11-14, 04:22 PM
LINK TO POST COPIED TO CLIPBOARD