1. Neerajkumardas's Avatar
    One mobile market and amazon app store, and jabong,myntra shopping android app not working on mobile data services only work on wifi on myZ10 STL100-1. Why?

    Posted via CB10
    12-06-14 12:13 AM
  2. BigBadWulf's Avatar
    Running a leak?
    12-06-14 12:28 AM
  3. Neerajkumardas's Avatar
    No official...some app do run most not run on 2G,3G

    Posted via CB10
    12-06-14 12:41 AM
  4. Neerajkumardas's Avatar
    Official 10.2.1.3062. Software version

    Posted via CB10
    12-06-14 12:42 AM
  5. BigBadWulf's Avatar
    Since it's just some, hopefully you'll be ok when 10.3.1 goes official within a month. Which apps?
    12-06-14 12:48 AM
  6. Neerajkumardas's Avatar
    One mobile market and amazon app store and jabong, myntra shopping app not work on 2G,3G.

    Posted via CB10
    12-06-14 12:56 AM
  7. keithf's Avatar
    Some android apps don't see the Z10 cell radio. Download android assistant app from the play store (using snap) or the amazon android store. Once installed,open the app and in the Tools tab you can turn on wifi, cell network etc. Once turned on you can close the app. Your Android apps should now work over cell and wifi. If you reboot your phone at anytime in the future you may have to run the app again if android apps don't connect.

    Posted via CB10
    12-06-14 07:19 AM
  8. sukh brar1's Avatar
    Not working which is the sign of cell network

    Posted via CB10
    12-06-14 10:27 AM
  9. Jakob_jacobsen's Avatar
    This also happened to me.
    My solution: Open the app first with wifi turned on. Close the app and then open it with cellular data.

    Hope it's gonna work.

    Sorry for my bad english

    Posted via CB10
    12-06-14 01:25 PM
  10. Neerajkumardas's Avatar
    No it's not working.
    1)with wifi and 3g on, I first open the app then close The app and then open with 3G app not open
    2) amazon app store not opening on 3G, so how to download snap,the snap . Bar. File not directly installing.
    BlackBerry android app compatibility is poor first every good Google app needs Google account which you can't set on BB10 device.
    Z10 specs are good but blackberry app world is poor ( very less good apps and may android port not even work) blackberry not taking it's advantage to max.

    Posted via CB10
    12-07-14 02:05 AM
  11. Elite1's Avatar
    You can try a device reset first. (NOT the same as a restart.)

    Hold down your top button for about 30 seconds. Keep pressing it down, ignoring onscreen countdown and restart option, BB splashscreen, and black screen. The red LED will turn on. As soon as LED turns off, release the top key.

    Was anything better after that reboot?

    Here's the thread on Snap:
    http://forums.crackberry.com/android...-2-1-a-874153/

    And here's the free desktop program Sachesi which you can use to load Snap onto your Z10, since it's ironically not available in any app store:
    http://forums.crackberry.com/bb10-le...taller-825409/
    12-07-14 05:19 AM
  12. Rankine's Avatar
    Same issue here.. 1mobile market ain't working on cellular data.. some other android apps ain't working also

    Posted via CB10
    12-07-14 05:25 AM
  13. twittysumeet's Avatar
    No it's not working.
    1)with wifi and 3g on, I first open the app then close The app and then open with 3G app not open
    2) amazon app store not opening on 3G, so how to download snap,the snap . Bar. File not directly installing.
    BlackBerry android app compatibility is poor first every good Google app needs Google account which you can't set on BB10 device.
    Z10 specs are good but blackberry app world is poor ( very less good apps and may android port not even work) blackberry not taking it's advantage to max.

    Posted via CB10
    Sounds strange... that must not happen... frankly speaking, no other BlackBerry 10 user has complained this ever.. Android apps works smoothly... even on 3G... do you even keep your data services on? what does it shows? Post a pic showing your problem please, in a BB Peak format.. so we can view the app as well as your data connection.. lets see if you really have a problem or are you trying to **** BlackBerry off???

    P.S. : don't take it rudely.. I just help only with proofs, not words!

    Posted via CB10
    12-07-14 05:38 AM
  14. keithf's Avatar
    Did you try the "android assistant " app to set android network switches as I described in my previous post?
    I was having the same issues and the fix described did work for me.

    Posted via CB10
    12-07-14 09:07 AM
  15. nasi goreng's Avatar
    Try hard reset first like what Elite1 suggested, BTW this happened to me too after installing 10.3.1.1151, I did a security wipe and that fixed it.

    Posted via CB10
    12-07-14 09:59 AM
  16. GaleWindsar's Avatar
    I had this same problem.
    I tried to use Cobalt's android assistant but it didn't work.
    But the android assistant from Google Play fixed this for me. Thanks Keith!

    Posted via CB10
    12-10-14 02:04 AM
  17. FF22's Avatar
    Did you try the "android assistant " app to set android network switches as I described in my previous post?
    I was having the same issues and the fix described did work for me.

    Posted via CB10
    Keith:

    I see more than one app with that name in Amazon. Which one are you using? Thanks in advance
    12-10-14 10:11 AM
  18. ssn494's Avatar
    http://forums.crackberry.com/showthread.php?t=943383 I got the fix for this issue from this thread. Good luck

    Posted via CB10
    12-11-14 04:08 AM

Similar Threads

  1. Why aren't my BBM contact display pictures visible on my Q10?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 05-20-15, 10:50 AM
  2. Anyone here using their Passport on BES?
    By danfrancisco in forum BlackBerry Passport
    Replies: 1
    Last Post: 12-15-14, 07:50 AM
  3. Can We Get A DeviantArt App?
    By Raahul Biswas in forum BlackBerry 10 Apps
    Replies: 5
    Last Post: 12-08-14, 09:43 AM
  4. Got a good deal on Q10 through Verizon.
    By josephpg in forum Verizon Wireless
    Replies: 2
    Last Post: 12-06-14, 01:10 PM
  5. Is there a camera lock app for z10?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 12-06-14, 12:34 AM
LINK TO POST COPIED TO CLIPBOARD